[gelöst] Lumia 650, kein Insider Programm mehr nach Hardreset | Windows Mobile | Forum

Avatar

Denke √ľber eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— √úbereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed Sprechblase-Icon-gr
[gelöst] Lumia 650, kein Insider Programm mehr nach Hardreset
Keine Berechtigung um zu posten
22. Januar 2017
13:27
Avatar
Jens G
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
21. Februar 2016
sp_UserOfflineSmall Offline

Ich hoffe jemand hat einen Tipp f√ľr mich… entweder bin ich zu bl√∂d oder es stimmt was nicht.

Auf Grund dessen das mein Lumia 650 (bekannter Fehler) das Update 14077 nie installieren konnte habe ich nun doch einen Hardreset gemacht √ľber das Recovery Tool am PC. So weit so gut… nun habe ich 14393.693 (also kein Redstone).

Sicherung wieder eingespielt.

Apps sind alle wieder drauf. Nur alle Kacheln im Start waren alle¬†weg. Damit kann ich aber leben, die lassen sich ja schnell wieder hinzuf√ľgen. Mein gr√∂√üeres Problem ist das ich zwar die Windows Insider App installiert habe und auch registriert bin, aber ich komme da nicht rein. Da steht nur „Erste Schritte“. Wenn ich das anklicke kommen nur ein paar Hinweise. Und man kann das Windows Insider Konto √§ndern. Mehrfach gemacht aber es passiert nichts…

Was mache ich falsch ? Ich w√ľrde gerne wieder ins Insider Programm.

22. Januar 2017
14:28
Avatar
Königsstein
Administrator
Forenbeiträge: 48
Mitglied seit:
14. November 2014
sp_UserOfflineSmall Offline

Bei den neueren Builds ist Insider Konfiguration direkt in den Systemeinstellungen. Schau mal unter Einstellungen -> Update und Sicherheit -> Windows Insider Programm und sag Bescheid, ob das klappt.

Das ist meine Signatur.

22. Januar 2017
16:00
Avatar
Jens G
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
21. Februar 2016
sp_UserOfflineSmall Offline

Zun√§chst Danke f√ľr die Antwort.

Ich weiß, ich finde es auch unter Einstellungen.

Aber dort taucht nur auf „Erste Schritte“¬†,Windows Insider Konto und Senden sie uns Feedback… Das Konto habe ich auch schon einmal umgeswitcht.

Ich habe außer meinem gmx noch ein Hotmail Konto. Da steht nichts von schnelle Anzeige oder verzögerte Anzeige. Die Dropdownliste fehlt einfach.

Hat sich aber nichts ge√§ndert. Ich habe das Gef√ľhl beim Backup einspielen ist ordentlich was schief gelaufen.

Komisch war auch das der Punkt „Einstellungen -> Update und Sicherheit -> Windows Insider Programm „

nach dem Hardreset auf 14393 nicht da war. Erst nach dem ich aus dem Store die App geladen habe erschien

Windows Insider unter Einstellungen…

22. Januar 2017
18:02
Avatar
Königsstein
Administrator
Forenbeiträge: 48
Mitglied seit:
14. November 2014
sp_UserOfflineSmall Offline

Also es ist normal, dass da nur „Erste Schritte“ und dein Insider Konto stehen.

Du musst die Email eintragen, mit der du auch beim Insider Programm angemeldet bist.

Und wenn du dann auf „Erste Schritte“ klickst, solltest du eigentlich weitergeleitet werden und irgendwann zwischen fast und slow w√§hlen k√∂nnen. Da kommen aber vorher noch Hinweise, wo du auf „weiter“ klicken musst.

Klappt das bei dir nicht? Was steht denn bei dir da?

Das ist meine Signatur.

22. Januar 2017
18:16
Avatar
Jens G
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
21. Februar 2016
sp_UserOfflineSmall Offline

Genau daran scheitert es. Ich sehe unter „erste Schritte“ nur die 4 Hinweise (4 Punkte) aber es gibt keinen

Weiter Button oder Akzeptieren… Aus dem Fenster komme ich nur mit zur√ľck raus ūüôĀ

Ich kann da auch nicht scrollen oder sonstiges.

Bei erste Schritte ist Schluss.

22. Januar 2017
18:23
Avatar
Jens G
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
21. Februar 2016
sp_UserOfflineSmall Offline

Ich habe es gefunden….

Ist mir gerade eingefallen. Die Schriftgröße war nach dem Hard Reset zu groß und damit wurde der Akzeptieren

Button unten nicht angezeigt (bei erste Schritte). Ich habe die Schriftg√∂√üe jetzt verringert und Zack, der Button ist da….

Ohhh man…

22. Januar 2017
19:01
Avatar
Königsstein
Administrator
Forenbeiträge: 48
Mitglied seit:
14. November 2014
sp_UserOfflineSmall Offline

Ahh, alles klar! Hauptsache es klappt jetzt. ūüôā

Das ist meine Signatur.

22. Januar 2017
19:08
Avatar
Jens G
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
21. Februar 2016
sp_UserOfflineSmall Offline

Ich hoffe das hilft anderen Usern vielleicht weiter. H√§tte ich als Entwickler auch fr√ľher¬†drauf kommen k√∂nnen. Aber das sind trotzdem

Fehler… so etwas sollte einfach nicht passieren bei Microsoft.

15014 ist jedenfalls jetzt am Installieren, mal sehen wie es läuft. Ich hoffe gut.

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
8 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 54

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

Gastbeiträge: 4

Mitglieder: 6858

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1132

Beiträge: 4617

Neuste Mitglieder:

lotharrutz, hans21, masella t, tangua57, stella12, wernerhag, jenniferpitra, a35162014, tattoo, carmen

Moderatoren: Leonard Klint: 53, Sigi: 560, Ulrich B.: 204

Administratoren: : 142, Königsstein: 48, Benski: 655