L950 Wlan verbindung geht verloren. | Windows Mobile | Forum

Avatar

Denke √ľber eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— √úbereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed Sprechblase-Icon-gr
L950 Wlan verbindung geht verloren.
Keine Berechtigung um zu posten
29. Juni 2017
12:25
Avatar
Abdullah
Mitglied
Mitglied
Forenbeiträge: 48
Mitglied seit:
6. Dezember 2015
sp_UserOfflineSmall Offline

Moin zusammen,

 

Ich habe seit langer zeit ein Problem mit meinem Lumia 950….

wenn ich mit dem WLAN verbunden bin und dann den screen sperre und ein paar Minuten warte und das Handy wieder entsperre dann dauert es mehrere Sekunden bis

die Verbindung wieder aufgebaut ist. Das bedeutet auch ich bekomme keine Nachrichten zb whatsapp usw weil √ľber diesen Zeitraum kein Internet verf√ľgbar ist.

 

Das ist Ziemlich ärgerlich. Ich habe schon einiges probiert zb, von 4g auf 3g gestellt (keine Ahnung ob das was bringt aber der MS Support meint ja)

Habe das WLAN ver√§ndert also von 5 Ghz auf 2,4 oder auch Dual band usw Aber das Problem verschwindet einfach nicht , Habs auf offi Version probiert und mit insider builds aber leider ohne Erfolg ūüôĀ

 

Hat jemand eine L√∂sung daf√ľr oder eine Idee ?¬†

(Sorry wenn es schon ein thema dazu gab aber ich konnte nach langer suche im Forum nichts zu diesen Thema finden das genau meine Situation beschreibt)

 

LG 

Der größte Vorteil des iPhones ist:
Frauen können nur noch solange telefonieren, wie der Akku reicht :Ddamit-windows.jpg

29. Juni 2017
14:50
Avatar
Ulrich B.
Moderator
Moderator

Mitglied
Forenbeiträge: 204
Mitglied seit:
27. November 2016
sp_UserOfflineSmall Offline

Hallo Abdullah,

Unter Windows 10 mobile w√§re mir nicht bekannt, dass es eine M√∂glichkeit gibt das WLAN im StandBy-Modus zu deaktivieren. Einzigst im Stromsparmodus werden einige Funktionen eingeschr√§nkt. Ob das WLAN davon betroffen ist, dass kann ich dir nicht genau sagen da das nicht explizit nachzuschauen ist. Hast du evtl. den Stromsparmodus aktiviert…? Zu finden unter Einstellungen > System > Akku. Dort dann den Stromsparmodus deaktivieren.

Ansonsten w√ľrde mir nur ein R√ľcksetzen auf Werkseinstellung einfallen, da anscheinend etwas bei den Updates schief gelaufen sein wird.

Wie lange hast du das Problem den genau…? Ist es nach einem Systemupdate aufgetreten…? Oder beim Wechsel der¬†Build…?

Mehr f√§llt mir spontan nicht ein…!

Gruß 

Die folgenden User sagen Danke an Ulrich B. f√ľr seinen Post:

Abdullah
29. Juni 2017
15:52
Avatar
Abdullah
Mitglied
Mitglied
Forenbeiträge: 48
Mitglied seit:
6. Dezember 2015
sp_UserOfflineSmall Offline

Das Problem besteht jetzt seit √ľber 1 Jahr schon. Der Energiesparmodus ist die meiste zeit aus … da es aber auch passiert wenn der Energiesparmodus deaktiviert ist gehe ich nicht von einem Zusammenhang aus.

 

Ein zur√ľck setzen bringt leider gar nichts das habe ich schon sehr oft gemacht ob nun Offizieller build oder verschiedenes Insider Builds … Leider gab es keine Besserung.
Ganz zu Anfang wo ich das L950 bekommen habe also Dezember 2015 war dieses Problem noch nicht aber es fing Mitte 2016 an w√ľrde ich sagen und seitdem war das Ger√§t auch mal in Reparatur wegen eines Display Schadens. Hatte zwar gebeten wegen dem WLAN Problem mal zu schauen jedoch konnte kein Defekt von MS festgestellt werden ūüôĀ

 

So langsam wei√ü ich echt nicht weiter …. Das ganze fing mehr oder weniger an als ich mal ein update des Netzes gezogen habe direkt √ľber den store von ms danach war die WLAN Geschwindigkeit echt mies. und kurz darauf ging die Verbindung auch immer fl√∂ten.

 

Danke erstmal f√ľr deine Hilfe … ich warte mal noch etwas auf andere antworten ansonsten kommt das Lumia endg√ľltig in den Schrank.

Der größte Vorteil des iPhones ist:
Frauen können nur noch solange telefonieren, wie der Akku reicht :Ddamit-windows.jpg

29. Juni 2017
16:12
Avatar
Ulrich B.
Moderator
Moderator

Mitglied
Forenbeiträge: 204
Mitglied seit:
27. November 2016
sp_UserOfflineSmall Offline

Hallo Abdullah,

Hast du noch deinen ersten Akku im L950…?¬†Ein noch nicht ganz defekter Akku l√§sst das Lumia 950 & 950 Xl auch gerne mal verr√ľckt spielen oder bedingt die wunderlichsten Fehler. Das w√§re ein Ansatzpunkt…!

Wie sieht es mit den Einstellungen des WLAN-Routers aus…? Schickt der vielleicht die WLAN-Verbindung zum L950 in den Ruhezustand…? Das w√§re eine zweite M√∂glichkeit welche du √ľberpr√ľfen k√∂nntest. Ist das Problem bei verschiedenen WLAN-Routern gleich…?

Gruß

Die folgenden User sagen Danke an Ulrich B. f√ľr seinen Post:

Abdullah
29. Juni 2017
16:24
Avatar
Abdullah
Mitglied
Mitglied
Forenbeiträge: 48
Mitglied seit:
6. Dezember 2015
sp_UserOfflineSmall Offline

Ja das ist noch der erst Akku der auch so langsam ein paar alterungs- Erscheinung hat in Form von schnellem entladen obwohl alles deaktiviert ist oder der Energiesparmodus an ist. Gelegentlich scheint auch das quick Charge auszufallen dh. er lädt von 0-50 % normal wie auch ab 50-100%. Den Router kann ich definitiv ausschließen da ich es an meinem TP link Router hatte und jetzt auch an meiner Fritzbox 7490. Das Problem trit auch bei meiner Freundin auf wenn ich auf ihrem Router bin (speedport) 

 

Ein neuer Akku w√§re ein versuch wert aber das Garantiert mir leider auch kein Erfolg und ob ich da jetzt noch mal 30-40 ‚ā¨ f√ľr ein Akku rein stecken soll .. hmm Derzeit nutze ich schon ein Honox 6x weil ich mit meinem Lumia einfach nicht mehr mobil bin oder keine Whatsapp Nachrichten rein kommen.

 

Ich habe mal von meinem Router einen Anhang mit gepostet vllt kannst du da etwas sehen.

 

grußUnbenannt.pngImage Enlarger

sp_PlupAttachments Anhänge

Der größte Vorteil des iPhones ist:
Frauen können nur noch solange telefonieren, wie der Akku reicht :Ddamit-windows.jpg

29. Juni 2017
18:46
Avatar
Ulrich B.
Moderator
Moderator

Mitglied
Forenbeiträge: 204
Mitglied seit:
27. November 2016
sp_UserOfflineSmall Offline

Hallo Abdullah,

Routereinstellungen sehen f√ľr mich soweit gut aus, obwohl ich da auch kein 100%tiger Spezialist bin was Router und Einstellungen angeht.

Akku w√§re ne Option, eine Garantie das es dann aber auch wirklich daran liegt, dass kann ich dir nicht geben. Da geht probieren √ľber studieren. Ansonsten bleibt ja nur ein zur√ľcksetzen √ľber WDRT(Windows Device Recovery Tool), da du ja schon einen Werksreset probiert hast. Ansonsten habe ich auch erst einmal keine Ideen mehr.

Gruß

Die folgenden User sagen Danke an Ulrich B. f√ľr seinen Post:

Abdullah
29. Juni 2017
20:15
Avatar
Abdullah
Mitglied
Mitglied
Forenbeiträge: 48
Mitglied seit:
6. Dezember 2015
sp_UserOfflineSmall Offline

Ja ein zur√ľcksetzen √ľber das tool habe ich oft gemacht alleine schon um komplett aus dem Insider Programm auszusteigen und um wieder eine Offizielle Version zu erhalten.

 

Trotzdem vielen dank f√ľr deine Tipps und √úberlegungen.¬†
Ich werde mal einen Akku Wechsel in Betracht ziehen und wenn das was gebracht hat dann werde ich es hier Posten. Vielen Dank !Smile

Die folgenden User sagen Danke an Abdullah f√ľr seinen Post:

Ulrich B.

Der größte Vorteil des iPhones ist:
Frauen können nur noch solange telefonieren, wie der Akku reicht :Ddamit-windows.jpg

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
19 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 58

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

Gastbeiträge: 4

Mitglieder: 6876

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1139

Beiträge: 4635

Neuste Mitglieder:

sabi, jojo2018, sommerperle, imola, wumpy, karlheinzpfalz, frnowakowski, erich1k, yextaiz, deckmaus

Moderatoren: Leonard Klint: 53, Sigi: 560, Ulrich B.: 204

Administratoren: : 142, Königsstein: 48, Benski: 655