Kameraprobleme Lumia950DS | Windows Mobile | Forum

Avatar

Denke über eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Übereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed Sprechblase-Icon-gr
Kameraprobleme Lumia950DS
Keine Berechtigung um zu posten
18. April 2017
11:19
Avatar
MichaG
Power Mitglied
Mitglied
Forenbeiträge: 58
Mitglied seit:
17. Februar 2017
sp_UserOfflineSmall Offline

Hallo zusammen,
nachdem ich bisher nur mit der Kamera „herumgespielt“ habe, wollte ich gestern im Zoo mal so richtig losfotografieren.
Mein 2 Monate altes Lumia950DS hat nun endlich eine extra Fototaste von der ich mir soooo viel versprochen hatte. Was waren
meine Erwartungen? Wenn das Handy gesperrt, also „schwarz“ ist, sollte die Kamera mit diese Taste ganz schnell aktiviert werden.
Beim Fotografieren, so dachte ich, ist die Taste ein alternativer Auslöser und ich muss nicht auf das Display „tatschen“.
Doch meine Erwartungen wurden im Echtbetrieb schwer enttäuscht.

1. Das Aktivieren der Kamera bei gesperrtem „schwarzem“ Handy funktioniert nur zufällig, so gefühlt 2 von 10 Versuchen.
    Damit ist das Feature im Ernstfall leider nicht zu gebrauchen, so der nächst schnellere Weg, mit der Ein/Aus-Taste Display
    aktivieren und dann mit dem Kamerasymbol unten in der Schnellmenüleiste die Kamera. Beides zusammen dauert eben
    so seine Zeit.
2. Die Kamerataste als Auslöser wie bei einer echten Kamera zu verwenden, funktioniert leider auch nicht so wie gedacht.
    Nicht immer löst die Kamera mit der Taste sofort aus, meist erst nach 1-2 Sekunden. Das hat nichts mit dem Motiv
    oder dem Autofokus zu tun. Benutze ich den Touchauslöser auf dem Display, wird unverzüglich und sofort ausgelöst.
    Ich habe gestern so ca. 60 Bilder „geschossen“. Mit Kamerataste waren mehr als die Hälfte „zeitverzögert“, mit dem
    Touchauslöser klappte es immer. Einen Fehler an der Kamerataste (Defekt, geht gar nicht, Wackelkontakt) meine ich
    auch ausschließen zu können, da sie ja prinzipiell auslöst, leider nur 1-2 Sekunden verzögert. Damit habe ich einige
    unfreiwillige Boden- bzw. Himmelfotos geschossen, da ich das Handy inzwischen längst weggedreht hatte.
3. Damit komme ich zum 3. Problem, aber vielleicht bin ich da zu blöd die richtige Einstellung zu finden.
    Eine akustische Rückkopplung über die erfolgreiche Auslösung, wie an einer echten Kamera ist so gut wie nicht zu hören.
    Indoor hört man ein leises Zischen (kein Klicken). Im Freien ist das definitiv nicht zu hören, schön für „verbotene“ Aufnahmen
    im Museum aber ich hätte schon ganz gerne ein echtes Verschlussgeräusch – wie kann man das einstellen?

 

Habe mal nur wieder ich alleine diese Probleme, gibt es hier im Forum „Mitleidende“ oder kennt jemand ein Lösung zu
meinen o.g. Problemen 1-3?

MfG MichaG

18. April 2017
14:55
Avatar
ThomasB0815
Neues Mitglied
Mitglied
Forenbeiträge: 1
Mitglied seit:
3. Oktober 2016
sp_UserOfflineSmall Offline

Zu 1.) Hatte ich früher auch öfter, seitdem ich „versehentliches Starten der Kamera…“ auf „Aus“ habe, klappt es eigentlich immer! (Einstellungen> Geräte> Standartkamera)

Zu 2.) Kann ich nicht bestätigen, kein Insider, Kamera App Version 2017.214.21.0. Denn Effekt kenne ich nur, wenn die Kamera noch nicht fokussiert ist. Das ist aber mit jedem Fotoapparat so. Solange nicht fokussiert ist löst die Kamera nicht aus. Du kannst höchstens die Brennweite manuell auf unendlich stellen. 

Zu 3.) Klingeln und Benachrichtigungen auf max. also 10 stellen, das hilft etwas.

19. April 2017
8:34
Avatar
MichaG
Power Mitglied
Mitglied
Forenbeiträge: 58
Mitglied seit:
17. Februar 2017
sp_UserOfflineSmall Offline

Hallo Thomas,

Danke für den Tipp mit der Option „versehentliches Starten der Kamera …“ auf AUS.
Seitdem scheinen die Probleme 1+2 tatsächlich gelöst zu sein.
Ich habe die gleiche Version der Kamera-App.
Mit 3 habe ich so meine Probleme, dann klingelt es natürlich auch sehr laut und
bei jeder WhatsApp-Nachricht „fliegt mir das Handy um die Ohren“
Aber ich weiß nun, dass ich nichts übersehen habe.
Schade, dass solche, in meinen Augen wichtige Fatures nicht implementiert werden.

Da habe ich gleich noch eine weitere Frage:
4. Kann ich mit dem Lumia950 irgendwie eine Belichtungsreihe aufnehmen?
    Ich dächte, dass es das früher mal gab?

MfG MichaG

20. April 2017
23:10
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Zu 1. hat ThomasB0815 ja bereits die passende Antwort gegeben. Allerdings kann ich mir nicht vorstellen, dass dadurch 2. behoben ist. Du musst dir einmal den Unterschied zwischen der Soft- und der Hardwaretaste klar machen.
Bei der Softwaretaste hat der Autofokus bereits gearbeitet und das Bild ist scharf. Eventuell kannst du noch in das Bild touchen oder das Smartphone erkennt ein Gesicht, dann wird erneut darauf fokusiert. Drückst du anschließend die Softwaretaste, dann wird sofort ein Bild gemacht und gespeichert, den der Autofokus ist bereits fertig.
Bei der Hardwaretaste hast du zwei Druckpunkte. Leicht gedrückt wird der Autofokus inkl. Gesichtserkennung neu gestartet. Fest gedrückt wird das Bild gemacht und abgespeichert. Heißt: Bei Verwendung der Hardwaretaste wird immer erst der 1. Druckpunkt durchlaufen und somit der Autofokus neu aktiviert und dann erst mit dem 2. Druckpunkt das Bild erstellt. Das ergibt dann deine gefühlte Verzögerung.

Insgesamt bin ich von der Hardwarekamerataste auch etwas enttäuscht, da ich fast immer verschwommene Bilder erhalte im Vergleich zur Softwaretaste. Das wird allerdings vermutlich daran liegen, dass das L950 ziemlich dünn ist. Bei der Betätigung der Hardwaretaste fällt es mir schwer, das Lumia nicht ganz leicht nach oben wegzukippen. Das kann scheinbar weder die Hardware-, noch Softwarestabilisierung, ausgleichen Frown

Zu 3. weis ich leider auch nur, wie man den Sound der Kamerablende deaktiviert: Einstellungen -> Personalisieren -> Sounds -> Hacken bei Kamerablende deaktivieren

Zu 4.: Meinst du mit „Belichtungsreihe“ eventuell eine „HDR“-Aufnahme? In der Kamera-App kannst du in der Leiste mit den Blitzeinstellungen auch „HDR“ aktivieren. Nicht den HDR-Auto-Modus auswählen, sonst ist die gesuchte Funktion nicht immer da. Wenn du das Bild dann aus der Kamera-Applikation oder in der Foto-App anschaust, etwas Geduld hast, denn die Foto-App genehmigt sich immer etwas Zeit für den „Feinschliff“, dann kannst du den „HDR Bestes Licht auswählen“-Knopf aktivieren. Falls keine Buttons, sondern nur das Bild angezeigt wird, dann einmal in das Bild touchen.
Das funktioniert bei mir aber noch nicht auf dem PC in der Foto-App. Das geht bei mir nur auf dem Smartphone.HDR_Bestes_Licht_auswählen.pngImage Enlarger


anschließend kann man mit einem Schieberegler den HDR-Effekt einstellen. Wie man auf den Bild sieht, wirkt bei mir eine HDR-Aufnahme aber auch nie knackig scharf. Deshalb verwende ich diese auch fast nicht mehr. Falls da jemand einen Tipp für mich hat, wie man die Unschärfe/Verwackelungen vermeiden kann, wäre ich sehr dankbar Wink

Viel Erfolg.

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
9 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 58

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

Gastbeiträge: 4

Mitglieder: 6975

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1143

Beiträge: 4652

Neuste Mitglieder:

pmk2561, lingdong369, h4ze, marvin01, fgda15616991339, marknote, tensor, zubenubi, lion2507, 19fjj49

Moderatoren: Leonard Klint: 53, Sigi: 560, Ulrich B.: 204

Administratoren: : 142, Königsstein: 48, Benski: 655