Windows 10 Version 1511 – das Threshold 2 Update | Windows 10 | WindowsUnited Forum

Avatar

Denke über eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Übereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed Sprechblase-Icon-gr
Windows 10 Version 1511 – das Threshold 2 Update
Keine Berechtigung um zu posten
12. November 2015
21:26
Avatar
Benski
Administrator
Forenbeiträge: 655
Mitglied seit:
21. Oktober 2015
sp_UserOfflineSmall Offline

Am heutigen Donnerstag, den 12.11.15, hat Microsoft sein Herbstupdate (Codename Threshold 2) zum Update freigegeben.

Im Blogartikel hat euch Kollege Königsstein bereits darüber informiert, wie ihr das Update erhaltet und was es zB unter anderem  beinhaltet wie:

  • Aktualisierte System Apps
  • Windows 10 Aktivierung mit Windows 7 / 8 Lizenzschlüssel möglich
  • Verbesserte Kontextmenüs mit einheitlichem Design

Außerdem wollte er wissen, ob ihr das Update bereits erhalten habt. Wir wollen mit euch hier darüber sprechen, ob das Update bei euch problemlos durchlief und was ihr vom Update haltet. Gefallen euch die Neuerungen? Habt ihr Probleme bei der Installation? 

12. November 2015
21:39
Avatar
D3f3kt
Power Mitglied
Mitglied
Forenbeiträge: 294
Mitglied seit:
14. Juli 2015
sp_UserOfflineSmall Offline

Bei mir kam das Update leider noch nicht an, weshalb ich es mir über das MediaCreationTool installiert habe.

Die Installation selbst lief ohne Probleme durch, dauerte auch nicht all zu lange auf meinem Pro3 (i3).

 

Nach der Installation braucht ich allerdings etwas Geduld.

Die ersten 30 Minuten nach dem Update hat er sich wegen jeder Kleinigkeit aufgehangen. Einfach so, ich habe nichts spezielles gemacht, er wollte nur einfach nicht mehr. Ich musste in dieser halben Stunde etwa 3 mal Neustarten deshalb.

Danach, als ich die Apps auf die SD-Karte verschieben wollte, was ja nun endlich geht, hat er nach ein paar Minuten des „verschiebens“ einfach die SD-Karte nicht mehr erkannt. Zuerst dachte ich er hat sich wieder aufgehängt, sah aber dann im Arbeitsplatz dass die Karte gar nicht mehr da ist. Durfte jedes mal das Pro3 Neustarten. Auch da hing er immer etwas, bzw. der Neustart dauerte ein wenig länger als gewöhnlich, nichts aufregendes. Eine App-Installation ging „verloren“ beim verschieben, da die Karte mal wieder weg war. Diese musste ich direkt „ordentlich deinstallieren“ (sie wurde noch als installiert angezeigt) und aus dem Store neu installieren. Diese konnte ich dann aber als Test auch direkt auf die SD-Karte installieren (war was großes, 1,7GB). Das brach aber 3 mal ab bis es dann doch noch geklappt hat.

Hier scheint es noch optimierungsbedarf zu geben fürchte ich.

 

Übrigens, ich habe es im Prinzip schon geschrieben; Wem dass Upate noch nicht angezeigt wird und ebenso ungeduldig ist kann es über das „NEUE“ MediaCreationTool erledigen. Über das alte Tool kann man die neue Version icht laden soweit ich mitbekommen habe. Ihr müsst dieses also neu von MS herunterladen.

Hier mal noch der Link dazu: –> http://go.microsoft.com/fwlink…..kId=691209 <–

 

Ansonsten, es sieht etwas besser aus mit den neuen Kontextmenüs, das Bild im Anmeldebildschirm abschalten zu können gefällt mir ebenfalls. Und abgesehen von den anfänglichen Problemchen, welche sich in der Zwischenzeit erledigt haben, habe ich auch sonst noch keine Probleme bisher festgestellt. Wie sich die neue Arbeitsspeicherverwaltung schlägt und wie die Akkulaufzeit gleich bleibt oder sich verändert kann man jetzt noch nicht sagen, werde ich aber mal beobachten.

 

P.S. Die Nachrichten-App funktioniert soweit gut, bekomme meist aber keine Benachrichtigung von Skypenachrichten. Die Skype-Video-App ist das reinste russische Roulette. Mal geht sie, mal nicht. Mal kommen Anrufe durch, mal nicht. Mal kommen Anrufe durch und man kann sich auch normal unterhalten, mal bricht es permanent nach 4 Sekunden ab. Auf diese beiden Apps vertraue ich im Moment noch kein Stück.

Woher soll ich wiss was ich denk, bevor ich hör was ich sag?

 

Fotografie ist mein Hobby. Hier ist eine Auswahl meiner Fotos zu finden: Fhotoroom - | D3f3kt |

12. November 2015
21:49
Avatar
Benski
Administrator
Forenbeiträge: 655
Mitglied seit:
21. Oktober 2015
sp_UserOfflineSmall Offline

Klingt ja „spannend“, oder anders ausgedrückt: nervenaufreibend. 

Da stellt sich mir wieder direkt die Frage, ob das durch das Insider Programm nicht im Vorfeld bekannt war (das es nicht rund läuft), oder ob es sich um Ausnahmefälle handelt. Ich bin ja mal gespannt, wie das Update morgen auf meinem Laptop durchläuft. Inzwischen hab ich mir abgewöhnt, direkt am Release Tag das Update durchzuführen, da meist die Server hoffnungslos überlastet sind. 

12. November 2015
21:55
Avatar
D3f3kt
Power Mitglied
Mitglied
Forenbeiträge: 294
Mitglied seit:
14. Juli 2015
sp_UserOfflineSmall Offline

Naja, etwas Geduld braucht man da schon, aber so Wild war es nicht. Mit so etwas rechne ich bei derartigen Updates immer.

Da ich viel, sehr viel Zeit übrig habe kann ich mir das leisten. Hat den Vorteil das ich hier direkt Feedback geben kann, aus erster Hand sozusagen.

Die folgenden User sagen Danke an D3f3kt für seinen Post:

Benski

Woher soll ich wiss was ich denk, bevor ich hör was ich sag?

 

Fotografie ist mein Hobby. Hier ist eine Auswahl meiner Fotos zu finden: Fhotoroom - | D3f3kt |

13. November 2015
12:21
Avatar
Antares
Mitglied
Mitglied
Forenbeiträge: 14
Mitglied seit:
30. Juli 2015
sp_UserOfflineSmall Offline

Threshold 2 kam bei mir um Mitternacht herum an und die Installation dauerte knapp 2 Stunden insgesamt.

Probleme:
– Microsoft Edge hat bei farbiger Titelleiste ein kleines Problem im dunklen Theme (Minimieren/Maximieren/Schließen werden nur beim Drüberfahren angezeigt).
– Wie schon die 10240 RTM hat auch die 10586 mal wieder meine Scansoftware deinstalliert.
– Kleinere Anpassungen im Windows Explorer wurden zurückgesetzt.
– Drucker musste neu eingespielt werden.
– Wieder mal etwas „Bloatware“ dabei mit Microsoft Wlan etc.
– Die ersten 10 Minuten nach dem Update gabs ein kleines Flackern am Bildschirm, weil Windows Update und der Store erst nochmal aktiv wurden.
– Einige Standardprogramme musste ich neu setzen.

Das wars. Insgesamt also kein Drama von Welt und alles, was etwas schief gelaufen ist, hab ich mittlerweile korrigiert. Einzige Ausnahme ist Edge, aber da muss Microsoft mit nem Patch aktiv werden, im hellen Theme gibts das Problem nicht.

Ich bin von Threshold 2 angetan. Vom Design her wirkt Windows 10 nochmal runder und das Update hat Edge dringend gebraucht. Unzufrieden bin ich nur mit der neuen Nachrichten-App, da wirkt momentan noch alles wie ein lieblos hingerotzter Codehaufen. Mal sehen, was Microsoft da mit weiteren Updates noch rausholt. Aber ansonsten lief alles sauber durch und ich bin unterm Strich sehr zufrieden. 🙂

13. November 2015
12:33
Avatar
D3f3kt
Power Mitglied
Mitglied
Forenbeiträge: 294
Mitglied seit:
14. Juli 2015
sp_UserOfflineSmall Offline

Antares sagt 

– Microsoft Edge hat bei farbiger Titelleiste ein kleines Problem im dunklen Theme (Minimieren/Maximieren/Schließen werden nur beim Drüberfahren angezeigt).

 

Hmm? Bei mir hat der Edge so oder so keine farbige Titelleiste, egal ob aktiviert oder nicht, sie ist immer schwarz (dunkles Theme). Habe daher auch dieses Problem nicht. Seltsam….

 

Ebenso wenig hat die Settings-App eine farbige Titelleiste. Einige Apps haben keine wie ich merkte. Woran das nun wohl wieder liegt?

Woher soll ich wiss was ich denk, bevor ich hör was ich sag?

 

Fotografie ist mein Hobby. Hier ist eine Auswahl meiner Fotos zu finden: Fhotoroom - | D3f3kt |

13. November 2015
12:58
Avatar
Antares
Mitglied
Mitglied
Forenbeiträge: 14
Mitglied seit:
30. Juli 2015
sp_UserOfflineSmall Offline

D3f3kt sagt

Antares sagt 

– Microsoft Edge hat bei farbiger Titelleiste ein kleines Problem im dunklen Theme (Minimieren/Maximieren/Schließen werden nur beim Drüberfahren angezeigt).

 

Hmm? Bei mir hat der Edge so oder so keine farbige Titelleiste, egal ob aktiviert oder nicht, sie ist immer schwarz (dunkles Theme). Habe daher auch dieses Problem nicht. Seltsam….

 

Ebenso wenig hat die Settings-App eine farbige Titelleiste. Einige Apps haben keine wie ich merkte. Woran das nun wohl wieder liegt?

Hast mich falsch verstanden. 😉

Ich hab die farbige Titelleiste aktiviert und hatte bis dato in Edge das Dark Theme wie in allen anderen Systemapps, wo möglich, auch aktiv. Dass Edge genau wie Settings keine farbige Titelleiste hat, ist klar. Das meinte ich auch nicht. Mir fiel aber auf, dass das Dark Theme von Edge, anders als etwa bei Mail, Kalender oder Karten, Zicken macht, wenn ich die farbige Titelleiste aktiviert habe. Letztere lassen sich davon nicht beeindrucken und zeigen mir die Standardbuttons auch rechts oben an. Bei Edge sehe ich sie dann nur, wenn ich mitm Cursor drüberfahre.

Ich kritisiere also nicht, dass Edge die Titelleiste nicht übernimmt, sondern dass im Dark Theme aus irgendeinem Grund ein Bug steckt. Im hellen Theme sehe ich die Standardbuttons aber. 😉

13. November 2015
20:27
Avatar
D3f3kt
Power Mitglied
Mitglied
Forenbeiträge: 294
Mitglied seit:
14. Juli 2015
sp_UserOfflineSmall Offline

Hm, ok. Aber dennoch muss ich dann sagen das ich das Problem bei gleichen Einstellungen nicht habe.

 

Zusätzlich finde ich es aber dennoch komisch dass manche Modern-Apps dann die farbigen Titelleisten haben (Twitter z.B.), andere aber nicht. Dachte das soll jetzt komplett einheitlich sein. Zumindest ging ich davon aus.

Woher soll ich wiss was ich denk, bevor ich hör was ich sag?

 

Fotografie ist mein Hobby. Hier ist eine Auswahl meiner Fotos zu finden: Fhotoroom - | D3f3kt |

15. November 2015
13:02
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Bei mir will ein Laptop (32bit, Home-Version) immer noch nicht TH2 laden und mein PC (64bit, Professional-Version) hatte nach dem Update ein paar Maken. Unter anderem ließ sich unter Outlook Mail nichts mehr synchronisieren, damit fiel dann auch der Kalender aus. Nach einem Spiel über Steam (Don’t Starve) ist mir wiederholt aufgefallen, dass W10 sehr träge reagierte und Menüs wie die Suche oder „ausgeblendete Symbole anzeigen“ in der Taskleiste nicht öffneten. Erst ein Neustart behob diese Reaktionsfaulheit.

Auch mein alter Treiber für die Auzentech Forte 7.1 Soundkarte (zugegeben nicht mehr die jüngste) wurde durch TH2 unbrauchbar.

Ich habe mich für einen Reset entschieden, da ich diesen eh einmal testen wollte. Mit dem Einrichten bin ich noch nicht komplett fertig, aber ich gebe nochmal Feedback, ob meine Punkte dadurch behoben wurden.

Gruß Sigi

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

15. November 2015
15:37
Avatar
Benski
Administrator
Forenbeiträge: 655
Mitglied seit:
21. Oktober 2015
sp_UserOfflineSmall Offline

Ich kam bisher noch nicht zu das Update einzuspielen. Wenn ich das aber hier so sehe, scheint das eine gute Entscheidung gewesen zu sein…

16. November 2015
19:48
Avatar
Elektroenchen
Mitglied
Mitglied
Forenbeiträge: 39
Mitglied seit:
15. September 2015
sp_UserOfflineSmall Offline

@Sigi, das Soundproblem scheint allgemein zu sein. Ich habe eine (ebenfalls ältere) Soundblaster Audigy 2NX, und die bleibt ebenfalls stumm seit dem Update 🙁

Darüber hinaus hat die Skype-Video App immer nur ein leeres weißes Fenster gezeigt. Ich dachte, wenn ich sie deinstalliere, kann ich sie mir über den Store wiederholen, aber da finde ich sie leider nicht — und zusammen mit ihr ist auch die neue Nachrichten-App verschwunden. Wenn jemand eine Idee hat, wie ich die beiden Apps wiederbekomme, würde ich mich über einen Hinweis freuen.

Die folgenden User sagen Danke an Elektroenchen für seinen Post:

Sigi
16. November 2015
19:56
Avatar
Elektroenchen
Mitglied
Mitglied
Forenbeiträge: 39
Mitglied seit:
15. September 2015
sp_UserOfflineSmall Offline

Also, das Soundblaster-Problem ließ sich immerhin schnell lösen: Löschen des Geräts und dann im Gerätemanager neu erkennen lassen. Puh, Surroundsound beim Games gerettet 🙂

16. November 2015
21:53
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

@Elektroenchen: Im Store oben rechts dein Konto anklicken und anschließend „Meine Biblothek“. Klicke oben rechts bei der Kategorie „Apps“ auf „Alle anzeigen“. Sind dort deine genannten, fehlenden Apps enthalten?

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

16. November 2015
22:10
Avatar
Elektroenchen
Mitglied
Mitglied
Forenbeiträge: 39
Mitglied seit:
15. September 2015
sp_UserOfflineSmall Offline

@Sigi, ich bin erst am Freitag wieder an meinem Rechner, werde dann dort nachsehen.

16. November 2015
22:13
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Ach, nur kein Streß. Wobei, lass Cortana nicht zu lange warten 😉

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

17. November 2015
8:05
Avatar
Elektroenchen
Mitglied
Mitglied
Forenbeiträge: 39
Mitglied seit:
15. September 2015
sp_UserOfflineSmall Offline

Cortana ist natürlich immer dabei (WP!)…

19. November 2015
22:04
Avatar
Benski
Administrator
Forenbeiträge: 655
Mitglied seit:
21. Oktober 2015
sp_UserOfflineSmall Offline

Hab heut nun auch endlich auf TH2 geupdated. Mit sage und schreibe 4 Stunden! (inkl Download und Update) ist das nen persönlicher Rekord in punkto Langsamkeit. Keine Ahnung was da los war, aber selbst das Upgrade von 8.1 auf 10 verlief schneller.

Zumindest hab ich keine gravierenden Bugs bisher feststellen können. Allerdings kann ich das kumulative Update, welches heute erschien, weder empfangen noch installieren…

19. November 2015
22:17
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Oha, 4 Stunden ist ordentlich lange. Ich musste TH2 bei einem sehr langsamen und alten Laptop mit dem Media Creation Tool nachhelfen. Aber selbst da hat es gerade mal 1,5 Stunden gedauert.

Wegen dem kumulativen Update: Hast du mal in dem Updateverlauf nach gesehen? Ich hätte nämlich auch gedacht, dass ich das KB3118754 noch nicht habe. Win10 hat es aber scheinbar im Hintergrund installiert ohne mir etwas zu sagen.

Ach, weil es mir gerade einfällt: Das Media Creation Tool immer in einem Konto mit Administratorrechten ausführen! Ich bin wegen dieser Kleinigkeit leider erst einmal hängen geblieben…

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

19. November 2015
22:23
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Ich habe in meinem Beitrag weiter oben ein Feedback versprochen: Nach dem TH2 Update und einem Reset, habe ich mittlerweile alles wieder eingestellt wie ich es mag. Durch die „Outlook Nachrichten und Kalender“ Aktualisierungen inzwischen sind alle meine Problemchen restlos behoben. Soundkarte geht auch wieder. Wobei mich Win10 einmal darauf hinwies, dass es Probleme mit dem Treiber gebe und ob Win10 die „Treiberverbesserung“ abschalten soll… Was auch immer das heißen mag, nach dieser Deaktivierung lief alles einwandfrei Cool

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

19. November 2015
22:23
Avatar
Benski
Administrator
Forenbeiträge: 655
Mitglied seit:
21. Oktober 2015
sp_UserOfflineSmall Offline

Nee, hab noch nicht in den Updateverlauf rein geschaut. Mach ich heute auch nicht mehr 😛 Schau da aber die Tage nochmal rein…

Das mein Laptop aus alter Hardware besteht, kann ich eigentlich nicht behaupten. Wie gesagt, kein Plan warum das heute so lahmarschig war.

Keine Berechtigung um zu posten
Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online: lkraemer
21 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 62

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

Gastbeiträge: 4

Mitglieder: 7012

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1147

Beiträge: 4661

Neuste Mitglieder:

yoman100, sonsti222, markheat, bambam, k.-d.-_pundt, ziegler2, techeric, [email protected], robertlassen, specki1958

Moderatoren: Leonard Klint: 53, Sigi: 560, Ulrich B.: 204

Administratoren: : 142, Königsstein: 48, Benski: 655

Melde dich hier mit deinen Benutzerdaten an

Registriere dich hier für WindowsUnited

Passwort zurücksetzen

Bitte gebe Email oder Nutzername ein, um dein Passwort zurückzusetzen.