Forum

Windows 10 Version 1511 – das Threshold 2 Update  

Seite 1 / 2 Nächstes
  RSS
Benski
(@benski)
Famed Member

Am heutigen Donnerstag, den 12.11.15, hat Microsoft sein Herbstupdate (Codename Threshold 2) zum Update freigegeben.

Im Blogartikel hat euch Kollege Königsstein bereits darüber informiert, wie ihr das Update erhaltet und was es zB unter anderem  beinhaltet wie:

  • Aktualisierte System Apps

  • Windows 10 Aktivierung mit Windows 7 / 8 Lizenzschlüssel möglich

  • Verbesserte Kontextmenüs mit einheitlichem Design

Außerdem wollte er wissen, ob ihr das Update bereits erhalten habt. Wir wollen mit euch hier darüber sprechen, ob das Update bei euch problemlos durchlief und was ihr vom Update haltet. Gefallen euch die Neuerungen? Habt ihr Probleme bei der Installation? 

AntwortZitat
Veröffentlicht : 12. November 2015 22:26
D3f3kt
(@d3f3kt)
Forum Legende

Bei mir kam das Update leider noch nicht an, weshalb ich es mir über das MediaCreationTool installiert habe.

Die Installation selbst lief ohne Probleme durch, dauerte auch nicht all zu lange auf meinem Pro3 (i3).

 

Nach der Installation braucht ich allerdings etwas Geduld.

Die ersten 30 Minuten nach dem Update hat er sich wegen jeder Kleinigkeit aufgehangen. Einfach so, ich habe nichts spezielles gemacht, er wollte nur einfach nicht mehr. Ich musste in dieser halben Stunde etwa 3 mal Neustarten deshalb.

Danach, als ich die Apps auf die SD-Karte verschieben wollte, was ja nun endlich geht, hat er nach ein paar Minuten des "verschiebens" einfach die SD-Karte nicht mehr erkannt. Zuerst dachte ich er hat sich wieder aufgehängt, sah aber dann im Arbeitsplatz dass die Karte gar nicht mehr da ist. Durfte jedes mal das Pro3 Neustarten. Auch da hing er immer etwas, bzw. der Neustart dauerte ein wenig länger als gewöhnlich, nichts aufregendes. Eine App-Installation ging "verloren" beim verschieben, da die Karte mal wieder weg war. Diese musste ich direkt "ordentlich deinstallieren" (sie wurde noch als installiert angezeigt) und aus dem Store neu installieren. Diese konnte ich dann aber als Test auch direkt auf die SD-Karte installieren (war was großes, 1,7GB). Das brach aber 3 mal ab bis es dann doch noch geklappt hat.

Hier scheint es noch optimierungsbedarf zu geben fürchte ich.

 

Übrigens, ich habe es im Prinzip schon geschrieben; Wem dass Upate noch nicht angezeigt wird und ebenso ungeduldig ist kann es über das "NEUE" MediaCreationTool erledigen. Über das alte Tool kann man die neue Version icht laden soweit ich mitbekommen habe. Ihr müsst dieses also neu von MS herunterladen.

Hier mal noch der Link dazu: --> https://go.microsoft.com/fwlink/?LinkId=691209 <--

 

Ansonsten, es sieht etwas besser aus mit den neuen Kontextmenüs, das Bild im Anmeldebildschirm abschalten zu können gefällt mir ebenfalls. Und abgesehen von den anfänglichen Problemchen, welche sich in der Zwischenzeit erledigt haben, habe ich auch sonst noch keine Probleme bisher festgestellt. Wie sich die neue Arbeitsspeicherverwaltung schlägt und wie die Akkulaufzeit gleich bleibt oder sich verändert kann man jetzt noch nicht sagen, werde ich aber mal beobachten.

 

P.S. Die Nachrichten-App funktioniert soweit gut, bekomme meist aber keine Benachrichtigung von Skypenachrichten. Die Skype-Video-App ist das reinste russische Roulette. Mal geht sie, mal nicht. Mal kommen Anrufe durch, mal nicht. Mal kommen Anrufe durch und man kann sich auch normal unterhalten, mal bricht es permanent nach 4 Sekunden ab. Auf diese beiden Apps vertraue ich im Moment noch kein Stück.

AntwortZitat
Veröffentlicht : 12. November 2015 22:39
Benski
(@benski)
Famed Member

Klingt ja "spannend", oder anders ausgedrückt: nervenaufreibend. 

Da stellt sich mir wieder direkt die Frage, ob das durch das Insider Programm nicht im Vorfeld bekannt war (das es nicht rund läuft), oder ob es sich um Ausnahmefälle handelt. Ich bin ja mal gespannt, wie das Update morgen auf meinem Laptop durchläuft. Inzwischen hab ich mir abgewöhnt, direkt am Release Tag das Update durchzuführen, da meist die Server hoffnungslos überlastet sind. 

AntwortZitat
Veröffentlicht : 12. November 2015 22:49
D3f3kt
(@d3f3kt)
Forum Legende

Naja, etwas Geduld braucht man da schon, aber so Wild war es nicht. Mit so etwas rechne ich bei derartigen Updates immer.

Da ich viel, sehr viel Zeit übrig habe kann ich mir das leisten. Hat den Vorteil das ich hier direkt Feedback geben kann, aus erster Hand sozusagen.

AntwortZitat
Veröffentlicht : 12. November 2015 22:55
Antares
(@antares)
Bekanntes Mitglied

Threshold 2 kam bei mir um Mitternacht herum an und die Installation dauerte knapp 2 Stunden insgesamt.

Probleme:
- Microsoft Edge hat bei farbiger Titelleiste ein kleines Problem im dunklen Theme (Minimieren/Maximieren/Schließen werden nur beim Drüberfahren angezeigt).
- Wie schon die 10240 RTM hat auch die 10586 mal wieder meine Scansoftware deinstalliert.
- Kleinere Anpassungen im Windows Explorer wurden zurückgesetzt.
- Drucker musste neu eingespielt werden.
- Wieder mal etwas "Bloatware" dabei mit Microsoft Wlan etc.
- Die ersten 10 Minuten nach dem Update gabs ein kleines Flackern am Bildschirm, weil Windows Update und der Store erst nochmal aktiv wurden.
- Einige Standardprogramme musste ich neu setzen.

Das wars. Insgesamt also kein Drama von Welt und alles, was etwas schief gelaufen ist, hab ich mittlerweile korrigiert. Einzige Ausnahme ist Edge, aber da muss Microsoft mit nem Patch aktiv werden, im hellen Theme gibts das Problem nicht.

Ich bin von Threshold 2 angetan. Vom Design her wirkt Windows 10 nochmal runder und das Update hat Edge dringend gebraucht. Unzufrieden bin ich nur mit der neuen Nachrichten-App, da wirkt momentan noch alles wie ein lieblos hingerotzter Codehaufen. Mal sehen, was Microsoft da mit weiteren Updates noch rausholt. Aber ansonsten lief alles sauber durch und ich bin unterm Strich sehr zufrieden. 🙂

AntwortZitat
Veröffentlicht : 13. November 2015 13:21
D3f3kt
(@d3f3kt)
Forum Legende

Antares sagt 

- Microsoft Edge hat bei farbiger Titelleiste ein kleines Problem im dunklen Theme (Minimieren/Maximieren/Schließen werden nur beim Drüberfahren angezeigt).

 

Hmm? Bei mir hat der Edge so oder so keine farbige Titelleiste, egal ob aktiviert oder nicht, sie ist immer schwarz (dunkles Theme). Habe daher auch dieses Problem nicht. Seltsam....

 

Ebenso wenig hat die Settings-App eine farbige Titelleiste. Einige Apps haben keine wie ich merkte. Woran das nun wohl wieder liegt?

AntwortZitat
Veröffentlicht : 13. November 2015 13:33
Antares
(@antares)
Bekanntes Mitglied

D3f3kt sagt

Antares sagt 

- Microsoft Edge hat bei farbiger Titelleiste ein kleines Problem im dunklen Theme (Minimieren/Maximieren/Schließen werden nur beim Drüberfahren angezeigt).

 

Hmm? Bei mir hat der Edge so oder so keine farbige Titelleiste, egal ob aktiviert oder nicht, sie ist immer schwarz (dunkles Theme). Habe daher auch dieses Problem nicht. Seltsam....

 

Ebenso wenig hat die Settings-App eine farbige Titelleiste. Einige Apps haben keine wie ich merkte. Woran das nun wohl wieder liegt?

Hast mich falsch verstanden. 😉

Ich hab die farbige Titelleiste aktiviert und hatte bis dato in Edge das Dark Theme wie in allen anderen Systemapps, wo möglich, auch aktiv. Dass Edge genau wie Settings keine farbige Titelleiste hat, ist klar. Das meinte ich auch nicht. Mir fiel aber auf, dass das Dark Theme von Edge, anders als etwa bei Mail, Kalender oder Karten, Zicken macht, wenn ich die farbige Titelleiste aktiviert habe. Letztere lassen sich davon nicht beeindrucken und zeigen mir die Standardbuttons auch rechts oben an. Bei Edge sehe ich sie dann nur, wenn ich mitm Cursor drüberfahre.

Ich kritisiere also nicht, dass Edge die Titelleiste nicht übernimmt, sondern dass im Dark Theme aus irgendeinem Grund ein Bug steckt. Im hellen Theme sehe ich die Standardbuttons aber. 😉

AntwortZitat
Veröffentlicht : 13. November 2015 13:58
D3f3kt
(@d3f3kt)
Forum Legende

Hm, ok. Aber dennoch muss ich dann sagen das ich das Problem bei gleichen Einstellungen nicht habe.

 

Zusätzlich finde ich es aber dennoch komisch dass manche Modern-Apps dann die farbigen Titelleisten haben (Twitter z.B.), andere aber nicht. Dachte das soll jetzt komplett einheitlich sein. Zumindest ging ich davon aus.

AntwortZitat
Veröffentlicht : 13. November 2015 21:27
Sigi
 Sigi
(@sigi)
Famed Member

Bei mir will ein Laptop (32bit, Home-Version) immer noch nicht TH2 laden und mein PC (64bit, Professional-Version) hatte nach dem Update ein paar Maken. Unter anderem ließ sich unter Outlook Mail nichts mehr synchronisieren, damit fiel dann auch der Kalender aus. Nach einem Spiel über Steam (Don't Starve) ist mir wiederholt aufgefallen, dass W10 sehr träge reagierte und Menüs wie die Suche oder "ausgeblendete Symbole anzeigen" in der Taskleiste nicht öffneten. Erst ein Neustart behob diese Reaktionsfaulheit.

Auch mein alter Treiber für die Auzentech Forte 7.1 Soundkarte (zugegeben nicht mehr die jüngste) wurde durch TH2 unbrauchbar.

Ich habe mich für einen Reset entschieden, da ich diesen eh einmal testen wollte. Mit dem Einrichten bin ich noch nicht komplett fertig, aber ich gebe nochmal Feedback, ob meine Punkte dadurch behoben wurden.

Gruß Sigi

AntwortZitat
Veröffentlicht : 15. November 2015 14:02
Benski
(@benski)
Famed Member

Ich kam bisher noch nicht zu das Update einzuspielen. Wenn ich das aber hier so sehe, scheint das eine gute Entscheidung gewesen zu sein...

AntwortZitat
Veröffentlicht : 15. November 2015 16:37
Elektroenchen
(@elektroenchen)
Erfahrenes Mitglied

@Sigi, das Soundproblem scheint allgemein zu sein. Ich habe eine (ebenfalls ältere) Soundblaster Audigy 2NX, und die bleibt ebenfalls stumm seit dem Update 🙁

Darüber hinaus hat die Skype-Video App immer nur ein leeres weißes Fenster gezeigt. Ich dachte, wenn ich sie deinstalliere, kann ich sie mir über den Store wiederholen, aber da finde ich sie leider nicht -- und zusammen mit ihr ist auch die neue Nachrichten-App verschwunden. Wenn jemand eine Idee hat, wie ich die beiden Apps wiederbekomme, würde ich mich über einen Hinweis freuen.

AntwortZitat
Veröffentlicht : 16. November 2015 20:48
Elektroenchen
(@elektroenchen)
Erfahrenes Mitglied

Also, das Soundblaster-Problem ließ sich immerhin schnell lösen: Löschen des Geräts und dann im Gerätemanager neu erkennen lassen. Puh, Surroundsound beim Games gerettet 🙂

AntwortZitat
Veröffentlicht : 16. November 2015 20:56
Sigi
 Sigi
(@sigi)
Famed Member

@Elektroenchen: Im Store oben rechts dein Konto anklicken und anschließend "Meine Biblothek". Klicke oben rechts bei der Kategorie "Apps" auf "Alle anzeigen". Sind dort deine genannten, fehlenden Apps enthalten?

AntwortZitat
Veröffentlicht : 16. November 2015 22:53
Elektroenchen
(@elektroenchen)
Erfahrenes Mitglied

@Sigi, ich bin erst am Freitag wieder an meinem Rechner, werde dann dort nachsehen.

AntwortZitat
Veröffentlicht : 16. November 2015 23:10
Sigi
 Sigi
(@sigi)
Famed Member

Ach, nur kein Streß. Wobei, lass Cortana nicht zu lange warten 😉

AntwortZitat
Veröffentlicht : 16. November 2015 23:13
Seite 1 / 2 Nächstes
Share:

Melde dich hier mit deinen Benutzerdaten an

Registriere dich hier für WindowsUnited

Passwort zurücksetzen

Bitte gebe Email oder Nutzername ein, um dein Passwort zurückzusetzen.

  
Arbeitet

Bitte Anmelden oder Registrieren