Windows 10 Technical Preview | Windows 10 | WindowsUnited Forum

Avatar

Denke über eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Übereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

21. Juni 2015
14:18
Avatar
Gast
Gaeste

Hallo Communtiy,

hier gehts rund um die Windows 10 Technical Preview, welches ist die aktuelle Version und wie Nutzt Ihr diese? In einer virtuellen Maschine oder sogar als Primärsystem?

Distkutiert gemeinsam mit der Communtiy über die Technical Preview!

MfG Jens

29. Juni 2015
21:31
Avatar
iCON
Bayern
Mitglied
Mitglied
Forenbeiträge: 7
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Momentan verwende ich diie Build 10130, freu mich allerdings schon auf eine neue Build, da die ja langsam langweilig wird 😛 Ich nutze es im Dualboot mit Windows 8.1. Klappt ganz gut, das System reagiert auch schneller als 8.1 auf meinem 2010er HP-Laptop. Ich freu mich schon wirklich auf den Release, besonders Spartan/Edge überzeugt wirklich! Und wenn dann noch bald Add-Ons hinzukommen wird der Browser für mich perfekt. Größere Probleme mit Windows 10 hatte ich noch kein, lediglich streikt Cortana manchmal. Aber das wird sich ja bessern.

29. Juni 2015
22:01
Avatar
Gast
Gaeste

Mittlerweile laufen die Builds schon recht stabil und ich zähle die Tage schon bis zum Release..Laugh

30. Juni 2015
9:03
Avatar
Raphael
Mitglied
Mitglied
Forenbeiträge: 25
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

iCON sagt
Momentan verwende ich diie Build 10130

Die nutze ich auch. Bin auch zufrieden, nur bekam ich weder die 149 noch die gestrige 158 angezeigt. Bin im Fast-Ring. Im Windows Update hängt allerdings ein Silverlight-Update bei 0%, was aber in der Liste der installierten Updates schon drinne steht. Vielleicht blockiert das?

EDIT: Ein Wechsel von automatischen Updates zu manuellen und wieder zurück brachte die Lösung 🙂

Klappt bei irgendjemandem in Cortana die „integrierte Beantwortung“ von Fragen? Bei mir öffnet sich außer bei den Entfernungs-Fragen immer nur der Browser, wo die Frage dann durch Bing gejagdt wird. Oder habt ihr andere Beispiel-Fragen, wo es klappt, daß Cortana ohne Browser-Hilfe antwortet?

30. Juni 2015
15:03
Avatar
iCON
Bayern
Mitglied
Mitglied
Forenbeiträge: 7
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Ich bekomm leider die Build 10158 nicht angezeigt 🙁 Bin auch im Fast Ring, hab alles nochmal durchgecheckt… Werde es dann mal morgen nochmal probieren.

1. Juli 2015
13:54
Avatar
JvonK
Mitglied
Mitglied
Forenbeiträge: 4
Mitglied seit:
1. Juli 2015
sp_UserOfflineSmall Offline

Erstmal ein Hallo in die Runde werfen tu,

 

dann mal fragen, ob jemand noch den neuen Betastore nach update auf die 1058/59 nicht mehr hat, und wie ich den wieder bekomme?

 

Auch habe ich das Problem, dass sich der Kontaktehub nicht öffnet, der schließt sich gleich wieder und bevor ich einen neuinstall mache, möchte ich es durch Fragen und Lösung suchen,  probieren.

 

Gruß

1. Juli 2015
15:17
Avatar
Raphael
Mitglied
Mitglied
Forenbeiträge: 25
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

JvonK sagt

dann mal fragen, ob jemand noch den neuen Betastore nach update auf die 1058/59 nicht mehr hat, und wie ich den wieder bekomme?

 

Auch habe ich das Problem, dass sich der Kontaktehub nicht öffnet, der schließt sich gleich wieder und bevor ich einen neuinstall mache, möchte ich es durch Fragen und Lösung suchen,  probieren.

 

Gruß

Der Store ließ sich zunächst auch bei mir nicht öffnen (Fehlercode 0*80072EE7). Ich verwende „Windows Firewall Control“, um die Windows Firewall zu steuern. Hier habe ich die Windows Firewall kurz deaktiviert und dann konnte ich den Store aufrufen. Auch nachdem die Firewall wieder aktiviert wurde, läßt sich der Store problemlos öffnen.

Falls das nicht zutrifft, schau mal hier (Natürlich ohne Garantie und bitte immer vorher Backups machen!):

https://windowsinstructed.com/t…..re-issues/

Methode 1 geht allerdings nicht, da das Programm nicht für Windows 10 gemacht ist und darauf auch selbst hinweist.

Zum Kontaktehub kann ich nciht viel sagen, nur daß er bei mir beim erstmaligen Öffnen auch abgeschmiert ist. Beim zweiten Versuch ging es dann aber problemlos.

2. Juli 2015
10:33
Avatar
JvonK
Mitglied
Mitglied
Forenbeiträge: 4
Mitglied seit:
1. Juli 2015
sp_UserOfflineSmall Offline

Hey, erstmal Danke für die Tipps, leider hats nichts gebracht, werde mal ein wenig warten und dann einen cleaninstall machen

8. Juli 2015
20:43
Avatar
LinusWP
Power Mitglied
Mitglied
Forenbeiträge: 65
Mitglied seit:
1. Juli 2015
sp_UserOfflineSmall Offline

JvonK sagt
Erstmal ein Hallo in die Runde werfen tu,

 

dann mal fragen, ob jemand noch den neuen Betastore nach update auf die 1058/59 nicht mehr hat, und wie ich den wieder bekomme?

 

Auch habe ich das Problem, dass sich der Kontaktehub nicht öffnet, der schließt sich gleich wieder und bevor ich einen neuinstall mache, möchte ich es durch Fragen und Lösung suchen,  probieren.

 

Gruß

In deinem Fall solltest du Windows einfach zurücksetzen über Einstellungen – Update – Wiederherstellung – PC zurücksetzen und deine Daten auf diese Weise behalten, statt neu zu installieren.

10. Juli 2015
14:53
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

So, ich bin auf IP 10162.

Nachdem das angekündigte Update auf 10166 nicht funktionierte und ein kompletter Reset aus Windows selbst fehlschlug, habe ich die VirtualBox mit der ISO für 10162 neu aufgesetzt .

Das war scheinbar auch nötig, da jetzt Cortana endlich läuft und allgemein die Performance wesentlich besser ist Cool
Der Speicherbedarf liegt nur noch bei 10 GB (vorher das doppelte). Apps stürzen nur noch wenige ab.

Leider will das Update aber immer noch nicht funktionieren Frown

„Insider Builds abrufen“ und der Fast-Ring sind aktiviert. Hat jemand einen Vorschlag, woran das liegen kann?

Besten Gruß und Danke im Voraus

 

Edit: Hat sich erledigt. Siehe -> hier  <-

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
17 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 62

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

Gastbeiträge: 4

Mitglieder: 7034

Moderatoren: 4

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1149

Beiträge: 4671

Neuste Mitglieder:

wp8droid, gerhart, dani2109, whatthetech, berndk, thomas.wurzen, jaehnig, thomas9111, optimisto, temperance

Moderatoren: Leonard Klint: 53, Sigi: 560, Lars: 6, Ulrich B.: 204

Administratoren: : 142, Königsstein: 49, Benski: 655

Anzeige

Die WindowsUnited App

Melde dich hier mit deinen Benutzerdaten an

Registriere dich hier für WindowsUnited

Passwort zurücksetzen

Bitte gebe Email oder Nutzername ein, um dein Passwort zurückzusetzen.