Forum

Probleme bei der Installation von Build 10162  

  RSS
_grubermichael_
(@_grubermichael_)
Aktives Mitglied

Hallo

Habe ein kleines Problem: ich probiere schon seit Tagen Build 10162 auf meinem Asus Transformerbook T100 zu installieren. Zuerst über die Windows Updates, leider wird hier aber, nach dem ersten Neustart bei der Installation, die alte Version von Windows wiederhergestellt. Habe es sicher schon 3 Mal probiert.
Auch mit der ISO will es nicht so recht hinhauen. Es wird zwar angefangen zu installieren, aber

1. Mit dem alten Windows 8.1 Installationsbildschirm (Ich dachte es gibt bei W10 einen neuen).
2. Nach der Installation scheint sich das Tablet aufzuhängen, denn es steht ewig "Einen Moment bitte" mit blauem Bildschirm.

Bisher habe ich immer alle Versionen mit ISO installiert und nie Probleme gehabt.

 

Ich habe übrigens auch Probleme mit Build 10162 auf meinem Acer Notebook. Über die Windows Updates wurde mir heute Build 10130 installiert. Lief alles durch, aber es wird mir kein Update auf Build 10162 angezeigt, weder im Slow noch im Fast Ring.

Über die ISO lief alles gut, aber die Performance ist eher bescheiden. Langsam, App Abstürze, Lüfter läuft ständig...

 

Mir ist natürlich klar das es eine Preview ist, aber so kurz vor Veröffentlichung bin ich der Meinung, dass es schon halbwegs vernünftig laufen sollte.

 

Hat irgendjemand eine Idee was da das Problem sein könnte oder vielleicht sogar einen Lösungsvorschlag. Wäre über jeden Tipp dankbar. Weil so vergeht mir ehrlich gesagt schön langsam die Lust auf W10. 

 

LG

AntwortZitat
Veröffentlicht : 8. Juli 2015 19:46
LinusWP
(@linuswp)
Forum Veteran

Hi,

 

Vorweg: Lass es bleiben. Windows 10 stürzt auf meinem Asus Transformer Book T100 alle 10 Minuten ab.

Gerade erst habe ich versucht, darauf diese Antwort zu verfassen. Zack, bei den Worten "alle Zehn Minuten" ist er abgestürzt. Ich hoffe, es liegt an den Treibern für den Intel Atom - abwarten und Handy nutzen.

Wenn du doch so verrückt bist wie ich: Die Windows-Update-Methode ging bei mir auch nicht bei der 10162. Die ISO hat dagegen geklappt. Naja, fast: Windows erkennt viele Geräte (darunter den Touchscreen) als "unbekannt". Wage die Installation also erst, wenn du mit dem Geräte-Manager umgehen und Treiber händisch installieren kannst!

Ich denke, in deinem Fall: Einfach nochmal probieren.

Hast du die ISO aus einer vertrauenswürdigen Quelle?

AntwortZitat
Veröffentlicht : 8. Juli 2015 22:29
Königsstein
(@koenigsstein)
Mitglied Admin

Mit Windows 10 auf dem Transformer Book habe ich leider keine Erfahrung. Wenn man auf Build 10130 festhängt und neue Updates (Build 10159 / 10162 / 10166) nicht angezeigt werden, gibt es aber ein paar Tipps, die man probieren kann:

  • Checke unter Einstellungen -> Konten, ob du wirklich mit deinem Microsoft Account verbunden bist. (Es muss der Account sein, mit dem man bei der Insider Preview angemeldet ist).
  • Gehe zu Einstellungen -> Datenschutz -> Feedback und wähle unter "Diagnose und Nutzungsdaten" die empfohlenen Einstellungen, also dass das Maximum an Feedback-Daten mit Microsoft geteilt wird. Ab Build 10159 ist das Teilen quasi verpflichtend und manche User, die strengere Datenschutzeinstellungen hatten, haben deshalb das Update nicht bekommen.
  • Falls du die Core Edition benutzt (und nicht Pro), stelle sicher, dass das Update KB 3070677 installiert ist.
  • Wechsele vom Fast Ring in den Slow Ring und wieder zurück. Dazwischen jeweils ein Neustart.
  • Stoppe den Windows Updater (über Task-Manager). Suche dann den Ordner C:/Windows/SoftwareDistribution und bennene ihn um. Such dann nochmal nach Updates. Falls das nicht hilft, kann man die Umbenennung zur Sicherheit wieder Rückgängig machen.
  • Bedenke: wenn man die Technical Preview gerade frisch installiert hat oder vom Slow Ring auf den Fast Ring wechselt, kann es durchaus 24 Stunden dauern bis das nächste Update angezeigt wird.

Vielleicht hilft ja einer dieser Tricks.

AntwortZitat
Veröffentlicht : 10. Juli 2015 20:19
Sigi
 Sigi
(@sigi)
Famed Member

Cool, danke Königstein. Ich war gerade bei der Abarbeitung am Punkt "Wechsle Fast und Slow Ring durch". Bei dem Wechsel auf die Updateseite war dann plötzlich und unerwartet das 10166 da. Freude Kiss

Ich hatte diese Version für mich schon abgeschrieben...

AntwortZitat
Veröffentlicht : 11. Juli 2015 0:30
_grubermichael_
(@_grubermichael_)
Aktives Mitglied

Hey

 

Danke für die Tipps. Habe zwar keine Ahnung was das Problem war, aber jetzt Funktioniert es.

 

Lg

AntwortZitat
Veröffentlicht : 12. Juli 2015 23:36
LinusWP
(@linuswp)
Forum Veteran

Läuft es stabil auf deinem T100?

AntwortZitat
Veröffentlicht : 13. Juli 2015 23:04
_grubermichael_
(@_grubermichael_)
Aktives Mitglied

Nein läuft leider nicht so toll, bin wieder zurück auf Win 8.1.

 

Es gab schon Probleme bei der Installation: 

1. über die Windows Updates hat es mir gar kein Update angezeigt. Auch nach mehrmaligem probieren nicht. Obwohl es vorher funktioniert hat und ich auch Win 8.1 neu installiert hatte.

2. über die ISO hatte ich das selbe Problem wie schon im ersten Beitrag beschrieben. Installation läuft zwar durch ohne Probleme, aber beim Einrichten ist nach dem ich mich mit dem WLAN verbunden habe Schluss. Da kommt dann ein blauer Bildschirm mit "Einen Moment bitte" und es geht nicht mehr weiter, auch nach über 1h nicht. Nach einem erzwungenen Neustart funktionierte die Einrichtung zwar problemlos, aber von der Performance her ist es nicht zu gebrauchen. Es fängt schon mit der Startseite an, dass diese sich immer schließt und ich auf dem Desktop lande. Ein Programm zu öffnen oder die Startseite nach meinen Wünschen anzupassen ist so unmöglich. 

 

Ich habe dann auch nicht viel mehr probiert, da ich es auch gerne nutzen möchte und bin dann sofort wieder zurück auf Win 8.1. 

 

Keine Ahnung wieso es beim T100 solche Probleme gibt. Ich hatte bisher jede Build drauf und abgesehen davon, dass diese nicht so der Renner waren und teilweise noch Bugs hatten funktionierte es eig. nicht so schlecht. Auch auf meinem Acer Notebook läuft der aktuelle Build relativ gut. Werde aber wahrscheinlich noch mal zurück auf Win 8.1 und etwas warten bis es vielleicht doch mal besser laufen sollte. 

AntwortZitat
Veröffentlicht : 14. Juli 2015 21:23
Share:

Melde dich hier mit deinen Benutzerdaten an

Registriere dich hier für WindowsUnited

Passwort zurücksetzen

Bitte gebe Email oder Nutzername ein, um dein Passwort zurückzusetzen.

  
Arbeitet

Bitte Anmelden oder Registrieren