[gelöst] Keine Symbole auf manchen Kacheln auf Surface Pro 4 | Windows 10 | WindowsUnited Forum

Avatar

Denke über eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Übereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed Sprechblase-Icon-gr
[gelöst] Keine Symbole auf manchen Kacheln auf Surface Pro 4
Keine Berechtigung um zu posten
24. Februar 2017
13:41
Avatar
kuhlman
Mitglied
Mitglied
Forenbeiträge: 7
Mitglied seit:
24. Februar 2017
sp_UserOfflineSmall Offline

Hi zusammen,

 

Ich habe mir über die Rubrik Deals auf Windows United vor einiger Zeit ein Surface Pro 4 zugelegt. Das Gerät kam von iBood und war auf Englisch eingestellt. War aber dank eurer Anleitung hier kein Problem es auf Deutsch umzustellen.

Jetzt zu meinem eigentlichen Problem: sowohl in der Liste als auch im Startmenü rechts haben einige Kacheln keine Symbole. Die Windows United App funktioniert jedoch . Aber sogar Apps von Microsoft z.B. Mahjong funktionieren nicht. Manchmal Funktioniert auch nur 1 Kachelseite also die nicht Symbol Seite sonder die mit den Infos (siehe Kicker)

Zurück setzten des PCs und Neueinrichtung hat leider nicht geholfen.

Hat jemand eine Idee?

 

Vielen Dank schon mal im Voraus

Grüße aus dem Schwarzwald

Manuel

keine-symbole-auf-Kachel.pngImage Enlarger

24. Februar 2017
16:03
Avatar
Benski
Administrator
Forenbeiträge: 655
Mitglied seit:
21. Oktober 2015
sp_UserOfflineSmall Offline

Hi, erinnert mich ein bisschen an den Icon Bug, den es auch auf W10M gibt bzw gab. Auch da hatten einige Apps nach dem Redstone Update plötzlich keine Icons mehr bzw war die Kachel leer.

Evtl sind das noch Apps, die noch nicht an W10 bzw W10M angepasst sind oder aber nicht an den UWP Standard angepasst wurden (das ist aber rein spekualtiv von mir).

24. Februar 2017
16:17
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Diesen Fehler kenn ich auch nicht mehr seit einigen Builds. Versuche einmal mit Rechtsklick -> „Mehr“ -> „Live-Kachel deaktivieren“ und mit selbem Weg die Live-Kachel wieder zu aktivieren. Wie sieht es denn im Tablet-Modus aus? Fehlen dort auch die Icons?

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

24. Februar 2017
22:24
Avatar
kuhlman
Mitglied
Mitglied
Forenbeiträge: 7
Mitglied seit:
24. Februar 2017
sp_UserOfflineSmall Offline

Hi,

erstmal viel Dank für die schnellen Antworten. Smile

Das mit dem aktivieren und deaktivieren der Livekachel hatte ich schon versucht hat jedoch nichts gebracht. Im Anhang findet ihr die Bilder. Auffällig ist das während der Installation der App das Symbol noch korrekt angezeigt wird also in der alphabetischen Liste links. Tablet Modus ein oder aus macht keinen unterschied.

Wie gesagt hat es nichts gebracht den PC über die System Steuerung zurück zu setzten. Gibt es weitere Ideen oder soll ich erstmal das Creators Update abwarten dauert ja hoffentlich nicht mehr so lange. Bin übrigens nicht in nem Insider Ring.

 

Aber wenn ich schon Ma hier bin dann auch noch ne Frage bezüglich meinem Lumia 950 da gibt es doppelte Apps in der Liste und einmal sehen sie aus wie währen der Installation. Auch hier hab ich mal n Bild angehängt. Gerade bei dieser App (für vr mit dem 950) war ich mal wieder überrascht was im Windows App Store so alles zu finden ist und selbst 3D Videos auf Win mobile funktionieren.

Lob übrigens auch für eure super App bzw. den Inhalt besonders die Anleitungen in letzter Zeit sind super. Vielleicht ist ja bald eine dabei wie man Windows 10 komplett neu auf nem Surface installiert Wink

 

Grüße

Manuel

 

aktiviert.pngImage Enlarger

deaktiviert.pngImage Enlarger
wp_ss_20170224_0001.pngImage Enlarger
sp_PlupAttachments Anhänge
25. Februar 2017
21:28
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

kuhlman sagt
Hi,

erstmal viel Dank für die schnellen Antworten. Smile

Gerne 😉


Wie gesagt hat es nichts gebracht den PC über die System Steuerung zurück zu setzten. Gibt es weitere Ideen oder soll ich erstmal das Creators Update abwarten dauert ja hoffentlich nicht mehr so lange. Bin übrigens nicht in nem Insider Ring.

Aber du hast immer alle Updates erhalten, oder? Also du bist auf aktuellem Buildstand auf PC und L950?


Lob übrigens auch für eure super App bzw. den Inhalt besonders die Anleitungen in letzter Zeit sind super.

Danke Smile Freut uns natürlich wenn positives Feedback zurück kommt.

Vielleicht ist ja bald eine dabei wie man Windows 10 komplett neu auf nem Surface installiert

Ich gebe den Vorschlag einmal an unser Blogger-Team weiter. Aber vorab, wenn du Interesse an dem Thema hast, solltest du nach „Media Creation Tool“ für Windows10 suchen. Damit kann man USB-Sticks erstellen. Und von diesen mit einer BIOS-Anpassung booten. Das wäre ein Weg.

Zu deiner ursprünglichen Frage: Am PC einmal folgende Anleitung abarbeiten: -> hier klicken <-
Ich vermute einmal, dass in deinem Fall folgendes nichts bringt, oder? -> hier klicken <-
Sollte das nicht helfen, würde ich an deiner Stelle auch auf das Creation Update warten. Ich habe leider im Moment auch einen Fehler, sowohl in der Live-Tile, als auch Mail & Kalender-App stürzt ständig ab. Ich warte auch sehnsüchtlichst…

Zum Lumia 950: Ist auch auf aktuellen Stand? Hast du schon versucht, die App zu deinstallieren -> Smartphone neustarten -> App über Store neuinstallieren? Hast du eine SD-Karte im Lumia? Vielleicht macht diese Probleme…

Viel Erfolg

Die folgenden User sagen Danke an Sigi für seinen Post:

kuhlman

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

27. Februar 2017
19:29
Avatar
kuhlman
Mitglied
Mitglied
Forenbeiträge: 7
Mitglied seit:
24. Februar 2017
sp_UserOfflineSmall Offline

Guten Abend

den scannow Befehl hab ich wie beschrieben 3 Mal durchgeführt und dazwischen jeweils neu gestartet. Leider ohne Ergebnis (siehe Anhang). Denke ich habe die aktuelle Build (siehe Anhang)

Auch die Anleitung um Explorer über den Taskmanager neu zu starten hatte keinen Erfolg. Das Thema im Forum hatte ich vorher schon gefunden gehabt aber vergessen es hier zu erwähnen Wink

Das mit dem Lumia hat aber funktioniert nachdem ich vorher die App auf den internen Speicher gezogen hab und danach die App deinstalliert dann wieder installiert und dann wieder auf die SD Karte gelegt habe . Nur Neuinstallation ohne auf den internen Speicher zu verschieben hatte nichts gebracht.

Grüße und Danke schon mal bis hierher.

Manuel

 

P.S. ihr habt viel schönere Smileys  

 

Update-und-scan-now.pngImage Enlarger

sp_PlupAttachments Anhänge
16. April 2017
20:06
Avatar
kuhlman
Mitglied
Mitglied
Forenbeiträge: 7
Mitglied seit:
24. Februar 2017
sp_UserOfflineSmall Offline

Hallo zusammen,

habe gerade das creators Update herunterladen und siehe da die Kacheln funktionieren.

Ein zurücksetzen noch auf dem anniversary update hat ja wie oben schon geschrieben nichts gebracht.

 

Grüße 

Manuel nach-creators-update.pngImage Enlarger

sp_PlupAttachments Anhänge
16. April 2017
21:40
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Ah, danke für deine Aktualisierung. Dann war es wohl leider tatsächlich ein Bug…
Wenigstens ist er mittlerweile bei dir behoben.

Ich setze den Thread auf [gelöst]

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
22 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 62

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

Gastbeiträge: 4

Mitglieder: 7013

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1147

Beiträge: 4661

Neuste Mitglieder:

sduishdihui, yoman100, sonsti222, markheat, bambam, k.-d.-_pundt, ziegler2, techeric, [email protected], robertlassen

Moderatoren: Leonard Klint: 53, Sigi: 560, Ulrich B.: 204

Administratoren: : 142, Königsstein: 48, Benski: 655

Melde dich hier mit deinen Benutzerdaten an

Registriere dich hier für WindowsUnited

Passwort zurücksetzen

Bitte gebe Email oder Nutzername ein, um dein Passwort zurückzusetzen.