Fehler beim Update über Windows 10 ISO | Windows 10 | Forum

Avatar

Denke über eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Übereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed Sprechblase-Icon-gr
Fehler beim Update über Windows 10 ISO
Keine Berechtigung um zu posten
30. Juli 2015
10:53
Avatar
LinusWP
Power Mitglied
Mitglied
Forenbeiträge: 65
Mitglied seit:
1. Juli 2015
sp_UserOfflineSmall Offline

Hey,

Da der Trick mit dem wuauclt.exe /updatenow bei mir nicht geht, wollte ich mit der ISO versuchen. Alles geht soweit auch gut, aber wenn es dann zum Neustart kommt und das blaue Windows-Logo angezeigt wird, bricht die Installation ab und der PC startet neu. Es wird ein Fehler während dem Boot-Vorgang gemeldet.

Habt ihr Ideen, woran das liegen könnte?

LinusWP

30. Juli 2015
11:29
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

LinusWP sagt
Habt ihr Ideen, woran das liegen könnte?

Leider nicht wirklich, das könnte an so vielem liegen, dass nur Raten und Fischen im Dunkeln möglich sind. Kann deine Hardware, sprich RAM und Festplatte/SSD ausgeschlossen werden? Woher hast du deine ISO-Datei?

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

30. Juli 2015
12:06
Avatar
LinusWP
Power Mitglied
Mitglied
Forenbeiträge: 65
Mitglied seit:
1. Juli 2015
sp_UserOfflineSmall Offline

Die ISO ist die offizielle Version…

 

Hier ein paar mehr Infos, falls sie jemand braucht:

– Beim Neustart wird das Windows-Logo angezeigt; der kleine Kreis dreht sich munter

– bald darauf erscheint ein „Bluescreen“, wie man ihn seit Win 8 gewohnt ist (mit dem traurigen Smiley 🙁 ). Er liefert den Fehler:

PAGE_FAULT_IN_NONPAGED_AREA

– der PC startet neu, Windows 7 startet und ein Fenster öffnet sich („Die Installation von Windwos 10 schlug fehl“). Dieses liefert folgendes:

Fehler 0xC1900101 – 0x20017

„Während der Phase SAFE_OS ist im Vorgang BOOT ein Fehler aufgetreten.“

30. Juli 2015
12:09
Avatar
LinusWP
Power Mitglied
Mitglied
Forenbeiträge: 65
Mitglied seit:
1. Juli 2015
sp_UserOfflineSmall Offline

Die Hardware wird von dem Windows-10-Herunterladen-Taskleisten-Tool als geeignet befunden.

Die Art des Fehlers, obwohl ich nicht schlau daraus werde, deutet auch nicht in Richtung Hardware.

 

Hab` die Prozedur jetzt dreimal laufen lassen, immer das gleiche.

30. Juli 2015
21:27
Avatar
Gast
Gaeste

Hallo Linus,

Dieser Fehler-Type ist zu ca. 95% auf den Speicher zurückzuführen.
Folgende Ursachen können zu diesem Fehler führen:

-Ein Speicher-Modul ist defekt 
-Dein PC wird zu heiss
-Du hast den Speicher übertaktet (overclocking)
-Kann auch von einer fehlerhaften HDD kommen 

Ein Speichertest wäre erstmal angebracht.

vielleicht findest du auch hier etwas:

https://msdn.microsoft.com/en-us/library/windows/hardware/ff559023(v=vs.85).aspx

 

MfG

Die folgenden User sagen Danke an guest für seinen Post:

LinusWP
30. Juli 2015
23:13
Avatar
LinusWP
Power Mitglied
Mitglied
Forenbeiträge: 65
Mitglied seit:
1. Juli 2015
sp_UserOfflineSmall Offline

Die Platte müsste ok sein – hab ein paar Tools benutzt, um sie zu überprüfen. Manipuliert wurde sie nie, zu warm wird auch nichts… Ich probiere es jetzt einfach mal erneut…

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
21 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 58

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

Gastbeiträge: 4

Mitglieder: 6975

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1143

Beiträge: 4653

Neuste Mitglieder:

pmk2561, lingdong369, h4ze, marvin01, fgda15616991339, marknote, tensor, zubenubi, lion2507, 19fjj49

Moderatoren: Leonard Klint: 53, Sigi: 560, Ulrich B.: 204

Administratoren: : 142, Königsstein: 48, Benski: 655