Surface pro4 wird heiß beim laden. | Surface Forum | Forum

Avatar

Denke über eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Übereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed sp_TopicIcon
Surface pro4 wird heiß beim laden.
Keine Berechtigung um zu posten
13. Juli 2016
15:15
Avatar
James-Bond
Mitglied
Mitglied
Forenbeiträge: 4
Mitglied seit:
13. Juli 2016
sp_UserOfflineSmall Offline

 Surface pro4 wird heiß sowie Ladegerät kochendheiß beim laden. 

13. Juli 2016
23:17
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Welche Version vom Surface Pro 4 hast du denn? Mein Gerät mit dem i7 Prozessor wird auch gut warm, wenn ich volle Leistung abverlange. Das ist in meinem Fall ganz normal, irgendwo muss die Abwärme ja hin.

Definiere „kochend“ heiß in Bezug auf das Ladegerät. Hast du ein Thermometer und kannst die Temperatur messen? Das Problem an Aussagen mit Temperatur ist, dass diese immer sehr subjektiv sind. Im Sommer halte ich das Netzgerät nicht gerne in der Hand, im Winter dagegen kann die Abwärme ganz angenehm sein 😉

Bei Zweifel würde ich mit den Support von Microsoft chatten.

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

14. Juli 2016
9:36
Avatar
James-Bond
Mitglied
Mitglied
Forenbeiträge: 4
Mitglied seit:
13. Juli 2016
sp_UserOfflineSmall Offline

Danke für die Antwort. Ich habe ein i5, 256 GB Festplatte, 3 Monate alt. Ein Problem lag noch an, es hatte sich festgefahren und ging weder runterzufahren, auch der Tastentrick hat nicht geholfen. Nach ca 1 Stunde habe ich die Austaste und Plustaste 15 sec gehalten dann startete es wieder normal. Hatte mich auch mit dem Support unterhalten, waren aber nicht sehr freundlich, sagten ich soll die letzte Sicherung auffahren. Das tat ich dann, aber das Ladegerät wird nach wie vor sehr heiß und es ladet kaum, also nach 6 Stunden waren es gerade 80 %, 30 % waren noch drauf. Nach erneutem Anruf beim Support war eine Mitarbeiterin am Telefon, sie hatte einen furchtbaren Dialekt, sodass ich sie nicht verstanden habe. Beim erneuten Versuch wurde mehrmals aufgelegt und abgebrochen. Also den Service von Microsoft kann man vergessen. Wollte außerdem die letzte (C) Sicherung von der externen Festplatte mit Acronis aufspielen, leider kenne ich mich mit dem UEFI von Microsoft nicht aus. Von wo aus ich booten muss, sodass sich Acronis öffnet und ich deren Sicherungen aufspielen kann. Bei meinem großen Rechner funktioniert dass schon immer, da habe das Booten von CD eingestellt. Hier allerdings, geht es nicht, da das Surface kein Laufwerk hat, muss also von USB gebootet werden. Weisst du vielleicht, wie man das UEFI zum Booten einrichtet? Habe als Anhang einmal die Abbildung vom UEFI eingestellt. Würde mich über einen Hinweis sehr freuen.

15. Juli 2016
23:13
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Ok, ich versuche einmal deine Fragen und Unsicherheiten zu beantworten.

Bei dem UEFI Einstellungen hast du in dem Untermenü „Boot configuration“ die Möglichkeit die „Boot Reihenfolge“ zu ändern. Heißt auf deutsch, wo soll der PC als erstes nach einem Dateisystem zum Hochfahren suchen. Auf deinen angehängten Bildern steht „internal Storage“ ganz oben, also dein UEFI sucht erst auf der SSD. Da es da sofort Windows10 findet, wird dieses geladen und nicht nach Alternativen weitergesucht. Du willst jetzt aber, dass erst auf dem USB-Ausgang gesucht wird. Also musst du die Liste so abändern, dass an oberster Stelle „USB Storage“ und danach erst „internal Storage“ steht.

Jetzt musst du aber auch einen USB-Stick oder einfacher ein USB-CD-Laufwerk haben, von dem du booten kannst. Hast du eines der beiden genannten bereits?

Was noch interesant wäre, nutzt du eine InsiderPreview oder bist du ganz offiziell unterwegs? Nenne doch bitte deine aktuelle Version. Zu finden unter „Einstellungen“ -> „System“ -> „Info“ -> Betriebssystembuild (oder so ähnlich).

Deine Beobachtung mit der geringen Ladeleistung des Netzgerätes und die hohe Wärmeentwicklung ist ziemlich logisch. Du schreibst, dass dein Surface sehr warm wird. Ich schlussfolgere daraus, dass dieses immer auf Höchstleistung läuft. Jetzt ist jedoch das doofe, dass das Standardnetzteil nur 31 Watt liefern kann (+5 Watt über den USB-Anschluss). Das ist nicht sehr viel, wenn dein Prozessor Gas gibt. Heißt, wenn das Surface so richtig hart arbeitet, kann das Netzteil gerade noch die Aufnahmeleistung des Systems abdecken. Viel Energie zum Laden des Akkus ist dann aber nicht mehr vorhanden und der Ladevorgang dauer dementsprechend lange. Da das Netzgerät die ganze Zeit auf volle Leistung läuft, wird dieses demensprächend warm.

Jetzt ist die Frage der Frage: Nutzt du das Surface aktiv so extrem (Videoschnitt, Spiele, Rendering oder durch andere aufwendige Berechnungen) oder beruhigt sich Windows10 oder eines der installierten Programme im Leerlauf nicht?

Wie hoch ist denn die Prozessorauslastung im Taskmanager, wenn du nichts am Surface für 5 Minuten machst?

Wenn sich das System nicht beruhigt, dann hilft mit etwas Glück vielleicht folgendes: -> Arbeite diese Anleitung ab <-

Wenn du das Surface aktive beanspruchst, dann ist für dich eventuell ein stärkeres Netzteil sinnvoll.

Die folgenden User sagen Danke an Sigi für seinen Post:

James-Bond

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

16. Juli 2016
16:02
Avatar
James-Bond
Mitglied
Mitglied
Forenbeiträge: 4
Mitglied seit:
13. Juli 2016
sp_UserOfflineSmall Offline

Hallo Sigi!

Vielen, vielen Dank für Deine nette Hilfe. Ich werde alles Versuchen auszuprobieren, aber leider hatte ich von der Hotline die Nase voll und habe es dem Händler in Auftrag gegeben sich darum zu kümmern. Es ist ja erst knapp 3 Monate alt und da kann man ja erwarten, dass mir geholfen wird, wo ich es gekauft habe. Eigentlich arbeitet meine Frau daran, sie bearbeitet und archiviert dort Ihre Bilder und Videos. Sie läd Videos drauf, denn sie ist in einem Tanzclub und da übt sie mit dem Surface ihre Tänze. Aber beim Bearbeiten von den Bildern ist dass alles pasiert, dass alles so heiß wurde und sich festfuhr und nichts mehr ging. Mit Laptops habe ich wenig Erfahrung, aber mit dem PC arbeite ich schon von Dos und Windows 95 an, aber nur normaler Gebrauch, kein Fachmann auf dem Gebiet. Ich melde mich, wenn ich das Surface wieder habe und alles ausprobiert. Noch ein schönes Wochenende.

Gruß Wolfgang

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
19 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 58

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

Gastbeiträge: 4

Mitglieder: 6937

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1142

Beiträge: 4641

Neuste Mitglieder:

jogg20, beppo31, wurli, heri68, hinok1, duderino, hanno47, portboy, nfriderici, redniwo

Moderatoren: Leonard Klint: 53, Sigi: 560, Ulrich B.: 204

Administratoren: : 142, Königsstein: 48, Benski: 655