Surface Pro 4 i5: Wireless Display Adapter verbindet nicht mehr mit TV nach April Update | Surface Forum | Forum

Avatar

Denke ĂĽber eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Ăśbereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed sp_TopicIcon
Surface Pro 4 i5: Wireless Display Adapter verbindet nicht mehr mit TV nach April Update
Keine Berechtigung um zu posten
sp_Related Related Tags
4. Juni 2018
12:14
Avatar
dolf
Mitglied
Mitglied
Forenbeiträge: 4
Mitglied seit:
10. Oktober 2017
sp_UserOfflineSmall Offline

Tja, hallo, zusammen, vielleicht gibt ja doch jemand, der einen guten Rat hat. Das Problem habe ich eigentlich schon im Titel beschrieben. Genauer gesagt, die Verbindung wird aufgebaut, verbindet kurz und dann ist sie wieder weg.

Bis zum April-Update klappte es nach einigem rumprobieren plötzlich hervorragend, warum weiĂź ich nicht. (Eigentlich sollte die Frage lauten, warum etwas NICHT funktioniert, aber wenn man sich die Bewertungen des WDA bei Amazon so durchliest …).

Treiber etc. sind alle auf dem neuesten Stand, Google hat auch nichts ausgespuckt, was geholfen hat.

Einfach wegschmeissen das Teil?

Danke fĂĽr jeden Tipp

5. Juni 2018
23:12
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Ich habe meinen WDA jetzt schon länger nicht mehr in Verwendung. Wenn ich es schaffe, dann teste ich ihn über das Wochenende.

Wo ich anfangs Probleme hatte, war dass wohl mein veralteter WLAN-Accesspoint sich nicht mit dem WDA vertragen hat. Habe ich die Ăśbertragung direkt ĂĽber den Router-WLAN laufen lassen funktionierte alles tadellos, aber irgendwas hat der Accesspoint wohl nicht im Frequenzwechsel verstanden. Aber wenn du sagst, es ist erst seit dem April-Update, kann es fast daran nicht liegen…

Wahrscheinlich brauch ich nicht wirklich fragen, aber trotzdem: Hast du ĂĽber die Wireless Display Adapter App auch den Stick die aktuellste Firmware aufgespielt?

Die folgenden User sagen Danke an Sigi fĂĽr seinen Post:

dolf

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

6. Juni 2018
0:07
Avatar
dolf
Mitglied
Mitglied
Forenbeiträge: 4
Mitglied seit:
10. Oktober 2017
sp_UserOfflineSmall Offline

Hi, Sigi, danke fĂĽr deine RĂĽckmeldung.
Ja, die neueste Firmware ist drauf – jedenfalls sagte das die Wireless Display Adapter App.

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
10 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 54

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

Gastbeiträge: 4

Mitglieder: 6857

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1132

Beiträge: 4617

Neuste Mitglieder:

lotharrutz, hans21, masella t, tangua57, stella12, wernerhag, jenniferpitra, a35162014, tattoo, carmen

Moderatoren: Leonard Klint: 53, Sigi: 560, Ulrich B.: 204

Administratoren: : 142, Königsstein: 48, Benski: 655