Surface-2-RT Bluescreen und gestorben?? | Surface Forum | Forum

Avatar

Denke ĂŒber eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Ăœbereinstimmung —





— Forum Optionen —





Minimale SuchwortlÀnge betrÀgt 3 Zeichen - die maximale 84

sp_Feed sp_TopicIcon
Surface-2-RT Bluescreen und gestorben??
Keine Berechtigung um zu posten
sp_Related Related Tags
25. Oktober 2017
5:14
Avatar
Jakker
Mitglied
Mitglied
ForenbeitrÀge: 20
Mitglied seit:
7. MĂ€rz 2016
sp_UserOfflineSmall Offline

Das Surface-2-RT (N-Videa Tegra-4) machte schon ein paar Wochen immer wieder mal Probleme in der Art, dass ein Scrollen mit Streifen ĂŒber den Bildschirm nicht möglich war, statt dessen die Ansicht vergrĂ¶ĂŸert wurde und letztendlich die Benutzung des IE unmöglich wurde. Die Bedienung war ansonsten möglich aber irgendwie „bockig“.

Nun, neulich hatte ich einen Bluescreen (der erste seit Inbetriebnahme vor vier Jahren) und das Teil wollte gar nicht mehr.

Also mal mit RĂŒcksetzen probieren..

Leider hatte ich die entsprechende Partition schon gelöscht, was aber nicht tragisch war/ist, war eh nicht zugÀnglich; das Teil reagierte nÀmlich nicht mehr.

Also einen Bootstick erstellt, der das Teil auch startete aber das ZurĂŒcksetzen wird jedes Mal mit dem Hinweis „Wiederherstellung konnte nicht fertig gestellt werden“ abgebrochen.

Stand heute ist: Ohne Stick fÀhrt das Tablet nur bis zum Surface-Logo, schaltet sich ab, fÀhrt erneut hoch, bis zum Surface-Logo und schaltet sich wieder ab -> Endlosschleife.

Mit Bootstick fĂ€hrt das Teil hoch, geht in die speziellen WiederherstellungsmenĂŒs bei der ich nur die Optionen „Wiederherstellen“ funzt nicht oder das Prompt habe. 

Prompt funzt wohl (Eingabeaufforderung; cmd.exe) aber ich habe keinen blassen Schimmer, mit welchen Befehlen ich das Teil „reparieren“ könnte….

Chdsk gibt z.B. keine Fehler aus, die interne „Platte“ solle also in Ordnung sein.

Format C:\ wÀre noch ein Gedanke aber dazu brÀuchte ich ja die Installationsdateien von Windows 8.1 RT!?

Und wie bekomme ich den TMP zurĂŒck gesetzt? Habe den Verdacht, der verhindert die Wiederherstellung ĂŒber den Bootstick, den weder ZurĂŒcksetzen noch Übernehmen der Änderung lĂ€sst das eigentliche Wiederherstellen funktionieren. Der scheint einfach bockig zu sein oder defekt??

IMG_20171023_173223.JPGImage Enlarger

IMG_20171023_173416.JPGImage Enlarger
IMG_20171023_173425.JPGImage Enlarger
IMG_20171023_173521.JPGImage Enlarger

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
12 Gast/GĂ€ste

Momentan betrachten diese Seite:
1 Gast/GĂ€ste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 58

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

GastbeitrÀge: 4

Mitglieder: 6935

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1142

BeitrÀge: 4640

Neuste Mitglieder:

wurli, heri68, hinok1, duderino, hanno47, portboy, nfriderici, redniwo, bellacampen, hotte2018

Moderatoren: Leonard Klint: 53, Sigi: 560, Ulrich B.: 204

Administratoren: : 142, Königsstein: 48, Benski: 655