[Tipps & Tricks] Lumia 950/950XL - Telefonie Bug | Lumia Forum | Forum

Avatar

Denke √ľber eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— √úbereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed sp_TopicIcon
[Tipps & Tricks] Lumia 950/950XL - Telefonie Bug
Keine Berechtigung um zu posten
11. Dezember 2015
11:37
Avatar
Benski
Administrator
Forenbeiträge: 655
Mitglied seit:
21. Oktober 2015
sp_UserOfflineSmall Offline

Ihr habt euch ein Lumia 950 oder 950XL zugelegt und wundert euch nun, warum beim Begimnn eines Telefonats plötzlich das Lumia neu startet?
–> Schuld daran k√∂nnte das eingeschaltete Bluetooth an eurem Ger√§t sein.

Im offizielles Supportforum von Microsoft häufen sich die Meldungen, dass die neuen Lumias beim telefonieren einfach nach 10 Sekunden aus gehen. Dabei spielt es keine Rolle, ob ihr den Anruf tätigt, oder selber angerufen werdet. So lange ihr Bluetooth aktiviert habt, starten die Lumias neu. Kurios an der Sache ist, wenn ihr erstmal telefoniert, könnt ihr die Bluetoothfunktion problemlos einschalten und auch nutzen.

F√ľr den Bug gibt es noch keine offizielle L√∂sung. Microsoft selbst wei√ü wohl auch noch gar nichts von diesem Problem.

Momentan bleibt euch nur eine Möglichkeit wenn ihr telefonieren wollt: Bluetooth deaktivieren

Dazu habt ihr folgende Optionen:

  1. √ľber die Schnelleinstellungen (Benachrichtigungsleiste herunter ziehen)
  2. √ľber die Systemeinstellungen –> Einstellungen/Ger√§te/Bluetooth

Habt ihr eine andere L√∂sung f√ľr dieses Problem? Lasst es uns wissen.

Die folgenden User sagen Danke an Benski f√ľr seinen Post:

miplar
11. Dezember 2015
15:33
Avatar
D3f3kt
Power Mitglied
Mitglied
Forenbeiträge: 294
Mitglied seit:
14. Juli 2015
sp_UserOfflineSmall Offline

Habe jetzt das ein oder andere mal gelesen dass das auch nach dem Update bei einigen noch ein Problem ist. Wie ist das bei euch? Gelöst oder trotzdem noch reboots?

Woher soll ich wiss was ich denk, bevor ich hör was ich sag?

 

Fotografie ist mein Hobby. Hier ist eine Auswahl meiner Fotos zu finden: Fhotoroom - | D3f3kt |

16. Dezember 2015
0:07
Avatar
miplar
Neues Mitglied
Mitglied
Forenbeiträge: 2
Mitglied seit:
16. Dezember 2015
sp_UserOfflineSmall Offline

Vorab: nein, keine L√∂sung ūüôĀ

Reboots kommen in den o.g. Situationen (auch generell) nach dem .29 Update nicht mehr vor. Alle anderen Updates¬†und Store Apps sind gemacht – Handy komplett aktuell. Was aber noch ist bzw.¬†ich vorher¬†unbeachtet lie√ü¬†(ich wei√ü es nicht mehr) und¬†„neu“ ist, dass wenn via BT mit PKW verbunden und man ein Telefonat f√ľhrt, es jetzt zwar nicht mehr abst√ľrzt – daf√ľr aber die BT-Verbindung automatisch unkontrolliert gekappt wird. Ist soweit erstmal i.O., da das Gespr√§ch (wie vorher) nicht komplett weg ist.¬†Gro√üer Nachteil: man muss das Handy ans Ohr nehmen. BT h√§ngt sich dabei komplett auf – man kommt zwar in das BT Men√ľ, aber ein- und ausschalten, Ger√§te suchen, usw. geht nicht mehr – auch Minuten nach Beendigung des Gespr√§ches. BT bleibt bis zum n√§chsten Neustart eingefroren. Komisch und auff√§llig beobachtet dabei, dass die Funkverbindung (mobile Daten) langsam und kontinuierlich von H+ – 3G – G herunter geht und dann der BT Freeze erfolgt. Auch unterschiedliche PKW BT Einstellungen (Premium, nur Freisprechen, ohne Media, usw.) Was ich dabei noch getestet habe: mobilen Daten deaktiviert, ein- und ausgeschaltetes W-LAN & Ortung ein-aus, spielt dabei aber alles keine Rolle – habe¬†alles durchprobiert.

Weiterhin probiert: BT friert auch dann komplett ein, wenn ich BT zwar eingeschaltet habe, aber mit keinem Device verbunden habe. Soweit egal, wenn ich daheim bin und nichts via BT angeschlossen habe. Eine volle BT Funktion erhalte ich erst wieder, wenn ich das Handy neu starte.

– gestern gab es √ľber „Insider Fast“ ein weiteres Update nach dem .29 aber ohne neue Nummer,¬†aber seit dem gibt es leider auch keine Ver√§nderungen – in dieser Hinsicht.

Bei Nutzung mit & ohne mobilen Daten und Telefonieren ohne BT-Verbindung aber BT eingeschaltet gibt es einen BT-Freeze! 

Bei Nutzung mit & ohne W-LAN und Telefonieren ohne BT-Verbindung aber BT eingeschaltet gibt es einen BT-Freeze! 

Bei Nutzung mit & ohne GPS und Telefonieren ohne BT-Verbindung aber BT eingeschaltet gibt es einen BT-Freeze! 

Selbst ohne alles – einfach nur im PKW Telefonieren √ľber BT alles andere ist ausgeschaltet = friert BT ein!

Ich dachte -> DIE Lösung РSIM Karten Wechsel bzgl. SIM Schacht, quasi vormals SIM1 in Schacht 2 ebenso vormals SIM2 in Schacht 1 Рdabei ist jetzt in SIM Schacht 2 die SIM Karte mit Tel.&Daten und in SIM Schacht 1 nur Telefonie = jetzt funktioniert mit Nutzung SIM2, Tel.&Daten alles perfekt! Ja Рauch mit Nutzung SIM1 bleibt BT bestehen, morgen im PKW mal testen. 

ABER: d.h. SIM Schacht 2 ist dem SIM Schacht 1 √ľbergeordnet !?! Sonst war es doch genau anders herum?

ABER DANN NUR KURZE ZEIT SP√ĄTER: … das gleiche Problem wieder … wie hier oben beschrieben !!!

ES HAT SICH NICHTS GE√ĄNDERT !!! BT Freeze / BT Abschaltung w√§hrend des Telefonates -> egal welche Konstellation, bei 3 gleichen immer wieder beim Verk√§ufer getauschten neuen Smartphones und bei zwei neu getauschten originalen SIM Karten von beiden Providern¬†!!!¬†

Ich bin echt enttäuscht von den grundlegenden Funktionen eines Dual SIM Smartphones im BT Betrieb !!! 

Jetzt fahr ich tats√§chlich im 21. Jahrhundert mit einer kabelgebundenen Freisprecheinrichtung, quasi „Knopf im Ohr“ im PKW !?! Obwohl Smartphone und PKW (oder andere BT Devices) das zur heutigen Zeit beherrschen – sollten. Was f√ľr ein √Ąrger !!! Das 950 DS zur√ľckgeben werde ich nicht, dazu bin ich viel zu sehr MS „Freak“ und Continuum verliebt ūüôā¬†¬† Ein HOFFENTLICH baldiges Update wird es sicherlich retten.¬†

Mein Beitrag MS Community: http://answers.microsoft.com/d…..3b89faf58c

16. Dezember 2015
9:33
Avatar
D3f3kt
Power Mitglied
Mitglied
Forenbeiträge: 294
Mitglied seit:
14. Juli 2015
sp_UserOfflineSmall Offline

Ich habe ja auch das 950 DS, jedoch keinerlei Probleme mit Bluetooth. Ich verstehe auch nicht wie es bei gleichen Ger√§ten zu solch unterschiedlichen Fehlern kommen kann. Ich habe 2 SIMs drin (Vodafone und Congstar), Datenverbindung l√§uft √ľber die zweite SIM (Congstar), nutze Bluetooth recht oft (f√ľr Maus u. Tastatur bei Continuum, Radio h√∂ren √ľber Bluetoothlautsprecher und so weiter), aber habe keine Neustarts, Freezes oder √§hnliches. Mal abgesehen vom knarksenden Backcover (was ich mit etwas Moosgummi selbst behoben habe) scheine ich zum ersten mal seit dem Lumia 920 auf anhieb ein einwandfreies Ger√§t bekommen zu haben. Vorher hatte ich auch immer nur Pech (920 6x ausgetauscht worden, 925 2x, 1020 2x, 930 1x).

Woher soll ich wiss was ich denk, bevor ich hör was ich sag?

 

Fotografie ist mein Hobby. Hier ist eine Auswahl meiner Fotos zu finden: Fhotoroom - | D3f3kt |

16. Dezember 2015
11:44
Avatar
Andrew
Neues Mitglied
Mitglied
Forenbeiträge: 1
Mitglied seit:
16. Dezember 2015
sp_UserOfflineSmall Offline

Hallo auch ich habe das BT Problem im Auto. BT friert ein und ich muss das Handy in die Hand nehmen! habe die .29 Version drauf! Hatte ich bei IOS nicht einmal! Ausserdem knackt meine Kamera beim ausschalten, ist das normal?

18. Dezember 2015
14:04
Avatar
miplar
Neues Mitglied
Mitglied
Forenbeiträge: 2
Mitglied seit:
16. Dezember 2015
sp_UserOfflineSmall Offline

all: ich habe eine neue Erkenntnis, die aber (zunächst) keine Hilfe ist:

 

– die Bluetooth Verbindung beim 950 DS wird gekappt wenn sich die Empfangsst√§rke ver√§ndert z.B. im fahrenden Fahrzeug, oder beim Laufen¬†(geografisch bedingt normal), meist der Empfang sich nur geringf√ľgig verringert,

– dabei irrelevant ob mobile Daten an oder aus sind …¬†W-LAN, GPS an oder aus … vollkommen egal,

Рauch irrelevant ob die SIM Karten zwischen den SIM Steckplätzen gewechselt werden,

– es betrifft aber immer nur die SIM, die auch als Daten SIM im Men√ľ „Datenverbindung“ unter „Mobilfunk + SIM“ ausgew√§hlt wird und telefoniert wird,

 

Habe dies alles mit meinem alten Lumia 730 getestet = KEINE Probleme !!!

Hier sollte so schnell als möglich ein Update geliefert werden. Auch die letzte Build 10.0.10586.36 brachte keine Verbesserungen Рin der Hinsicht.

Frohes Fest & guten Rutsch, Mike.

Die folgenden User sagen Danke an miplar f√ľr seinen Post:

Benski
Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
12 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 58

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

Gastbeiträge: 4

Mitglieder: 6937

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1142

Beiträge: 4641

Neuste Mitglieder:

jogg20, beppo31, wurli, heri68, hinok1, duderino, hanno47, portboy, nfriderici, redniwo

Moderatoren: Leonard Klint: 53, Sigi: 560, Ulrich B.: 204

Administratoren: : 142, Königsstein: 48, Benski: 655