Lumia 950 - Probleme mit Bluetooth-Audio | Lumia Forum | WindowsUnited Forum

Avatar

Denke über eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Übereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

25. August 2017
12:57
Avatar
cpwilliams
Neues Mitglied
Mitglied
Forenbeiträge: 1
Mitglied seit:
1. Dezember 2016
sp_UserOfflineSmall Offline

Mit meinem Lumia950 habe ich seit einiger Zeit das Problem, dass die Bluetooth-Audio-Verbindung  (ich nutze meist Groove) sehr instabil ist.

Es kommt immer wieder zu Aussetzern und Rucklern und meist verändert sich dann auch die „Qualität“ der Verbindung bzw. die Musik klingt dann komisch.
Besonders tritt das Problem auf wenn ich gleichzeitig die Karten-App zur Navigation benutzte.

Es kommt mir so vor, als wenn die Audioverbindung immer in die Knie geht sobald der Prozessor etwas ausgelastet ist.

Zurückgesetzt hab ich schon mehrmals auch ganz radikal mit WDRT und ohne Wiederherstellung danach. Leider ohne Erfolg.
Hatte schon den Verdacht, dass ich ein Hardwareproblem habe und evtl. nicht mehr alle Kerne funktionieren oder so aber das kann ich nicht wirklich prüfen.
Wenn ich mit einer anderen Navi-App navigiere klappts meistens ganz gut aber das ist ja auch nicht die Lösung zumal es auch hier und in anderen prozessorintensiven Situationen in Verbindung mit Bluetooth-Audio zu Problemen kommt. 

Kennt irgendjemand das Problem? Lösungsvorschläge, Ideen?

Bin für jede Hilfe dankbar. Hab schon sämtliche Foren durchsucht aber Nichts gefunden.

29. August 2017
21:16
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Mit welchem Gerät verbindest du dich? Ist das Gerät eventuell updatebar und bereits auf aktuellen Stand?
Bist du Insider bzw. welche Version von W10M nutzt du?

Ich nutze deine Konstellation so nie und habe nur ein Gerät, welches ich im Fahrzeug mittels Bluetooth verbinden könnte. Ob ich deine Beobachtung reproduzieren kann, kann ich somit leider erst am WE testen.

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
14 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 62

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

Gastbeiträge: 4

Mitglieder: 7009

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1147

Beiträge: 4661

Neuste Mitglieder:

bambam, k.-d.-_pundt, ziegler2, techeric, [email protected], robertlassen, specki1958, kenzo5678, eva, stef950

Moderatoren: Leonard Klint: 53, Sigi: 560, Ulrich B.: 204

Administratoren: : 142, Königsstein: 48, Benski: 655

Melde dich hier mit deinen Benutzerdaten an

Registriere dich hier für WindowsUnited

Passwort zurücksetzen

Bitte gebe Email oder Nutzername ein, um dein Passwort zurückzusetzen.