Lumia 930 Display schwarz nicht schwarz | Lumia Forum | Forum

Avatar

Denke ĂŒber eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Ăœbereinstimmung —





— Forum Optionen —





Minimale SuchwortlÀnge betrÀgt 3 Zeichen - die maximale 84

sp_Feed sp_TopicIcon
Lumia 930 Display schwarz nicht schwarz
Keine Berechtigung um zu posten
23. Januar 2016
14:38
Avatar
chello87
Mitglied
Mitglied
ForenbeitrÀge: 5
Mitglied seit:
4. Januar 2016
sp_UserOfflineSmall Offline

 Hallo Leute,
auf meinem Lumia 930 wird seid neusten schwarz nicht mehr als schwarz sondern eher Richtung ganz helles Braun / GrĂŒn dargestellt.
Ich finde es etwas Kurios da es sich ja um ein Oled Display handeln sollte … Da sollten doch die schwarzen stellen einfach nicht „an“ sein oder?
Ich hatte die ganze Zeit Win 10 am laufen, wollte aber ausschliessen das es nur ein Software Problem ist und habe grad den Downgrade auf 8.1 gemacht, ist aber noch immer 🙁
Nur so als kleiner Vergleich, mein 640 hat einen Deutlich besseren schwarzwert. Da ich das Smartphone gebraucht gekauft habe weis ich nicht was damit schon gemacht worden ist! Garantie ist noch vorhanden aber der Alurahmen ist an mehreren Stellen etwas eingedellt. Meint ihr ich kann es einschicken oder heißt es dann eigenverschulden oder so? Vielleicht kennt jemand das Problem?!

23. Januar 2016
15:09
Avatar
D3f3kt
Power Mitglied
Mitglied
ForenbeitrÀge: 294
Mitglied seit:
14. Juli 2015
sp_UserOfflineSmall Offline

Sicher, dass es erst seit kurzem so ist? Denn das ist kein „Fehler“ im sinne von Fehler, sondern leider „normal“ beim 930. Dazu gibt es im Netz schon unzĂ€hlige BeitrĂ€ge dazu. Warum das Display, obwohl OLED, dennoch zu „leuchten“ scheint, darauf gibt es leider nirgends eine Antwort. Auch ich habe mich damals sehr gewundert. Das 930 war aber nicht das einzige, es gab noch ein Modell bei dem es so war, weis jedoch nicht mehr welches.

Einschicken wird dir da also nichts helfen.

Woher soll ich wiss was ich denk, bevor ich hör was ich sag?

 

Fotografie ist mein Hobby. Hier ist eine Auswahl meiner Fotos zu finden: Fhotoroom - | D3f3kt |

23. Januar 2016
15:33
Avatar
chello87
Mitglied
Mitglied
ForenbeitrÀge: 5
Mitglied seit:
4. Januar 2016
sp_UserOfflineSmall Offline

Es ist Phasenweise besser, heute morgen zum Beispiel  war es nach dem abziehen von der Steckdose fĂŒr ca 10 min normal! Naja auf der anderen Seite möchte ich eh ein neues Display + Rahmen verbauen weil es mir zu gebraucht aussieht. Vielleicht wird es dann wieder besser! Aber ist schon schade das mein 640 das bessere Schwarz hat 
 das 730 meines Kollegen hat ein besseres Bild ist echt schade!

23. Januar 2016
19:59
Avatar
Benski
Administrator
ForenbeitrÀge: 655
Mitglied seit:
21. Oktober 2015
sp_UserOfflineSmall Offline

Kann jetzt nur von meinem 930 sprechen, aber ich kann nicht von so einem PhĂ€nomen berichten. Meins ist zwar auch erst ein Jahr alt, Aber es wurde ja schon öfters ĂŒber extreme qualitative Schwankungen bei der Fertigung der 930er berichtet.

23. Januar 2016
21:59
Avatar
Sigi
Moderator
Mitglied

Moderator
ForenbeitrÀge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Mein L730 ist in fast sĂ€mtlichen Einstellungen immer schön schwarz. Wenn du sagst, es ist manchmal besser, hast du schon mit den Einstellungen (W10M) in „Extras“ -> „Anzeige“ gespielt? Also auch im Farbprofil auf „Erweitert“ gestellt und die Schieberegler an die AnschlĂ€ge gestellt und auch verschiedene Helligkeitsstufen getestet? Dabei nicht die Helligkeitseinstellung auf „automatisch“ stellen und die „Lesbarkeit bei Sonnenlicht“ ausschalten, denn sonst ist ein Test nicht wiederholbar! Verbessert sich der Schwarzwert und der Farbstich dann?

Die folgenden User sagen Danke an Sigi fĂŒr seinen Post:

Benski

  /______o______/
  |OO≡[ ][ ]≡OO|/
‟‟‟‟‟‟‟‟‟‟‟‟‟‟‟‟‟
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

23. Januar 2016
23:13
Avatar
chello87
Mitglied
Mitglied
ForenbeitrÀge: 5
Mitglied seit:
4. Januar 2016
sp_UserOfflineSmall Offline

Danke fĂŒr den Vorschlag, hat jedoch nichts gebracht. Ich habe mal ein Bild angehĂ€ngt der einen schwarzen Bildschirm zeigt … ich finde es schon ziemlich ĂŒbel wenn man bedenkt das es ein oled Display ist, wĂ€re sogar fĂŒr ein LCD echt schlecht.WP_20160123_22_42_52_Pro_LI-1.jpg

sp_PlupAttachments AnhÀnge
Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
14 Gast/GĂ€ste

Momentan betrachten diese Seite:
1 Gast/GĂ€ste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 58

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

GastbeitrÀge: 4

Mitglieder: 6937

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1142

BeitrÀge: 4641

Neuste Mitglieder:

jogg20, beppo31, wurli, heri68, hinok1, duderino, hanno47, portboy, nfriderici, redniwo

Moderatoren: Leonard Klint: 53, Sigi: 560, Ulrich B.: 204

Administratoren: : 142, Königsstein: 48, Benski: 655