Lumia 640 DS, Bildqualität und Threema Absturzsorgen ... | Lumia Forum | WindowsUnited Forum

Avatar

Denke über eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Übereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed sp_TopicIcon
Lumia 640 DS, Bildqualität und Threema Absturzsorgen ...
Keine Berechtigung um zu posten
17. Juli 2015
14:51
Avatar
Lightspeed
Mitglied
Mitglied
Forenbeiträge: 43
Mitglied seit:
17. Juli 2015
sp_UserOfflineSmall Offline

Hallo Forum,

ich mag mein Lumia 640 sehr. ich mochte schon vorher mein gebrauchtes Test-Lumia 630, dass mich zügig vom Iphone zum Win Mobile gebracht hat.

Aber ich hab ein Problem … ganz den Vorurteilen, die MacNutzer so über Windows ja haben. Das Lumia friert ab und an ein. Und zwar speziell, wenn ich jemanden anrufe oder Threema benutze. Bsp.: Ich wähle jemanden an, der Anrufscreen zeigt alles wie es sein soll, der Anruf bleibt aber bei „wähle an“. Stumm ist der Speaker. Breche ich das ganze ab, verlangsamt sich das ganze Phone, Ausschalten bleibt stecken, ich muss komplett resetten. Das passiert völlig unvorhersehbar, vllt einmal die Woche.

Benutze ich Threema, den ich aus Mac-Zeiten sehr schätze, passiert das häufig. Speziell beim Starten, aber auch beim Annehmen von Nachrichten. Ich habe Threema unter WinPhone ohnehin arg im Verdacht für den ganzen Ärger, da ansonsten alles prima funktioniert. 

Beim Händler habe (Cyberport) hab ich vorgesprochen – man riet zur Neuinstallation. Hab ich gemacht, gleichzeitig kamen die letzten WinMobile Updates und ein langerwartetes Threema-Update (die haben im Store echt viel kloppe für Ihre Threema-Version kassiert) Drei Wochen ging alles ganz gut – jetzt hab ich das Problem wieder. Die 30tägige Tauschfrist habe ich jetzt leider um. Nun müsste ich mein Lumia einsenden lassen … hmppf. Falls es überhaupt ein Hardwarefehler ist. 

Hat hier vllt. jemand eine Idee?

Und weiss jemand btw, warum sich in Win-Apps oft die Qualität dargestellter Bilder (Threema, Autoscout u.a. so schlecht ansieht? Unscharf, grob …

Gruß

Christian

18. Juli 2015
0:28
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Ich nutze hin und wieder Threema. Ich bin damit nicht wirklich zufrieden, weil Nachrichten einfach nicht sicher ankommen. Also Threema würde ich unter WP nicht als ausgereift bezeichnen und traue dieser App alles mögliche an negativen Einflüssen zu…

Aber dass beim Telefonieren was einfriert ist mehr als ungewöhnlich und sollte natürlich nicht sein. Ich weis jetzt nicht, ob dein L640 auch von dem Restart-Bug betroffen ist. Was sagt den die „Stop Restart“-App aus diesem Artikel -> hier <- bei deinem Handy?

Ich will es nicht verschreien, aber mein L730 ist noch nie eingefroren. Nur als ich es neu bekommen hatte, hatte es hin und wieder einen Neustart selbstständig durchgeführt. Nach kurzer Zeit war das aber weg. Vielleicht lag es aber auch am nicht erfahrenen User. Das will ich nicht ausschließen.

 

Edit: Oh, ich sehe gerade, dass der Link im Artikel für die App nicht mehr funktioniert. Kann es sein, dass die „Stop Restart“-App aus dem Store geflogen ist?!?

Ein weiterer Hinweis: Hast du die App „Calls+“ (Herausgeber: Microsoft Corporation) installiert? Die ist nicht für dein Lumia bestimmt, sondern nur für OEM-Smartphones. Vielleicht bringt dir das im Zusammenhang mit der Telefonfunktion Probleme.

Schlechte Bildqualität in Threema habe ich auch festgestellt. Da ich aber kaum Bilder verschicke, hatte ich auch nicht nach einer Lösung für mich persönlich gesucht.

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

23. Juli 2015
15:24
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Hi Lightspeed,

hat sich mittlerweile eine Lösung deines Problems ergeben?

Beste Grüße

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

23. Juli 2015
15:53
Avatar
Lightspeed
Mitglied
Mitglied
Forenbeiträge: 43
Mitglied seit:
17. Juli 2015
sp_UserOfflineSmall Offline

Hi Sigi,

erstmal sorry für die verspätete Reaktion und vielen Dank für Deine Hilfe. Nein, leider nicht. Ich habe weder die App, von der sprachst auf meinem Lumia noch kann ich diese Restart-App finden – ähnlich wie Du. und vor exakt 10 Minuten hatte ich wieder diese Situation. es ist weniger ein Absturz. Plötzlich merkst Du, dass nichts mehr richtig passiert, keine SMS, keine Aktualisierung der Nachrichten. Dann plötzlich Stillstand. Es fühlt sich an, als ob das 640er mit irgendetwas im Hintergrund wahnsinnig beschäftig wäre. normalerweise versuche ich dann noch auszuschalten, aber auch das dauert ewig. Meist bin ich dann ungeduldig und erzwinge den Neustart. Gerade aber habe ich ausgeschaltet, hatte minutenlang „Bis bald“ auf dem Screen. Dann musste ich eine halbe Stunde in ein Meeting und als ich wiederkam, war das Lumia aus. Ich glaube mehr an eine Art Endlosschleife oder einen oder mehrere Prozesse, die intern enorm viel Leistung in Anspruch nehmen – sicher bin ich mir da aber nicht.

Leider ratlos – 

Lieber Gruß

Christian

23. Juli 2015
20:00
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Ich wollte mich eh schon mal mit Debugging (Fehler- und Performance-Analyse) aus dem System heraus mit meinem Lumia beschäftigen, da es keinen richtigen Taskmanager mit Performanceauslastung der CPU gibt. Zumindest kenne ich keinen. Es gibt von Microsoft eine App namens „Field Medic“. Das ist leider nur in Englisch und nicht besonders benutzerfreundlich. Aber man erhält Logging Protokolle. Ich dachte bis vor kurzem noch „Kann ja nicht so schwer sein, daraus ein paar verwertbare und interessante Daten vom System zuholen.“ Tja, falsch gedacht. Vielleicht können mir da unsere Informatik- und Programmiererspezialisten im Forum weiterhelfen. Folgendes:

  • Ich habe Protokolldateien mit Field Medic anlegen lassen.
  • Diese habe ich auf den PC (Windows 7) übertragen
  • Die meisten Daten, die ich als sinnvoll zum Auslesen betrachtet hätte, sind mit der Dateiextenstion „ETL“ versehen
  • Im Internet habe ich gesehen, dass diese Dateien mit der Ereignisanzeige von Windows geöffnet und ausgewertet werden kann.
  • Protokolldateien mit der Ereignisanzeige geöffnet und durch Filter tatsächlich auch Fehleranzeigen und Warnungen gefunden.
  • Nur habe ich jetzt das „Problem“ dass der Inhalt dieser Einträgen nur aus Zahlenkolonnen bestehen und mir nichts aussagen.
  • Nachfolgend habe ich einen davon mal kopiert (meinen Computernamen mit XXX ausgetragen)
  • Wohlgemerkt das sollten eigentlich Daten von meinem Lumia 730 sein.
  • Field Medic nennt die geöffnete Beispieldatei „FieldMedic-UxAppPlatform.etl“

{

System

– Provider

[ Name]
[ Guid] {f0febce4-5f0a-4cd8-b14c-7f04b2f57f9e}

EventID 1050

Version 0

Level 2

Task 0

Opcode 0

Keywords 0x100

– TimeCreated

[ SystemTime] 2015-07-23T17:19:22.073235500Z

EventRecordID 93

Correlation

– Execution

[ ProcessID] 1868
[ ThreadID] 1876
[ ProcessorID] 2
[ KernelTime] 438
[ UserTime] 2253

Channel

Computer XXX-PC

Security

– ProcessingErrorData

ErrorCode 15003

DataItemName

EventPayload 190007804C6F636B457874656E736962696C69747953657474696E67733A3A4765744170704C69737450726F706572747900AF030000

}

Meine Fragen also: Kann man daraus etwas sinnvolles auslesen? Benutze ich das falsche Tool? Mache ich allgemein etwas falsch?

Ich hätte mir daraus erhofft, unserem User Lightspeed eine Anleitung schreiben zu können, mit der er evtl. seine Ursache für Performanceeinbrüche finden könnte…

So bringen mir aber die Daten nichts.

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

23. Juli 2015
20:57
Avatar
Gast
Gaeste

öhm ja, da muss ich auch die Weiße-Fahne schwenken, da stecke ich nicht weite genug in der Materie. :/

23. Juli 2015
21:35
Avatar
Lightspeed
Mitglied
Mitglied
Forenbeiträge: 43
Mitglied seit:
17. Juli 2015
sp_UserOfflineSmall Offline

Wow Sigi… das nenne ich einen tiefgreifenden Ansatz. Ich verstehe nicht viel von der Materie. Bin aber zu allem bereit.

Oder ich bring es einfach noch mal in den Laden. Kann ja keine Ewigkeit dauern bis die rausgefunden haben, ob es an der Hardware liegt.

 

Unsicher …

23. Juli 2015
22:42
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Naja, ich kenne mich ja leider auch nicht genug aus. Und da wir auf Antwort Anderer warten müssen und dein Lumia ja vermutlich dein Hauptgerät ist, würde ich dir tatsächlich deinen Vorschlag auch empfehlen. Lass dein Lumia im Laden begutachten. Falls da nur „Schulterzucken“ dabei heraus kommt, dann ist vielleicht in der Zwischenzeit hier schon ein Ansatz da.

Außerdem schadet es nicht, wenn im Forum die systemeigenen Diagnossewerkzeuge verstanden werden 😉

PS: Sicherung vorher anlegen: hier klicken

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

3. August 2015
16:23
Avatar
Lightspeed
Mitglied
Mitglied
Forenbeiträge: 43
Mitglied seit:
17. Juli 2015
sp_UserOfflineSmall Offline

Man sollte ja alles abschließen im Leben, vor allem wenn andere mit beteiligt sind daran ,-)

Ich habe probeweise Threema deinstalliert und jetzt seit zwei Wochen Ruhe. Das Lumia läuft ruhig durch und macht auch keine Zicken mehr. Daher ist für mich der Schuldige gefunden und wir müssen nicht unbedingt ein eigenes Forum-Diagnosetool entwickeln. Fraglich bleibt, warum ich der einzige bin, der mit Threema speziell diese Probs hatte … nun ja.

Ich danke für die Mühe.

Bester Gruß

Christian

5. August 2015
23:38
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Hi Lightspeed,

danke für die Auflösung deines Problems. Nun ja, schade, dass Threema eine schlechte Umsetzung bei WP ist.

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

5. August 2015
23:54
Avatar
LinusWP
Power Mitglied
Mitglied
Forenbeiträge: 65
Mitglied seit:
1. Juli 2015
sp_UserOfflineSmall Offline

Lightspeed sagt
Hallo Forum,

ich mag mein Lumia 640 sehr. ich mochte schon vorher mein gebrauchtes Test-Lumia 630, dass mich zügig vom Iphone zum Win Mobile gebracht hat.

Aber ich hab ein Problem … ganz den Vorurteilen, die MacNutzer so über Windows ja haben. Das Lumia friert ab und an ein. Und zwar speziell, wenn ich jemanden anrufe oder Threema benutze. Bsp.: Ich wähle jemanden an, der Anrufscreen zeigt alles wie es sein soll, der Anruf bleibt aber bei „wähle an“. Stumm ist der Speaker. Breche ich das ganze ab, verlangsamt sich das ganze Phone, Ausschalten bleibt stecken, ich muss komplett resetten. Das passiert völlig unvorhersehbar, vllt einmal die Woche.

Benutze ich Threema, den ich aus Mac-Zeiten sehr schätze, passiert das häufig. Speziell beim Starten, aber auch beim Annehmen von Nachrichten. Ich habe Threema unter WinPhone ohnehin arg im Verdacht für den ganzen Ärger, da ansonsten alles prima funktioniert. 

Beim Händler habe (Cyberport) hab ich vorgesprochen – man riet zur Neuinstallation. Hab ich gemacht, gleichzeitig kamen die letzten WinMobile Updates und ein langerwartetes Threema-Update (die haben im Store echt viel kloppe für Ihre Threema-Version kassiert) Drei Wochen ging alles ganz gut – jetzt hab ich das Problem wieder. Die 30tägige Tauschfrist habe ich jetzt leider um. Nun müsste ich mein Lumia einsenden lassen … hmppf. Falls es überhaupt ein Hardwarefehler ist. 

Hat hier vllt. jemand eine Idee?

Und weiss jemand btw, warum sich in Win-Apps oft die Qualität dargestellter Bilder (Threema, Autoscout u.a. so schlecht ansieht? Unscharf, grob …

Gruß

Christian

Bist du denn auf Windows 10?

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
21 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 62

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

Gastbeiträge: 4

Mitglieder: 7012

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1147

Beiträge: 4661

Neuste Mitglieder:

yoman100, sonsti222, markheat, bambam, k.-d.-_pundt, ziegler2, techeric, [email protected], robertlassen, specki1958

Moderatoren: Leonard Klint: 53, Sigi: 560, Ulrich B.: 204

Administratoren: : 142, Königsstein: 48, Benski: 655

Melde dich hier mit deinen Benutzerdaten an

Registriere dich hier für WindowsUnited

Passwort zurücksetzen

Bitte gebe Email oder Nutzername ein, um dein Passwort zurückzusetzen.