Lumia 535 - 3,5mm Klinke Buchse reinigen, wie? | Lumia Forum | Forum

Avatar

Denke ĂĽber eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Ăśbereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed sp_TopicIcon
Lumia 535 - 3,5mm Klinke Buchse reinigen, wie?
Keine Berechtigung um zu posten
30. Mai 2017
12:36
Avatar
cathulhu
Neues Mitglied
Mitglied
Forenbeiträge: 2
Mitglied seit:
30. Mai 2017
sp_UserOfflineSmall Offline

Ich habe seit kurzem das Problem, dass ich mit meinem Lumia unterwegs keine Musik mehr hören kann. Die Wiedergabe startet gar nicht erst, oder bricht nach wenigen Sekunden ab.

Ich gehe derzeit davon aus, dass die Anschlussbuchse verunreinigt ist. Die Kopfhörer selbst funktionieren an anderen Geräten einwandfrei.

30. Mai 2017
14:32
Avatar
Benski
Administrator
Forenbeiträge: 655
Mitglied seit:
21. Oktober 2015
sp_UserOfflineSmall Offline

könnte auch Sofwarebedingt sein…

wenn es an dem Klinkenkenstecker liegen sollte:
kannst du ihn denn problemlos und ohne wiederstand in den Kopfhörereingang stecken?

wenn es doch an der Software liegt:
hat deine Musik App in letzter Zeit Updates erhalten bzw gibt es Updates? Alternativ lösche mal die App und installier sie neu.

30. Mai 2017
15:56
Avatar
Ulrich B.
Moderator
Moderator

Mitglied
Forenbeiträge: 204
Mitglied seit:
27. November 2016
sp_UserOfflineSmall Offline

Hallo cathulhu,

Hast du schon mal einen anderen Kopfhörer benutzt? Besteht dann das selbe Problem? Rastet der Stift auch richtig ein?

Optional könntest du versuchen die Kopfhörerbuchse mit etwas Kontaktspray zu reinigen. Aber hierbei gilt die Devise, weniger ist mehr! Evtl. liegt auch ein Hardwaredefekt vor. Das lässt sich allerdings nur schwer feststellen.

GruĂź

31. Mai 2017
9:36
Avatar
cathulhu
Neues Mitglied
Mitglied
Forenbeiträge: 2
Mitglied seit:
30. Mai 2017
sp_UserOfflineSmall Offline

Da es unabhängig von der App geschieht, was ich gleich hätte erwähnen können, gehe ich nicht von einem Softwareproblem aus. Ohne Kopfhörer funktioniert Audiowiedergabe problemlos.

Leider habe ich kein zweites Paar zum testen, aber da meine derzeitigen an anderen Geräten einwandfrei funktionieren sehe ich das Problem nicht in den Kopfhörern.

Ja, die Kopfhörer rasten gut ein und es gibt keine Probleme beim ein- oder ausstecken. Ich sehe eher das Problem in einer Verunreinigung, von daher meine Frage.

Versucht habe ich bereits Druckluftspray und einen Pinsel, leider mit eher eingeschränktem Erfolg.

31. Mai 2017
11:01
Avatar
Ulrich B.
Moderator
Moderator

Mitglied
Forenbeiträge: 204
Mitglied seit:
27. November 2016
sp_UserOfflineSmall Offline

Hallo cathulhu,

es gibt speziellen Elektroreiniger(nicht leitend). Der ist allerdings recht teuer. Das wäre erst einmal ein Versuch. Danach mit etwas Kontaktspray nachreinigen. Aber nicht zu viel.

Ebenso kann natĂĽrlich auch ein defekt an der Kopfhörerbuchse vorliegen. Daher der Versuch mit einem zweiten paar Kopfhörern. Sollte nach dem reinigen der Fehler auch mit dem zweiten paar Kopfhörer auftreten, dann wĂĽrde ich von einem defekt der Buchse ausgehen. Ist halt immer schwierig! Und die Buchse ist halt auch sehr klein, kommt man schlecht heran….

GruĂź

31. Mai 2017
21:37
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

cathulhu sagt
…Kopfhörer selbst funktionieren an anderen Geräten einwandfrei. …

Was sind denn „andere“ Geräte? Und welches Kopfhörer-Modell nutzt du? Ist es wirklich ein Kopfhörer oder doch ein Headset?

Es gibt unter den 3,5mm Buchsen unterschiedliche Kodierungen. Heißt nicht jedes Gerät passt mit jedem Kopfhörer zusammen. Android-Geräte sollten eigentlich für WindowsPhones kein Problem sein, aber iPhone- oder iPod-Headsets können eventuell nicht funktionieren (Mikrofon und Masse sind vertauscht). Vielleicht liegt es hier einfach nur an einer Inkompatibilität.

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
9 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 54

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

Gastbeiträge: 4

Mitglieder: 6858

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1132

Beiträge: 4617

Neuste Mitglieder:

lotharrutz, hans21, masella t, tangua57, stella12, wernerhag, jenniferpitra, a35162014, tattoo, carmen

Moderatoren: Leonard Klint: 53, Sigi: 560, Ulrich B.: 204

Administratoren: : 142, Königsstein: 48, Benski: 655