Lumia 532 + 1020: Kfz-Ladeproblematik | Lumia Forum | WindowsUnited Forum

Avatar

Denke über eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Übereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed sp_TopicIcon
Lumia 532 + 1020: Kfz-Ladeproblematik
Keine Berechtigung um zu posten
28. Juni 2015
8:45
Avatar
Raphael
Mitglied
Mitglied
Forenbeiträge: 25
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Hallo zusammen!

Dann will ich mal dazu beitragen, daß sich das neue Forum schnell füllt 🙂

Folgendes Problem:

Ich möchte während der Fahrt HERE Drive sowohl beim 532 als auch beim 1020 nutzen. Beim 1020 habe ich schon lange immer irgendeinen billigen Zigarattenanzünder-USB-Adapter mit nur 1A genutzt, ging auch (Akku wurde trotz Gebrauch durch Navi geladen).

Nun las ich in einem anderen Zusammenhang über die Problematik, daß es gar nicht gut für den Akku sei, wenn man das Gerät benutzt (z.B. Navigation) und gleichzeitig mit einem schwachen Ladegerät lädt und habe mir daraufhin einen ZA-USB-Adapter mit 2A gekauft.

Das 1020 hat ein 1,5A-Ladegerät, das 532 nur ein 550mA-Ladegerät.

Hänge ich nun das 532 an den alten ZA-USB-Ladeadapter, geht alles scheinbar normal. Nutze ich nun den höherwertigeren Adapter mit 2A, kommt nun die Fehlermeldung „Akku lädt langsam“ und daß ich das Original-USB-Kabel verwenden solle. Nun, ich habe das Kabel vom 1020 als auch ein nachgekauftes getestet, die Fehlermeldung bleibt. Nur wenn ich wieder einen schwächeren Adapter mit 1A nutze, kommt die Meldung nicht mehr.

Diese Meldung läßt sich beim 532 in den Einstellungen unter USB festlegen.

Und nun kommt’s: Das 1020, das schon auf GDR2 läuft, hat gar keinen Punkt „USB“ in den Einstellungen. Dementsprechend kommt dort auch nie eine Fehlermeldung über langsames Laden.

Meine Überlegung war ursprünglich, daß sich ja das Handy über die Ladeelektronik eh nur das holt, was es braucht und man also ruhig ein Netzteil mit höherer Stromstärke nehmen kann – besser als eines mit zu niedriger. Nun scheint das beim 532 aber eher kontraproduktiv zu sein.

Was würdet ihr machen? Beim 532 das 1A-Modell nehmen (immerhin fast doppelt so stark wie das mitgelieferte 550mA-Ladegerät) und beim 1020 das 2A-Modell? Ich möchte halt die Akkus schonen und das geht nach meinem Verständnis nur, wenn man während der Nutzung (Navigation) auch gleichzeitig ein Netzteil nutzt, das stark genug ist.

28. Juni 2015
9:40
Avatar
Gast
Gaeste

Guten Morgen Rapahel,

 

ich darf dich erstmal ganz herzlich ins unserem Forum begrüßen und das auch noch als erster User überhaupt:)

Die Akkus der heutigen Smartphones sind eigentlich recht zuverlässig und verzeihen den ein oder anderen schlechten Umgang eher als dies noch vor ein paar Jahren der Fall war, aber das nur nebenbei.

 

Beide Geräte haben einen normalen USB 2.0 Anschluss vom Typ B welcher meines wissen auch nur 500 mA Stunden verarbeiten kann. USB 3.0 kann bis zu 900 mA Stunden. Daher ist es im Grunde egal welches Netzteil du nutzt, es gehen immer nur 500 mA Stunden in dein Smartphone.

Hast du mal gemessen wie lange die Ladezyklen dauern?

 

MfG Jens

28. Juni 2015
9:54
Avatar
Raphael
Mitglied
Mitglied
Forenbeiträge: 25
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Guten Morgen zurück und danke für die Antwort!

Hm, da bin ich wohl etwas durcheinander gekommen. Also: Die 500 mA sind mir vom PC bekannt. Heißt das, bei einem Zigarettenanzünder-USB-Adapter ist es genau das gleiche? Aber wenn ich wirklich ein Netzladegerät für die Steckdose verwende, ist da bei dem vom 1020 ja auch nur ein USB-Stecker dran, wo man dann ein USB-Kabel anschließt. Dort müßten es doch aber mehr als 500 mA sein, denn sonst würde ein 1,5A-Ladegerät ja gar keinen Sinn machen, oder? Da fgilt dann diese Beschränkung für USB 2.0 offenbar nicht mehr – war das die Geschichte mit den beiden verbundenen Pins, damit mehr durchkommt?

Aber die Zigarettenanzünder-USB-Adapter mit 1 oder 2 A sind doch dann wirklich Blödsinn, wenn wie beim PC-USB-Anschluß nur 500 mA rauskommen. Komisch.

Und die hast Du auch eine Idee bezüglich der Akku-lädt-langsam-Meldung, also warum die bei stärkeren „Ladegeräten“ (ZA-USB-Adapter) kommt und bei schwächeren nicht?

Ladezyklen habe ich noch nicht gemessen. Ich habe nur gemerkt, daß das 532 mit dem 550 mA Ladegerät (mit fest angeschlossenem Kabel am Laderät) das Laden deutlich länger dauerte, als mit dem 1,5 A Ladegerät (mit absteckbarem USB-Kabel am Ladegerät). Daher dachte ich, ich sollte auch im Auto ein stärkeres Gerät verwenden.

Aber Zigarettenanzünder-USB-Adapter ist wohl doch was ganz anderes, als ein Netzteil für’s 230V-Netz. Auch wenn bei beidem ja 5V und 1-2A draufstehen. Seltsam.

28. Juni 2015
13:04
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Hallo Raphael,

geht man mal von den standardisierten Werten für den USB-Anschluss aus, siehe meine Quelle:

de.wikipedia.org/wiki/Universal_Serial_Bus#Micro-_und_Mini-USB 

&

de.wikipedia.org/wiki/Netzteil#Stecker

dann erkennt das zu ladende Endgerät anhand des angeschlossenen Kabels, welche Ströme (in der Einheit mA) dem angeschlossenen Versorgungsgerät entnommen werden kann. Ein Standart-Datenübertragungskabel hat natürlich funktionierende Datenübertragungsleitungen und damit weniger als 200 Ohm Widerstand. Ein reines Energieübertragungskabel hat dagegen kurzgeschlossene (ca. 0 Ohm) Datenleitungen. Diese werden ja auch zum Laden nicht benötigt. Daran erkennt das Mobiltelefon ob es an einem PC angeschlossen ist oder an einem Ladegerät. Per Definition darf das Endgerät von einem USB2.0 Anschluss max. 500mA und von einem USB3.0 max. 900mA eines PCs beziehen. Und dies auch abhängig von dessen Energiesparmodus. Meine Quelle (Wikipedia.org) gibt aber leider nicht her, ob bei Erkennung eines Ladegerätes eine obere Begrenzung im Ladestrom festgelegt ist. Ich vermute, dass die Ladeelekronik im Mobiltelefon den maximalen Stromfluss anhand der ankommenden Spannung ermittelt (Spannungsabfall) und selbstständig begrenzt.

Verwendest du also einen Zigarettenanzünder-USB-Adapter mit festem Kabel, ist das wahrscheinlich mit kurzgeschlossenen Datenleitungen versehen und das Mobiltelefon traut sich mehr als 500mA zu beziehen. 500mA deshalb, weil unsere Handys mit Micro-USB-Stecker des Standards USB2.0 versorgt werden. Verwendest du ein normales Datenkabel zwischen Mobiltelefon und Zigarettenanzünder-USB-Adapter mit funktionierenden Datenleitungen und das Ladegerät schließt die Datenleitungen nicht selbst kurz (was es laut Standard nicht darf), wirst du nicht mehr als 500mA zum Laden erhalten.

Außerdem kann man sagen, dass wenn du die Meldung „Akku-lädt-langsam“ sofort nach dem Einstecken erhältst, dass dann irgendetwas mit dem angeschlossenen Kabel oder Netzgerät/Adapter nicht in Ordnung ist. Vermutlich ist der Spannungsabfall bis zum Handy so groß, dass nur ein Stromfluss unter 500mA erreicht wird. Soweit meine Theorie 😉

Es gibt noch einen weiteren Standard, der sich „UCS“ nennt:

de.wikipedia.org/wiki/Ladestecker

da ist angeblich was mit 850mA definiert. Den kenne ich allerdings nicht.

Wenn ich es richtig aus deinen Beiträgen deute, hat das Ladegerät des L1020 ein abnehmbares Ladekabel. Wenn meine Daten stimmen, kannst du damit keine Daten mit einem PC austauschen, sprich die Datenleitungen sind kurzgeschlossen. Mit diesem Ladekabel müsstest du eigentlich aus deinem Zigarettenanzünder-USB-Adapter mehr als 500mA raus ziehen können.

Diese umständliche Erkennungsmethode ist deshalb erforderlich, da reine Ladekabel Kupferlitzen mit größerem Querschnitt verbaut haben und ein größerer Stromfluss zulässig ist (weniger Leitungsverluste, weniger Erhitzung des Kabels, weniger Spannungsabfall). Datenkabel sind primär nicht für das Laden der Geräte ausgelegt, sondern sollen den Betrieb während der Datenübertragungen sicherstellen. Sprich diese haben dünnere Versorgungsleitungen.

 

Hinweis nebenbei: Zigarettenanzünder-USB-Adapter sind nie „hochwertig“. Da sind in der Regel keine guten Schaltnetzteile verbaut (weil zu teuer) sondern billige Längsregler. Der Wirkungsgrad von diesen ist nicht besonders berauschend, weil (12V-5V=) 7 Volt bei vollem Stromfluss in Wärme umgewandelt wird. Heißt bei deinem genannten Zigarettenanzünder-USB-Adapter mit 2000mA werden (wenn das Handy das wirklich aus dem Adapter bezieht) 14 Watt (= 7V x 2A) in Wärme umgewandelt. Das ist mehr als du dann in dein Handy schaufelst (5V x 2A = 10W) ! Und da es Billigprodukte sind, wird in den meisten Fällen auf Standardisierung verzichtet. Es muss möglichst kostengünstig funktionieren ohne dass der Kunde eine Einschränkung merkt. Sprich, dein Mobiltelefon, das böser weise eine Meldung ausgibt ist den Herstellern der Zigarettenanzünder-USB-Adapter ein Dorn im Auge… Zigarettenanzünder-USB-Adapter sollten immer nur eine Notlösung und keine Dauerlösung sein. Die viel beworbene Stromstärke als Qualitätsmerkmal ist ein Trugschluss, da dies der Spitzenleistung entspricht und nicht einer Dauerleistung.

Ein weiterer Hinweis nebenbei: Meines Wissens ist es für Akkus, egal welcher Bauart, gesünder, wenn diese langsam geladen werden. Auch die Zyklenzahl der modernen Lithium-Ionen-Akkus verringert sich bei hohen Ladeströmen. Lithium-Ionen-Akkus ist es dagegen ziemlich egal, ob sie erst komplett entladen werden oder nur eine Teilladung erhalten (Stichwort: Memory-Effekt). Das wichtigste ist, für eine lange Lebensdauer, eine hochwertige Ladeelektronik gepaart mit einem guten Akku und die haben scheinbar unsere Lumia Handys verbaut. Danach kommt die Ladegerätqualität und der verwendete Stromfluss (beim Lade- und Endladevorgang !!!).

 

Sorry, für den langen Beitrag, aber ich hoffe geholfen zu haben und wünsche beste Grüße

Die folgenden User sagen Danke an Sigi für seinen Post:

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

28. Juni 2015
13:53
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Weil es mir gerade einfällt:

@Raphael: erhältst du die Meldung „Akku lädt langsam“ sofort nach dem Einstecken, oder erst wenn der Zigarettenanzünder-USB-Adapter das Handy schon etwas geladen hat?

Meine Vermutung wäre, dass der Zigarettenanzünder-USB-Adapter erst dein Handy ohne Murren auflädt, dann aber weil die Akkukapazität sehr hoch ist und deshalb verhältnismäßig lange der maximale Stromfluss fließt, diesem der Überhitzungstot droht und deshalb anschließend als Konsequenz die Ausgangsleistung begrenzt wird, um sich selbst zu schützen. Die maximale Ausgangsdauerleistung ist von der Kühlkörpergröße und der Umgebungstemperatur abhängig und wird so lange reduziert, bis keine Überhitzung statt findet. Durch die geringere Ausgangsleistung meldet dein Handy verzögert die Meldung „Akku lädt langsam“.

Trifft das zu, dass die Meldung verzögert erscheint? Weil dann ist dein Problem die „kostengünstige“ Struktur deines Zigarettenanzünder-USB-Adapters und nicht die Schuld des Handys oder des Ladekabels.

So, jetzt mag ich vorerst nicht mehr, draußen scheint die Sonne =)

Die folgenden User sagen Danke an Sigi für seinen Post:

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

28. Juni 2015
14:18
Avatar
Raphael
Mitglied
Mitglied
Forenbeiträge: 25
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Hallo Sigi! Danke erstmal für Deine Mühe!

Sigi sagt
Trifft das zu, dass die Meldung verzögert erscheint? Weil dann ist dein Problem die „kostengünstige“ Struktur deines Zigarettenanzünder-USB-Adapters und nicht die Schuld des Handys oder des Ladekabels.

Also die Meldung kommt vielleicht nach 2 oder 3 Sekunden. Und wie gesagt nur beim 532, wo es diesen Schalter für die Warnung unter den USB-Einstellungen gibt (im Gegensatz zum 1020, wo er fehlt (GDR2-Problem?)). Das klingt also eher danach, daß es am Kabel liegen könnte (habe das Nokia-Kabel vom 1020 und ein No-Name getestet, kein Unterscheid bezüglich der Meldung).

Sigi sagt
Wenn ich es richtig aus deinen Beiträgen deute, hat das Ladegerät des L1020 ein abnehmbares Ladekabel. Wenn meine Theorie stimmt, kannst du damit keine Daten mit einem PC austauschen, sprich die Datenleitungen sind kurzgeschlossen.

Das Kabel vom 1020 ist abnehmbar, ja. Aber ich kann es auch problemlos am PC benutzen, um Daten zu kopieren. Demnach sollte ich wohl mal nach einem kurzgeschlossenen USB-Kabel suchen oder nach einem ZA-USB-Adapter mit fest verbautem Kabel.

Was ich aber immer noch nicht kapiert habe ist, warum die Meldung bei den Teilen mit 1A nicht kommt, bei dem mit 2A dagegen schon – obwohl in beiden Fällen ja das vermutlich „unfähige“ USB-Kabel verwendet wird.

Sigi sagt
So, jetzt mag ich vorerst nicht mehr, draußen scheint die Sonne =)

Hier nur ein bißchen. Dafür sitze ich mit Sonnenbrand von vor 3 Tagen hier im „Dunkeln“. Argh.

 

EDIT:

Komisch ist doch aber auch, daß dieses 1020-Kabel wohl ein Datenkabel, wo max. 500 mA gehen, ist, es aber trotzdem von Nokia für einen Ladestecker vorgesehen wurde, der 1,5A hat.

28. Juni 2015
15:54
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Raphael sagt
Ich möchte während der Fahrt HERE Drive sowohl beim 532 als auch beim 1020 nutzen. Beim 1020 habe ich schon lange immer irgendeinen billigen Zigarattenanzünder-USB-Adapter mit nur 1A genutzt, ging auch (Akku wurde trotz Gebrauch durch Navi geladen).

Ich verstehe den Grundgedanken leider nicht. Was die Lebensdauer des Akkus negativ beeinflusst ist der schnelle Entladevorgang bei der Navigationsanwendung. Dem wird durch den 1A Zigarattenanzünder-USB-Adapter entgegengewirkt und es sind sogar noch Reserven für das (langsame) Laden vorhanden. Mit 2A lädst du den Akku halt zusätzlich etwas schneller. Aber wie gesagt, die 2A-Angabe ist keine Dauerleistung im Falle des ZA-USB-Adapters. Vielleicht übersehe ich gerade etwas, aber für mich hört sich der 1A-Adapter sogar recht passend an…

Hast du einen Link zu der genannten Problematik, über die du gefallen bist?

Ich kenne so eine Problematik, dass ein Verstärker (inkl. Netzteil) in der Akustik nicht unterdimensioniert sein darf, da sonst die Lautsprecher beschädigt werden können. Ein Verstärker liefert in der Regel keine Gleichspannung, was aber bei zu geringer Dimensionierung vorkommen kann und Lautsprecher mögen Gleichspannung nicht so gerne. Aber bei normalen Netzteilen ist es mir noch unbekannt. Wirkungsgradtechnisch ist es eher von Vorteil, wenn du ein Netzteil immer mit der zulässigen Dauerleistung auslastest, weil dann der Eigenverbrauch nicht so stark ins Gewicht fällt. Aber das ist je nach Anwendungsfall schwierig umzusetzen. Im Umkehrschluss bedeutet dies, ein Netzteil sollte zur Optimierung des Wirkungsgrades auch nicht zu überdimensioniert sein. Siehe PC-Netzteile. Viel hilft nicht immer Viel.

 

Raphael sagt
Das Kabel vom 1020 ist abnehmbar, ja. Aber ich kann es auch problemlos am PC benutzen, um Daten zu kopieren. Demnach sollte ich wohl mal nach einem kurzgeschlossenen USB-Kabel suchen oder nach einem ZA-USB-Adapter mit fest verbautem Kabel.

Was ich aber immer noch nicht kapiert habe ist, warum die Meldung bei den Teilen mit 1A nicht kommt, bei dem mit 2A dagegen schon – obwohl in beiden Fällen ja das vermutlich „unfähige“ USB-Kabel verwendet wird.

Hier kann ich nur mutmaßen, dass Nokia diese Entscheidung getroffen hat, weil die Vorteile an dieser Zusammenstellung einfach am effektivsten waren. Vielleicht haben sie das 1,5A-Netzteil bereits im Portfolio gehabt, ein Datenkabel war auch günstiger zu bekommen als ein Ladekabel und die 500mA reichen im Endeffekt für das L1020? Vielleicht wäre die Entwicklung und Herstellung eines neuen, passenderen Netzteils inkl. Ladekabel nur eine teurere oder nachteiligere Entscheidung gewesen? Oder vielleicht ist der Wirkungsgrad des 1,5A-Netzteil bei 500mA am besten und ein abnehmbares Ladekabel, das am PC nicht für Datenübertragung taugt hätte den Kunden nur verwirrt und zu mehr Reklamationen geführt? Wer weiß schon welche Entscheidungen Einfluss auf ein Produkt genommen haben…

Ich fasse mal zusammen: Wenn ich es richtig verstehe, hast du mehrere 1A und einen 2A ZA-USB-Adapter. Immer bei dem 2A Adapter bekommst du die Fehlermeldung „Akku-lädt-langsam“ am L532 fast sofort nach dem Einstecken. Das L1020 meldet nichts, da die Funktion in GDR2 scheinbar nicht vorhanden ist. Das Kabel als Ursache kann ausgeschlossen werden, da du ein Alternativprodukt hast und die beiden Kabel am 1A-Adapter keine Meldung produzieren. Und das, obwohl beide Kabel dem Mobiltelefon nur eine Genehmigung für 500mA Ladestromstärke geben. Habe ich alles abgedeckt?
=> Ich tippe auf einen Defekt deines 2A ZA-USB-Adapters. Dieser liefert im Rahmen der vorgeschriebenen Spannungsgrenzen nicht einmal 500mA an deine Handys.

Zu GDR2 kann ich dir leider nicht helfen, das habe ich leider noch nicht.

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

1. Juli 2015
15:52
Avatar
Raphael
Mitglied
Mitglied
Forenbeiträge: 25
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Danke nochmal für die ausführliche Antwort! Deine Zusammenfassung trifft zu. Ich habe jetzt mal das 2A-Teil zurückgeschickt und werde es bei der Kombination 500mA-Kabel + 1A-Adapter belassen. Es ging ja alles immer und sogar vollgeladen wurden die Telephone (zumindest das 1020, beim 532 dürfte es dann aber erst recht der Fall sein).

Einen Link zu der Problematik habe ich leider nicht mehr. Ich meine mich nur zu erinnern, daß viele Leute immer mal wieder das Problem hatten, daß die Navigation mehr Akku gezogen hat, als dieser wieder aufgeladen wurde und da ging dann immer die Diskussion mit dem gebrückten Datenkabel los, was dann Abhilfe schaffen sollte. Und dann habe ich nochmal irgendwo was gelesen, wo am Beispiel des gleichzeitigen Ladens und Verwendens des Handys (bei der Navigation ja auch der Fall) es schlecht sein soll, wenn das Ladegerät eben nicht deutlich mehr liefern kann, als verbraucht wird. Daher kam dann meine Bestrebung ein möglichst starkes Ladegerät zu finden.

Aber so wahnsinnig oft nutze ich das Navi nicht und wenn ich das 532 an der Steckdose lade, verkneife ich mir halt das zeitgleiche Rumspielen mit dem Handy. Und selbst wenn der Akku leiden sollte, dann kann ich ihn ja im Gegensatz zum 1020 auch problemlos auswechseln.

Falls es noch weitere Erkenntnisse zu dem Thema geben sollte bzw. Berichte, wie ihr im Auto ladet, immer her damit. Bin ja bestimmt nicht der Einzige, der HERE im Auto benutzt Smile.

3. Juli 2015
20:52
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Gerne, weiterhin viel Erfolg mit der Handy-Navigation und komm gut an Wink

Die folgenden User sagen Danke an Sigi für seinen Post:

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

8. September 2015
16:29
Avatar
Jester
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
8. September 2015
sp_UserOfflineSmall Offline

Im Auto/am USB-Netzteil läd das Smartphone mit dem unten genannten Kabel viel schneller und auch sicher. Dafür gehen keine Daten durch, da es ein reines Ladekabel ist. Also Netzteil habe ich das im Auto: 2.4A Netzteil. Und als Kabel das hier: PortaPow Mikro-USB-Kabel (gibt es in verschiedenen längen).

Kann diese kombination es nur empfehlen, damit kam nie mehr die Meldung im Smartphone das es langsam läd :). Auch das Navigieren geht und der Akku läd trotzdem voll. Habe es mit einem Lumia 920 und Lumia 1520 getestet, geht einwandfrei.

Mit einem original USB-Kabel kam die Meldung „Akku läd langsam…“ aber er lud gar nicht, so war das Smartphone beim Navigieren bald leer. Bis ich die oben genannte kombination kaufte. Nun geht endlich Navigieren und Laden auch im Auto.

 

mfg

Die folgenden User sagen Danke an Jester für seinen Post:

Sigi
21. September 2015
23:14
Avatar
Jens
Mitglied
Mitglied
Forenbeiträge: 18
Mitglied seit:
14. November 2014
sp_UserOfflineSmall Offline

Hey Jester, das will ich doch mal glatt probieren denn ich kenne die Probleme nur zu gut.

Mfg

22. September 2015
16:55
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Danke Jester =)

Dein Vorschlag sieht nach einer vernünftigen Kombination aus. Dein Beispiel wird sicher hier im Forum einigen Suchenden helfen.

Beste Grüße,
Sigi

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

26. September 2015
13:20
Avatar
Elektroenchen
Mitglied
Mitglied
Forenbeiträge: 39
Mitglied seit:
15. September 2015
sp_UserOfflineSmall Offline

Hallo Jester,

kann man dieses schnelle „reine“ Ladekabel auch an einen Computer anstecken, und die Stromstärke wird dann automatisch auf das begrenzt, was der Computer-USB-Port liefern kann/möchte, oder besteht da ein Risiko, den Computer zu beschädigen?

Gruß

Christian

26. September 2015
21:18
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Um die Frage zu beantworten, Zitat von Amazon Rezension von „Hans-Georg Michna“ am 22. August 2015 aus dem Link von Jester zum Ladekabel:

„… Dieses Ladekabel erfüllt den Common External Power Supply Standard (EPS, EN 62684:2010, IEC 62684:2011), indem es die Datenleitungen am USB-A-Stecker kurzschließt. Dadurch signalisiert es Geräten, die diesen Standard erfüllen, also den meisten Smartphones, dass sie einen höheren Strom aus dem Ladegerät ziehen können als die 500 mA des normalen USB-Standards.

Dieses Kabel ist daher nicht für das Laden an vielen Computer-USB-Anschlüssen geeignet, nämlich denen, die nur 500 mA bereitstellen. Diese schalten sich beim Versuch, einen höheren Strom zu entnehmen, ab. Auch kann es mangels Datenleitungen selbstverständlich keine Daten übertragen. „

Der Nutzer hat es scheinbar am PC-Port schon ausprobiert. Die (Hardware-) Treiber am PC haben scheinbar eine Sicherung gegen Überlastung eingebaut und schalten sich einfach ab. Verlassen würde ich mich an deiner Stelle darauf aber lieber nicht. Es ist durchaus möglich, dass du durch das Kabel deinen USB-Anschluss am PC zerstörst. Das Kabel ist nur zu verwenden mit einem passenden Ladegerät/USB-Zigaretten-Anzünder-Lader, welche von sich aus keine Daten übertragen. Auch USB 3.0 Ports am PC mit zulässiger 900mA Dauerbelastung werden sich mit diesem Kabel genauso verhalten und sich abschalten. Sprich am PC bringt das spezielle Ladekabel gar nichts.

Beste Grüße

 

Edit: Liest man die Bewertungen bei Amazon weiter, ist festzustellen, dass die PC-USB-Treiber nicht alle gleich auf Überlast reagieren. Das Produkt wird auch für Datenschutz beworben, da es definitiv keine Datenleitungen hat. Eine eindeutige Aussage, ob das Kabel schädlich für den PC ist, ist meiner Meinung nicht zu treffen, aber der Hersteller des Kabels hält scheinbar den Kopf dafür hin…

Die folgenden User sagen Danke an Sigi für seinen Post:

Elektroenchen

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

26. September 2015
22:10
Avatar
Jester
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
8. September 2015
sp_UserOfflineSmall Offline

Das stimmt, am PC bringt es nichts da 500mA max. Strom anliegt. Aber im Auto bei einem 2,1A Autoadapter bringt es sehr wohl was. Wie gesagt ich habe es schon getestet, und es klappt. Vorher ging mein Lumia beim Navigieren immer nach einer Stunde aus, nun läd es sogar noch beim Navigieren. Also das Kabel bringt definitiv was. Testet es selber, wenn es nicht klappt kann man es ja zurückschicken. Aber es klappt, soviel ist sicher ;).

mfg

27. September 2015
12:44
Avatar
Elektroenchen
Mitglied
Mitglied
Forenbeiträge: 39
Mitglied seit:
15. September 2015
sp_UserOfflineSmall Offline

Danke für die Warnung, was den Anschluss am PC angeht! (Und beim nächsten Mal lese ich dann zurst die Amazon-Rezensionen…)

Christian

28. September 2015
14:25
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Gerne, war ja auch eine berechtigte und interessante Frage 😉

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
25 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 62

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

Gastbeiträge: 4

Mitglieder: 7031

Moderatoren: 4

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1149

Beiträge: 4669

Neuste Mitglieder:

whatthetech, berndk, thomas.wurzen, jaehnig, thomas9111, optimisto, temperance, tyson, moenchschlaeger1, maitre63

Moderatoren: Leonard Klint: 53, Sigi: 560, Lars: 6, Ulrich B.: 204

Administratoren: : 142, Königsstein: 49, Benski: 655

Melde dich hier mit deinen Benutzerdaten an

Registriere dich hier für WindowsUnited

Passwort zurücksetzen

Bitte gebe Email oder Nutzername ein, um dein Passwort zurückzusetzen.