[gelöst] Lumia 950 XL - Kartennavigation | Lumia Forum | Forum

Avatar

Denke ĂŒber eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Ăœbereinstimmung —





— Forum Optionen —





Minimale SuchwortlÀnge betrÀgt 3 Zeichen - die maximale 84

sp_Feed sp_TopicIcon
[gelöst] Lumia 950 XL - Kartennavigation
Keine Berechtigung um zu posten
9. Dezember 2015
7:03
Avatar
Goezinho
Mitglied
Mitglied
ForenbeitrÀge: 7
Mitglied seit:
8. Dezember 2015
sp_UserOfflineSmall Offline

Guten Morgen,

gestern Abend auf dem Weg zur Firmenweihnachtsfeier stellte sich mir das nĂ€chste Problem. In der Karten-App will es mir keine Wegbeschreibungen fĂŒrs Auto ausgeben. Schalte ich auf FußgĂ€nger um, erstellt er eine Wegbeschreibung und ich kann die Navigation starten. Beim Automodus will das Handy dies aber nicht…

Irgendwelche Ideen an was das liegen könnte?

9. Dezember 2015
18:02
Avatar
Benski
Administrator
ForenbeitrÀge: 655
Mitglied seit:
21. Oktober 2015
sp_UserOfflineSmall Offline

Hi

Welches Lumia? Welches Betriebssystem? Welche Firmware? So’n paar Daten zum Problem sind immer nicht schlecht. 😉

Hab das gerade mal auf meinem Lumia 930 mit W10M, aktuellste Preview, versucht zu reproduzieren. Bei mir klappts ohne Probleme. 

10. Dezember 2015
7:33
Avatar
Goezinho
Mitglied
Mitglied
ForenbeitrÀge: 7
Mitglied seit:
8. Dezember 2015
sp_UserOfflineSmall Offline

Entschuldige! Hatte vorher schon ein paar andere Fragen zu meinem Lumia 950 XL gepostet und es deshalb hier vergessen zu erwĂ€hnen. Das Betriebssystem ist W10M mit der Firmware wie sie ausgeliefert wurden (01078.00017.15452.59027 – wenn ich mich nicht tĂ€usche!?). Seltsamerweise funktioniert die Navigation auch seit gestern Abend ohne dass ich bewusst irgendwas anders gemacht habe!

10. Dezember 2015
21:51
Avatar
Benski
Administrator
ForenbeitrÀge: 655
Mitglied seit:
21. Oktober 2015
sp_UserOfflineSmall Offline

Inzwischen sind ja Updates raus. Hat dein 950XL evtl ein Update erhalten bzw installiert, ohne das du es mitbekommen hast (Auto Updates eingeschaltet)? Vielleicht war es auch nur ein temporÀres Problem mit dem Kartendienst.

Freut mich aber, dass es jetzt wieder funktioniert. 

11. Dezember 2015
21:49
Avatar
Goezinho
Mitglied
Mitglied
ForenbeitrÀge: 7
Mitglied seit:
8. Dezember 2015
sp_UserOfflineSmall Offline

Autoupdates sind eingeschaltet so kann ich nichts dazu sagen ob ein Update installiert wurde oder nicht! Das Update von W10M habe ich nicht bekommen. Ich zÀhle mit einem 950 XL zu jenen, bei denen es nicht funktioniert.

Die Navigation gestern war auch Ă€ußerst schlecht! Mehrfach abgebrochen, kein GPS-Empfang mehr gehabt und mich ziemlich alt aussehen lassen. Na ja, das wird hoffentlich noch besser mit ein paar Updates oder es gibt halt HERE wieder…

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
15 Gast/GĂ€ste

Momentan betrachten diese Seite:
1 Gast/GĂ€ste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 58

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

GastbeitrÀge: 4

Mitglieder: 6937

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1142

BeitrÀge: 4641

Neuste Mitglieder:

jogg20, beppo31, wurli, heri68, hinok1, duderino, hanno47, portboy, nfriderici, redniwo

Moderatoren: Leonard Klint: 53, Sigi: 560, Ulrich B.: 204

Administratoren: : 142, Königsstein: 48, Benski: 655