[gelöst] Hilfe mit Lumia 950xl - Akkuproblem | Lumia Forum | Forum

Avatar

Denke √ľber eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— √úbereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed sp_TopicIcon
[gelöst] Hilfe mit Lumia 950xl - Akkuproblem
Keine Berechtigung um zu posten
10. Juni 2017
23:41
Avatar
GrimReaper
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
24. August 2016
sp_UserOfflineSmall Offline

nabend….

 

sorry, aber irgendwie bin ich ratlos…

 

Mein Lumia hat sich die letzten Wochen immer wieder selbst ausgeschaltet oder nur ein schwarzen Bildschirm (ohne Akku raus oder Soft-Rest keine Ausschalten möglich)

Nun hat sich der Akku aufgebläht. Habe in der Hoffnung das es der Akku sei, eine neuen besorgt.

 

Jetzt ist es aber so, das das Handy mit dem neuen Akku nicht funktioniert. Es zeigt mir das Batterie Symbol (jedoch mit einen X in der Mitter der Batterie) am Bildschrim an und wird dann Schwarz.

Handy war nun ne Stunde am Strom kein Funktion, mit alten Akku l√§sst es sich aufdrehen, im Anschluss dann auch mit dem neuen (stand 75% Strom) geht dann wieder aus und zeigt mir wieder das X….

 

Ist das hardware oder eher ein Softwäre problem?? (aktuelle Insider Fastring build)

 

danke Gruss 

11. Juni 2017
1:36
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Ist der Austausch-Akku ein Nachbau oder ein Original von MS?

Also wenn ich es richtig verstanden habe, dann beginnt bei dem neuen Akku nie ein Ladevorgang, oder? Hast du es einmal mit USB-Kabel am PC versucht oder immer nur mit Netzstecker? Eigentlich sollte bei Anschluss am PC das Lumia sich selbstständig einschalten, wenn am Akku alles in Ordnung wäre.

H√∂rt sich f√ľr mich nach einem defektem Austausch-Akku an, also ein Problem in Richtung Hardware.

Mein Lumia 950 DS zickt auch momentan etwas. Trotzdem ich nicht im Insider Programm bin, startet es alle zwei Tage immer in unbeobachteten Situationen (Handy liegt gesperrt auf dem Tisch) einfach mal neu. Ich werde mal einen Hardreset durchf√ľhren. Das hatte ich eh schon l√§nger vor und immer vor mir hergeschoben.

  /______o______/
¬† |OO‚Č°[ ][ ]‚Č°OO|/
‚Äĺ‚Äĺ‚Äĺ‚Äĺ‚Äĺ‚Äĺ‚Äĺ‚Äĺ‚Äĺ‚Äĺ‚Äĺ‚Äĺ‚Äĺ‚Äĺ‚Äĺ‚Äĺ‚Äĺ
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

11. Juni 2017
2:49
Avatar
GrimReaper
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
24. August 2016
sp_UserOfflineSmall Offline

Der neue Akku ist ein Nachbau-Akku…

 

es sieht wie folgt aus:

Das Handy wird nach dem Aufladen recht schnell leer, ab etwa 60-70% Akku, beginnt es, sich immer wieder abzuschalten, bzw. der Bildschirm wird schwarz und ich kann es nur mehr durch Soft-Rest wieder neustarten und verwenden. Jeweils nur kurze Zeit und es beginnt vom neuen. Wenn das Handy jedoch am Strom hängt hab ich keine Probleme

Handy wird auch bei Verwendung sehr heiss

Mit Original Akku (der wirkt leicht gebläht)

 

Neue Akku:

Läd nicht (egal mit was angeschlossen), zeigt mir die BatterieLogo mit einem X in der Mitte. Nur wenn ich vorher das Handy mit dem alten Akku starte, funktioniert der neue Akku (lädt Р70% im Moment), jedoch nur wenn das handy am strom ist, sobald ich den stecker ziehe, ist das handy aus

 

Weiters Problem seit heute, Handy zeigt an das eine Problem mit der SD karte gibt und ein Neustart verursachen k√∂nnte. naja….

 

hab jetzt mal das Handy neu aufgesetzt √ľber Windows Recovery tool….

h√§ngt dzt. am Strom…hoffe das ich vilt nur was eingefangen habe und mit Neuaufsetzten nun wieder geht. Dzt. hat sich das Handy mit dem alten Akku nicht abgedereht

 

Akutalisierung: mit neuem Akku, dreht es sich weiter ab nach paar Minute, braucht ewig zum laden…mit alten Akku gehts momentan problemlos

11. Juni 2017
17:51
Avatar
Ulrich B.
Moderator
Moderator

Mitglied
Forenbeiträge: 204
Mitglied seit:
27. November 2016
sp_UserOfflineSmall Offline

Hallo GrimReaper,

das h√∂rt sich f√ľr mich absolut nach einem Problem mit den neuen Akku an. Ich habe auch schon √§hnliche Erfahrungen mit Akkunachbauten gemacht. Das X wird nur angezeigt, wenn der Akku nicht l√§dt. Die Ladeelektronik im 950 erkennt das. Ich kann dir nur raten, verwende den Akku nicht mehr und schicke diesen wieder zur√ľck. Ich habe mir auch gerade einen neuen, originalen Akku f√ľr mein 950 besorgt. Der Akku ist sowieso ein Schwachpunkt beim 950. Der macht gerne mal Probleme. Die Erfahrung durfte ich auch schon machen. Daher auch der neue Akku. Mit diesem muckt mein 950 nun auch nicht mehr herum. Ich suche dir mal den Link heraus, wo ich meinen bei Amazon bestellt habe.

Gruß

11. Juni 2017
18:03
Avatar
Ulrich B.
Moderator
Moderator

Mitglied
Forenbeiträge: 204
Mitglied seit:
27. November 2016
sp_UserOfflineSmall Offline

Hallo GrimReaper,

Hier der Link zu Amazon:

‚ě° Originalakku Lumia 950 Amazon

Dieser scheint mir original, stammt aus dem ersten Quartal 2016 und weißt alle Erkennungsmale von Microsoft auf, die auch auf dem mitgelieferten Akku des 950 vorhanden sind.

Ich bin mit dem Akku mehr als zufrieden.

Solltest du dir diesen ebenfalls bestellen, dann poste doch auch bitte deine Erfahrungen. Damit kannst du anderen User, mit dem selben oder annähernd selben Problem eine Hilfestellung geben.

Gruß

11. Juni 2017
23:35
Avatar
GrimReaper
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
24. August 2016
sp_UserOfflineSmall Offline

nabend ulrich….

 

glaube jedoch schon langsam nicht mehr, das es ein reines Akku Problem sei….

¬†mein alter akku (originaler) L√§uft das Handy und lasst auch laden, aber nach etwas Zeit dreht sich das Handy immer wieder ab, lange halten tut es nicht… Wenn es am Strom steckt funktioniert das Handy Problem los….

¬†ich hab bei Akku Verwendung (nicht am ladekabel h√§ngend) zeitweise display ausf√§lle (gr√ľner balken oder er bleibt schwarz)

es wird im unteren bereich etwas hei√ü (akku bleibt k√ľhl)…

 

 wie war das bei dir mit der akkuproblematik?

 

soll ich einen original akku versuchen (glaub eher das problem liegt wo anders)??? Und vlt. Dh der akku defekt?

 

danke f√ľr deinen Bem√ľhungen¬†

12. Juni 2017
7:14
Avatar
Ulrich B.
Moderator
Moderator

Mitglied
Forenbeiträge: 204
Mitglied seit:
27. November 2016
sp_UserOfflineSmall Offline

Hallo GrimReaper,

100%tig kann ich dir auch nicht sagen, ob es bei dir am Akku liegt.

Wie gesagt, man lie√üt immer wieder die wunderlichsten Fehlerbeschreibungen zum L950. In der h√§lfte der F√§lle kann man es mit einem Akkutausch beheben. Meine Vermutung diesbez√ľglich ist, das die ausgegebene Spannung mit der Zeit abnimmt und dadurch kommt es zu Fehlfunktionen einzelner Bauteile im L950. Habe das mal versucht zu messen, aber nicht hinbekommen. Diese Diskrepanzen zur Spannung brauchen auch nur sehr klein sein und dann machen Bauteile manchmal schon echt Probleme. Ist aber nur eine Vermutung von mir. W√ľrde allerdings auch die verschiedenen Fehlerbilder erkl√§ren. Ich bin Techniker auf Windkraftanlagen und durfte dort schon √§hnliche Erfahrungen sammeln. In den elektronischen Bauteilen, da macht man manchmal Erfahrungen, die man vorher nicht f√ľr m√∂glich gehalten h√§tte. Du schreibst ja, dass das Problem am Netz nicht so stark oder sogar gar nicht auftritt. W√ľrde die Theorie unterst√ľtzen. Aber 100%tig findest du es erst heraus, wenn du es ausprobierst. Kann aber auch ein gr√∂√üerer Hardwaredefekt vorliegen.

Mein Fehlerbild war nicht ganz so Krass. Bei mir hing sich das Smartphone √∂fters auf. Ebenfalls starteten Apps sehr tr√§ge oder schlossen sich sofort wieder um beim zweiten Anlauf sofort zu funktionieren. Hin und wieder verlor ich meine Mobilfunkverbindung und musste sogar die Sim-Karten, zwischen den Slot quertauschen.¬†Damit die wieder im vorherigen Slot funktionierte. Die externe micro-SD Karte wurde als Fehlerhaft eingestuft. Und nach √úberpr√ľfung lief Sie wieder. Und und und….

Wie gesagt, so extrem wie du es beschreibst, war es bei mir nicht. Oder du schickst das Gerät zur Reparatur. Das wäre die zweite Option.

Den nicht originalen Akku w√ľrde ich an deiner Stelle nicht mehr verwenden. Man kann mit einem solchen Replikat auch mehr kaputt machen, als es schon vorher gewesen ist. Da sollte man grunds√§tzlich vorsichtig sein. Wie gesagt, der von mir verlinkte Akku scheint original zu sein. Und mein L950 l√§uft damit wieder problemlos. Wie ein neues Ger√§t. Bin selber √ľberrascht, dass ein neuer Akku solche Wunder bewirken kann. Aber gelesen habe ich das schon des √Ėfteren. Daher habe ich mich auch zu diesem Schritt entschieden. Obwohl der andere Akku keine optischen Auff√§lligkeiten aufweist. Es war nur nicht so einfach einen originalen Akku noch zu finden. Die Dinger werden immer weiniger und sind daher immer schlechter noch zu bekommen. Bin momentan am √ľberlegen, ob ich mir nicht noch einen bestelle und f√ľr schlechte Zeiten zu Seite lege. M√∂chte nach M√∂glichkeit mein L950 noch so lange verwenden wie es geht.

Lass mal h√∂ren, wof√ľr du dich letztendlich entschieden hast.

Gruß

12. Juni 2017
14:44
Avatar
GrimReaper
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
24. August 2016
sp_UserOfflineSmall Offline

guten tag Ulrich…..

 

danke dir…

 

ja bei mir hatte es zuersr auch so begonnen, wurse halt eben immer schlimmer….

 

habe mir vorhin nen neuen akku bezorgt, nat√ľrlich original….kann es leider erst am abend testen….

 

bin dank deiner Meinung/Erkenntnisse jedoch sehr zuversichtlich, dass sich das Problem am Abend/Nacht l√∂sen wird…

 

melde mich sobald ich das Ergebniss haben…

 

sorry falls schreibfehler sind, mein 930 hat lagerungsschaden im Didplay gg, hoffe abends mit 950 schreiben zu können

 

Alles Gute einstweil

13. Juni 2017
14:37
Avatar
GrimReaper
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
24. August 2016
sp_UserOfflineSmall Offline

¬†Guten Tag…..

 

¬†so mein L950xl, hat mit dem neue original Akku, nun von 100% Akkuf√ľllung bis zur jetzigen 8% Marke, ohne besondere Vorkommnisse durchhalten….

¬†wirkt auch deutlich l√§nger als die letzten Monate….

 

¬†neuer Akku – Probleme weg…..

 

Danke United’s, Danke Ulrich¬†

Die folgenden User sagen Danke an GrimReaper f√ľr seinen Post:

Ulrich B.
13. Juni 2017
14:57
Avatar
Ulrich B.
Moderator
Moderator

Mitglied
Forenbeiträge: 204
Mitglied seit:
27. November 2016
sp_UserOfflineSmall Offline

Hallo GrimReaper,

Ja, die Probleme mit dem Akku sind schon echt ein Ph√§nomen am L950. Egal ob normal oder XL. Habe ich so selten bisher¬†gesehen und gelesen…! Da k√∂nnen wir ja von Gl√ľck sagen, das der Akku tauschbar ist. Sonst w√§re das Problem ein ganz anderes.

Halt uns mal auf dem laufenden ob das Problem √ľber einen l√§ngeren Zeitraum(1 – 2 Wochen)¬†damit gel√∂st ist. Dann kannst du dir 100%tig sicher sein, dass es komplett am Akku gelegen hat. Aber sch√∂n das es erst einmal wieder richtig funktioniert.

Danke

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
14 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 58

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

Gastbeiträge: 4

Mitglieder: 6937

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1142

Beiträge: 4641

Neuste Mitglieder:

jogg20, beppo31, wurli, heri68, hinok1, duderino, hanno47, portboy, nfriderici, redniwo

Moderatoren: Leonard Klint: 53, Sigi: 560, Ulrich B.: 204

Administratoren: : 142, Königsstein: 48, Benski: 655