Forum

Bluetoothprobleme mit Lumia 640ds  

  RSS
Matthias B
(@matthias-b)
Mitglied

Hallo mein lumia 640ds hat auf einmal Problem bei der bluetoothkopplung zur Mercedes Benz (MB) autofreisprecheinrichtung.

In den ersten Monaten nach Kauf war die Verbindung zwischen Lumia und Auto nach ca. 30Sekunden hergestellt.

Jetzt dauert es manchmal bis zu 30Minuten bis eine Kopplung zustande kommt.

Wenn ich in Einstellungen/Geräte/Bluetooth nachsehe ist immer Bluetooth EIN und MB Bluetooth gekoppelt angezeigt.

Außerdem wird das Bluetooth Symbol auf dem Display trotz eingeschaltetem Bluetooth sehr oft nicht angezeigt.

Was kann ich zur Verbesserung der Situation machen?

Wer hat ähnliche Probleme gehabt und kann helfen?

AntwortZitat
Veröffentlicht : 18. Oktober 2016 20:23
leinich
(@leinich)
Aktives Mitglied

Matthias B sagt

Wer hat ähnliche Probleme gehabt und kann helfen?  

Ich habe seit dem letzten Windows 10 Mobile Update (L950DS) auch Kopplungsproblem mit meiner B-Klasse.

Welche Windows 10 Mobile Version setzt du ein?

AntwortZitat
Veröffentlicht : 24. Oktober 2016 14:30
Matthias B
(@matthias-b)
Mitglied

Hallo leinich,

danke für die schnelle Antwort.

meine Windows 10 mobile ist

Version 1607

Betriebssystembuild 10.0.14 393.321

wie sieht es bei Dir aus?

AntwortZitat
Veröffentlicht : 1. November 2016 19:06
leinich
(@leinich)
Aktives Mitglied

Matthias B sagt

wie sieht es bei Dir aus?  

Was bei mir geholfen hat, war das Handy sowohl im Auto zu löschen als auch in den Bluetooth Einstellungen "MB Bluetooth" entfernt. (Lange aud den Eintrag klicken und dann löschen wählen).
Seitdem dauert es nun keine 5 Sekunden bis das Handy gekoppelt ist.

Grüße Michael

AntwortZitat
Veröffentlicht : 2. November 2016 14:24
Share:

Melde dich hier mit deinen Benutzerdaten an

Registriere dich hier für WindowsUnited

Passwort zurücksetzen

Bitte gebe Email oder Nutzername ein, um dein Passwort zurückzusetzen.

  
Arbeitet

Bitte Anmelden oder Registrieren