Beim abziehen vom Display Dock hängt sich das Lumia 950 XL auf, nur Akku herausnehmen hilft - warum??? | Lumia Forum | Forum

Avatar

Denke über eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Übereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed sp_TopicIcon
Beim abziehen vom Display Dock hängt sich das Lumia 950 XL auf, nur Akku herausnehmen hilft - warum???
Keine Berechtigung um zu posten
3. Februar 2017
9:18
Avatar
Horst Boehrer
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
18. Oktober 2016
sp_UserOfflineSmall Offline

Hallo zusammen,
mein Lumia 950 XL hängt sich beim Abklemmen vom Display Dock immer auf. Nur ein Herausnehmen des Akkus hilft.
Schalte ich das Gerät erst ein, entsperre es und ziehe dann das Kabel, dann funktioniert es!? Auch in der Firma mit einem weiteren Display Dock der gleiche Fehler.
Betriebssystembuild: 10.0.15014.1000
Weiß von euch jemand Rat? Es nervt halt wenn man nicht daran denkt und das Lumia auf einmal warm wird in der Tasche, da es sich aufgehängt hat.
Danke für jeden Tipp.

Horst

4. Februar 2017
17:20
Avatar
Marcel
Mitglied
Mitglied
Forenbeiträge: 42
Mitglied seit:
11. Oktober 2015
sp_UserOfflineSmall Offline

Hallo Horst.

 

Hast du schon versucht, das Gerät auf die neueste Build 15025 zu aktualisieren? Vielleicht ist der Fehler dann ja behoben.

Ich habe es bei meinem Lumia 950 Dual Sim mit besagter Build nicht reproduzieren können, wobei das ja nichts heißt.

Ansonsten hilft bei vielen Fehlern auch ein Hard Reset. Ich würde es erst mal mit einspielen einen Backups versuchen, bei manchen Fehlern hilft aber nur ein Hard Reset ohne einspielen eines Backups.

 

Grüße,

Marcel

Die folgenden User sagen Danke an Marcel für seinen Post:

Sigi
5. Februar 2017
14:33
Avatar
Horst Boehrer
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
18. Oktober 2016
sp_UserOfflineSmall Offline

Hallo Marcel,

ich habe heute die neue Build 15025 installiert (vorher natürlich ein Backup gemacht) und beim ersten Mal als ich das Kabel vom Display abgezogen hatte,
war der Bildschirm schwarz – keine Reaktion auf irgendeine Taste. Als ich dann für ca. 20 Sek. die Ein-Ausschalttaste gedrückt hielt, summte das Lumia und der Anmeldebildschirm war zu sehen. 🙂 Danach noch ca. 5x getestet mit dem Display Dock und nun schaltet sich der Bildschirm wieder wie gewohnt ein, wenn man das USB-C Kabel vom Display Dock abzieht, juhu! Also gelöst mit dem Build 15025 denke ich.
Danke für deinen Tipp!

Gruß
Horst

Die folgenden User sagen Danke an Horst Boehrer für seinen Post:

Marcel
7. Februar 2017
10:47
Avatar
Lars B
Mitglied
Mitglied
Forenbeiträge: 21
Mitglied seit:
22. September 2015
sp_UserOfflineSmall Offline

Hallo zusammen,

den Bug hatte ich unter 15014.1000 und habe ihn auch jetzt noch unter 15025.1001 … 🙁 Ich betrachte den Bug als NICHT GELÖST!

Gruß,

Lars

7. Februar 2017
19:09
Avatar
Horst Boehrer
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
18. Oktober 2016
sp_UserOfflineSmall Offline

Hallo Lars,

ja, zu früh gefreut! Heute hatte es wieder diesen Fehler. Nach dem Abziehen des USB-C Kabels (hatte es über Nacht geladen), blieb der Bildschirm schwarz. Zumindest nach gefühlten 20-30 Sekunden auf dem Einschaltknopf, startete es neu. Ein kleiner Schritt für die Menschheit… Also noch nicht gelöst, schade.

Grüße
Horst

7. Februar 2017
19:52
Avatar
Marcel
Mitglied
Mitglied
Forenbeiträge: 42
Mitglied seit:
11. Oktober 2015
sp_UserOfflineSmall Offline

Noch mal zum Verständnis. Wann tritt der Fehler beim abziehen des Lumia auf?

a) Wenn der Handybildschirm aus ist und der Continuum Bildschirm an, ihr also daran arbeitet.
b) Wenn beide Bildschirme aus sind, also nach einer (längeren) Pause.

Wenn b) – tritt der Fehler schon nach ein paar Minuten auf, oder erst nach Stunden?

 

Ich hoffe wir können es so langsam eingrenzen, bzw reproduzieren.

 

Grüße,

 

Marcel

8. Februar 2017
10:39
Avatar
Lars B
Mitglied
Mitglied
Forenbeiträge: 21
Mitglied seit:
22. September 2015
sp_UserOfflineSmall Offline

Hallo Marcel, b) und tritt nach kurzer Zeit auf, konnte so bereits einige Systemüberwachungsdateien über den Feedbackhub hochladen. Ich kann aber nicht ausschließen, dass es nach langer Zeit nicht auch auftritt.

Bevor ich das Lumia 950 XL vom Display Dock trenne, wecke ich es jetzt grundsätzlich auf.

Gruß,

Lars

8. Februar 2017
11:54
Avatar
Horst Boehrer
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
18. Oktober 2016
sp_UserOfflineSmall Offline

Hallo zusammen,

b, kann ich bestätigen. Immer wenn ich es über Nacht aufgeladen habe und es einfach vom Display Dock trenne, dann hängt es sich auf.
Ich kann auch bestätigen, dass wenn es vorher aufwecke und dann das Kabel ziehe, es funktioniert.
Gerne teste ich mal, ob der Effekt auch nach kürzerer Zeit am Display Dock auftritt und berichte euch wieder.
Und nochmal der Hinweis, dass es bei mir an zwei unterschiedlichen Display Docks auftritt.

Gruß
Horst  

8. Februar 2017
16:55
Avatar
Marcel
Mitglied
Mitglied
Forenbeiträge: 42
Mitglied seit:
11. Oktober 2015
sp_UserOfflineSmall Offline

Danke für eure Antworten.

Ich kann den Fehler leider nicht reproduzieren. Ich habe das Lumia heute Nacht sogar am Displaydock gelassen und heute früh einfach abgezogen. Ding, der Bildschirm ging an und es war einsatzbereit.

Mir fällt da wirklich nur ein Hard Reset ein.

Aber vielleicht hat jemand anderes noch eine Idee.

 

Grüße,

Marcel

9. Februar 2017
8:19
Avatar
Lars B
Mitglied
Mitglied
Forenbeiträge: 21
Mitglied seit:
22. September 2015
sp_UserOfflineSmall Offline

Hardware Reset hat nichts gebracht. Auch das habe ich probiert, ist ja immer das Mittel der Wahl, wenn man den User mit einem Problem für etwas längere Zeit „ruhig stellen will“.

Gelöst ist das Problem trotzdem nicht, der Thread Titel ist irreführend.

Gruß,

Lars

11. Februar 2017
10:21
Avatar
Benski
Administrator
Forenbeiträge: 655
Mitglied seit:
21. Oktober 2015
sp_UserOfflineSmall Offline

Lars B sagt

Gelöst ist das Problem trotzdem nicht, der Thread Titel ist irreführend.

Sehe ich auch so, nehme das Präfix wieder raus und drücke euch die Daumen, dass sich eine adäquate Lösung findet 

11. Februar 2017
11:18
Avatar
Horst Boehrer
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
18. Oktober 2016
sp_UserOfflineSmall Offline

Hallo zusammen,

also auch ein Hardware Reset brachte nichts, es tritt aber jetzt seltener auf. Meistens lade ich das Lumia am Display Dock über Nacht und es klappte jetzt auch schon ein paar Mal wieder, dass es zum Leben erweckt wird. Ich beobachte es weiter und berichte gerne wieder. Habt ihr eine SD-Karte drin? Das würde mich noch interessieren. Bei mir ist eine Samsung 200 GB drin.

Grüß
Horst 

11. Februar 2017
11:21
Avatar
Marcel
Mitglied
Mitglied
Forenbeiträge: 42
Mitglied seit:
11. Oktober 2015
sp_UserOfflineSmall Offline

Ich habe eine 64GB Karte von Samsung drin.

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
15 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 53

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

Gastbeiträge: 5

Mitglieder: 6782

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 6

Foren: 29

Themen: 1124

Beiträge: 4567

Neuste Mitglieder:

gdfhggdfgdfg02, opareiner, arnim58, landolph, asd520, clowntest, jowagnergmxde, meowmoo, msiccdev4test, eva24

Moderatoren: Leonard Klint: 49, Sigi: 547, Ulrich B.: 204

Administratoren: : 143, Königsstein: 46, Benski: 655