Lumia 930 - Keine Tonaufnahme bei Video mit Preview 10586.29 | Lumia Forum | Forum

Avatar

Denke ĂŒber eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Ăœbereinstimmung —





— Forum Optionen —





Minimale SuchwortlÀnge betrÀgt 3 Zeichen - die maximale 84

sp_Feed sp_TopicIcon
Lumia 930 - Keine Tonaufnahme bei Video mit Preview 10586.29
Keine Berechtigung um zu posten
11. Dezember 2015
16:32
Avatar
Gilliearnie
Mitglied
Mitglied
ForenbeitrÀge: 27
Mitglied seit:
6. November 2015
sp_UserOfflineSmall Offline

 Hallo alle zusammen

Ich habe bei meinem NL930 das Problem, dass beim Videodreh kein Ton aufgezeichnet wird.

Auch funktioniert das Freisprechen bei Skype Anrufen nicht, die gegenseite hört mich also nicht.

Mit WP8.1 habe ich dieses Problem nicht, dort konnte ich in der Kamera App aber auch die Microfoneinstellungen anpassen, in Win10M nicht mehr.

Kann das Problem jemand bestÀtigen?

Vielleicht hat das Problem auch schon jemand gelöst?

 

Danke, Lg Gilliearnie

 

Mod-Hinweis: Ich habe mal den Thread umbenannt (aussagekrĂ€ftiger) und dann anschließend in den Lumia Bereich verschoben. Gruß, Benski

Nokia Lumia 950XL Win10Mobile 10.0.14926.1000

Microsoft Band 2, Firmware 2.0.5202.026R

Traktor SurfTab Duo W1 3G mit aktueller, offizieller Win10 clean install

11. Dezember 2015
20:58
Avatar
Benski
Administrator
ForenbeitrÀge: 655
Mitglied seit:
21. Oktober 2015
sp_UserOfflineSmall Offline

Hi. Ich hab das jetzt gerade mal selber an meinem 930 getestet. Erst dachte ich, du hast recht, dann hab ich beim abspielen des aufgenommenen Videos die LautstÀrke voll aufgedreht (30) und siehe da, der Ton is da. Allerdings sehr leise und nur hörbar, wenn man das Ohr an den Lautsprecher hÀlt. Das ist so weder akzeptabel noch kann man damit Skype Anrufe tÀtigen. Definitiv ein Bug, ja!

11. Dezember 2015
21:32
Avatar
Gilliearnie
Mitglied
Mitglied
ForenbeitrÀge: 27
Mitglied seit:
6. November 2015
sp_UserOfflineSmall Offline

Hey

Danke fĂŒrs verschieben und umbenennen, dachte es wĂŒrde eher in den W10M Bereich passen da es nur mit der Preview ist.

Ich habe ein aufgenommenes Video jetzt auch einmal abgespielt, LautstÀrke 30 und Ohr ganz stark an den Lautsprecher gepresst, ich höre leider nur ein rauschen.

Dann habe ich ein Video dass ich heute aufnahm mal auf den PC gespielt. Da haben ein paar Leute gesungen und es war echt laut.

PC auf volle LautstÀrke und VLC auf 200% und ich habe neben dem rauschen auch ein bisschen vom Ton gehört. Aber sehr sehr Leise.

 

Das nervt vielleicht… Also doch an Microsoft reporten oder was meinst du?

Nokia Lumia 950XL Win10Mobile 10.0.14926.1000

Microsoft Band 2, Firmware 2.0.5202.026R

Traktor SurfTab Duo W1 3G mit aktueller, offizieller Win10 clean install

11. Dezember 2015
22:07
Avatar
Benski
Administrator
ForenbeitrÀge: 655
Mitglied seit:
21. Oktober 2015
sp_UserOfflineSmall Offline

ist ja definitiv ein Bug, also unbedingt bei Microsoft zu erwÀhnen. Ganz klares ja. Ich habe das halt im Vorfeld nicht wirklich bemerkt, da ich so gut wie nie Videos aufnehme.

12. Dezember 2015
14:49
Avatar
D3f3kt
Power Mitglied
Mitglied
ForenbeitrÀge: 294
Mitglied seit:
14. Juli 2015
sp_UserOfflineSmall Offline

Könnte es evtl. nicht auch an den noch nicht angepassten Treibern liegen? Ist ja noch PreView, womöglich braucht es da auch eine neue GerÀte-Firmware damit dass dann anstÀndig lÀuft.

Woher soll ich wiss was ich denk, bevor ich hör was ich sag?

 

Fotografie ist mein Hobby. Hier ist eine Auswahl meiner Fotos zu finden: Fhotoroom - | D3f3kt |

12. Dezember 2015
14:58
Avatar
Benski
Administrator
ForenbeitrÀge: 655
Mitglied seit:
21. Oktober 2015
sp_UserOfflineSmall Offline

könnte es auch sein, klar 😉
fakt is, es funtkioniert in der akteullen Preview (noch) nicht.

es kann (und das is nur ne Vermutung) auch mit der alten Lumia Kamera App zu tun haben.
Da konnte man ja fĂŒr die Videos die QualitĂ€t fĂŒr Audio einstellen (optimale Aufnahme fĂŒr Konzerte, etc… Ihr erinnert euch?). Ich habe das da zumindest aktiviert/eingestellt. Jetzt, wo es die Lumia Kamera nicht mehr gibt, kann man das auch nicht mehr zurĂŒck stellen, aber eventuell sind diese Einstellungen noch irgendwo im Saystem aktiv und vertragen sich nicht mit der neuen Kamera App…

Wer Lust und sehr viel zeit hat, kann sein Lumia 930 ja mal einen Hardreset unterziehen und dabei KEIN Backup wiederherstellen sondern alles frisch und sauber einrichten und dann nochmals die Videoaufnahme inkl. Ton testen.

12. Dezember 2015
15:02
Avatar
Gilliearnie
Mitglied
Mitglied
ForenbeitrÀge: 27
Mitglied seit:
6. November 2015
sp_UserOfflineSmall Offline

Ich werde das nĂ€chste Woche einmal machen, jetzt habe ich erstmal keine Möglichkeit da ich unterwegs bin und das Navi brauche…

Ich berichte dann.

Die folgenden User sagen Danke an Gilliearnie fĂŒr seinen Post:

Benski

Nokia Lumia 950XL Win10Mobile 10.0.14926.1000

Microsoft Band 2, Firmware 2.0.5202.026R

Traktor SurfTab Duo W1 3G mit aktueller, offizieller Win10 clean install

23. Dezember 2015
12:49
Avatar
Gilliearnie
Mitglied
Mitglied
ForenbeitrÀge: 27
Mitglied seit:
6. November 2015
sp_UserOfflineSmall Offline

Hi

Also ich habe mein Telefon nun zweimal zurĂŒckgesetzt… Keine VerĂ€nderung!

Mit der Lumia Camera nimmt es erst gar keine Videos auf. Nicht die aktuelle Version sondern die die beim ZurĂŒcksetzen schon drauf ist. Bei der aktuellen Version kommt nur der Hinweis dass es eine besser Version gibt und ich diese ab jetzt verwenden soll.

Leider bleibt es dabei, dass ich beim Video aufnehmen keinen Ton habe. Mist.

Ich bin stark am Überlegen erstmal wieder zu WP8.1 zu gehen. Da dieses Jahr ja keine neuen Builds mehr angekĂŒndigt sind wird es vorerst auch keine Besserung geben. Schade eigentlich, W10M ist mir extremst ans Herz gewachsen… 🙂

Oder hat vllt jemand eine weitere Idee?

Nokia Lumia 950XL Win10Mobile 10.0.14926.1000

Microsoft Band 2, Firmware 2.0.5202.026R

Traktor SurfTab Duo W1 3G mit aktueller, offizieller Win10 clean install

23. Dezember 2015
18:08
Avatar
Benski
Administrator
ForenbeitrÀge: 655
Mitglied seit:
21. Oktober 2015
sp_UserOfflineSmall Offline

Hmm. Auf jeden Fall dickes Danke fĂŒrs testen.

Meine Idee wĂ€re jetzt noch: zurĂŒck auf 8.1, dann schauen was ob die Videos wieder mit Ton funktionieren. Wenn ja, dann die ganzen Optionen darin deaktivieren (Klangverbesserung, etc) und wieder sauber (HardReset) auf W10M. Jetzt wieder ĂŒberprĂŒfen, wie es mit dem Ton im Video ist.

Kann aber auch alles fĂŒr die Katzs sein, wenn es wirklich an den Kameratreibern vom 930 liegt. Dann wird das Problem, wenn ĂŒberhaupt, erst mit der offiziellen Windows 10 Version fĂŒrs 930 gelöst.

25. Dezember 2015
7:58
Avatar
Gilliearnie
Mitglied
Mitglied
ForenbeitrÀge: 27
Mitglied seit:
6. November 2015
sp_UserOfflineSmall Offline

Moin moin

Also ich habe nun vorgestern eine reset und updatearie hier mich gebracht.

Unter WP8.1 ging der Ton teilweise auch nicht richtig.

Aber letzenendes ging die Tonaufnahme unter WP8.1.

Mit der Lumia Kamera und auch mit der MS Kamera.

Soundeinstellungen waren alle auf aus als ich das update durchgefĂŒhrt habe.

Aber wieder zurĂŒck auf W10M und der Ton ist weg. Es ist also wirklich etwas mit dem Treiber fĂŒr das Mikro nicht in Ordnung.

 

Werde nun nochmal ein Feedback in der App geben, da waren schon Àhnliche EintrÀge drin, als ich letztens geschaut habe.

Fröhliche Weihnachten noch Wink

Die folgenden User sagen Danke an Gilliearnie fĂŒr seinen Post:

Benski

Nokia Lumia 950XL Win10Mobile 10.0.14926.1000

Microsoft Band 2, Firmware 2.0.5202.026R

Traktor SurfTab Duo W1 3G mit aktueller, offizieller Win10 clean install

25. Dezember 2015
14:51
Avatar
Benski
Administrator
ForenbeitrÀge: 655
Mitglied seit:
21. Oktober 2015
sp_UserOfflineSmall Offline

Super! Danke Dir fĂŒr das Feedback!

Dann ist es tatsĂ€chlich ein Treiber Problem und wir können nur instĂ€ndig hoffen, dass Microsoft die Treiberprobleme fĂŒr die 930 Kamera mit dem offiziellen W10M Release beheben wird.

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
14 Gast/GĂ€ste

Momentan betrachten diese Seite:
1 Gast/GĂ€ste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 58

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

GastbeitrÀge: 4

Mitglieder: 6937

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1142

BeitrÀge: 4641

Neuste Mitglieder:

jogg20, beppo31, wurli, heri68, hinok1, duderino, hanno47, portboy, nfriderici, redniwo

Moderatoren: Leonard Klint: 53, Sigi: 560, Ulrich B.: 204

Administratoren: : 142, Königsstein: 48, Benski: 655