Cube WP10 schon kaputt | Andere Windows Phones | WindowsUnited Forum

Avatar

Denke über eine Registrierung nach
Gast

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Übereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed sp_TopicIcon
Cube WP10 schon kaputt
Keine Berechtigung um zu posten
16. Januar 2017
15:18
Avatar
Jonny61
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
6. Dezember 2016
sp_UserOfflineSmall Offline

Ich weiß es nicht ob es mir immer nur so geht, aber mein WP10 hat schon von Anfang an eine Macke, der Akku entleert sich obwohl ausgeschaltet, Das WP10 ging ständig aus obwohl noch 87% Akkuleistung dann half nur ein Anschluss ans Netzkabel dann erst startete es wieder und plötzlich war der Akkustand nur noch 10% usw. Letzt Woche ging es nicht mehr anzuschalten ein anschließen ans Ladegerät half auch nicht und ich wollte es schon in die Tonne kloppen aber legte es dann doch beiseite. Alis ich es etwas Später in die Hand nahm bemerkte ich , dass die rechte Seite dicker erschien und sah das sich das Backcover gelöst hatte, aha dachte ich wie vermutet der Akku und jetzt hat der sich noch aufgebläht?  Habe GearBest informiert , ja  Service ist so eine Sache bei denen in China , haben aber letztlich 30 USD Schadensersatz angeboten oder eben zurück schicken. Beim Kauf eines neuen WP10 gestern waren dann aus den USD nur noch ca. 27 € geworden. Also mein Fazit: Ich bin von dem WP10 begeistert ,wenn es läuft ist alles Super , deutsch hatte ich ja auch schon installiert und die Updates mit Windows 10 sollen ja wohl mit einer Modifizierung auch laufen.

Anbei habe ich noch zwei Fotos angehängt mit dem offenen WP10 

 

Mod-Hinweis: Thread in den richtigen Forenbereich verschoben

16. Januar 2017
23:10
Avatar
Sigi
Moderator
Mitglied

Moderator
Forenbeiträge: 560
Mitglied seit:
28. Juni 2015
sp_UserOfflineSmall Offline

Danke für deinen Erfahrungsbericht. Ja, Garantie ist wohl scheinbar wirklich so eine Sache bei den Chinesen.

Das Foto fehlt leider :-/

  /______o______/
  |OO≡[ ][ ]≡OO|/
‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾
Front meines KFZs: BMW 5er E34 BJ1992 | Arg viele gibt es nicht mehr! Wer sie sieht, ist auf Winken herzlich eingeladen ;-)

17. Januar 2017
8:41
Avatar
Jonny61
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
6. Dezember 2016
sp_UserOfflineSmall Offline

20170111_133350.jpgImage Enlarger

20170111_133429.jpgImage Enlarger
IMG_20170116_144030.jpgImage Enlarger
Morgen, habe ich auch gestern Abend bemerkt, hatte sie zwar angehängt aber nichts mit hochgeladen.

Die folgenden User sagen Danke an Jonny61 für seinen Post:

Sigi
24. Januar 2017
13:30
Avatar
Thomas78
Mitglied
Mitglied
Forenbeiträge: 13
Mitglied seit:
22. November 2015
sp_UserOfflineSmall Offline

Also bei mir friert es ständig ein, wenn ich es aus dem Standbymodus aufwecken will. Muss dann immer einen harten Neustart machen.

Netflix läuft trotz Updates immer noch nicht, Grafiktreiber??

Das Ding ist eigentlich völlig unbrauchbar, daher kann ich die Begeisterung der Redaktion nicht nachvollziehen. Das Review schient wohl keines mehr zu werden, schade.

Eigentlich müsste man hier keine Kaufempfehlung aussprechen, ganz gleich, ob das Ding 90€, oder 100€ kostet.

24. Januar 2017
14:01
Avatar
Jonny61
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
6. Dezember 2016
sp_UserOfflineSmall Offline

Ich hatte mich auch hier anstecken lassen, dacht mal das ist das was ich brauche ! Das gleiche Problem hatte ich von Anfang an. Und was auch nicht geht, dass ich mit O2 (vorher Base) keine Internetverbindung hin bekommen habe, bis ich herausgefunden hatte das zwar EPlus für LTE angegeben ist aber das Band mußte O2 nach dem Zusammenschluß an Vodavon abgeben und nun ging nur noch Telekom. Ich warte mal ab was das Austauschgerät bringt. Habe es vor zwei Wochen gekauft steht aber laut Paketverfolgung immer noch als elektronisch an DHL übermittelt. Wenn ich vor zwei Wochen gewußt hätte, dass LENOVO auch so was rausbringt hätte ich lieber heir in Deutschland gekauft.

31. Januar 2017
14:28
Avatar
hditti
Mitglied
Mitglied
Forenbeiträge: 10
Mitglied seit:
30. Dezember 2016
sp_UserOfflineSmall Offline

Hi Zusammen,

meines geht eigentlich ganz gut, zumindest habe ich keine schwerwiegenden Probleme. Außer, daß mein Store nicht funktioniert. Da stehen 2 Downloads drin und die bewegen sich keinen Millimeter. Ich kann die auch nicht stornieren oder so… hat jemand eine Idee?

Updates wird es wohl nicht mehr geben, denke ich mal. Bei Cube auf der Webseite ist alles sehr zurückhaltend. Die letzten Firmwareupdates (für ein Tablett) aus dem November. Da gehe ich mal von aus, daß es keines mehr gibt für das WP10… war wohl doch ein Fehlkauf oder eine Fehlentwicklung?

2. Februar 2017
17:37
Avatar
Jonny61
Mitglied
Mitglied
Forenbeiträge: 5
Mitglied seit:
6. Dezember 2016
sp_UserOfflineSmall Offline

Du kannst doch die Einstellungen hier aus dem Forum nutzen. Auf richtiges deutsch einstellen und es gibt eine Anleitung nach der man auch Windows Updates bekommt. Beim Kaputten WP10 ist eindeutig der Akku kaputt, habe es mit einem efox Akku wieder zum laufen gebracht hat auch 28 Stunden durchgehalten,leider finde ich keinen Akku der ins Gehäuse passt , entweder zu dick oderConfused zu breit. Morgen kommt mein neuer WP10 aus China vieleicht habe ich mit dem mehr Glück.

13. Juni 2017
18:53
Avatar
hditti
Mitglied
Mitglied
Forenbeiträge: 10
Mitglied seit:
30. Dezember 2016
sp_UserOfflineSmall Offline

Hallo Jonny,

 

hast Du denn Dein neues Cube schon? Ich habe das gleiche Problem, daß meines immer beim Standby einfriert… das ist echt nervig. Jetzt hat es grad ein Update installiert und ich wird mal sehen, ob es was gebracht hat. Mit dem O2 bzw. E+ von 1&1 habe ich auch das Problem, daß keine Internetverbindung zu Stande kommt… Aber nun ist mir das ja klar…Gruß

hilmar

13. Juni 2017
19:19
Avatar
Ulrich B.
Moderator
Moderator

Mitglied
Forenbeiträge: 204
Mitglied seit:
27. November 2016
sp_UserOfflineSmall Offline

Hallo Leute,

Ich habe ebenfalls ein Cube. Ich bin mit dem 7″ Smartphone eigentlich sehr zufrieden. Bis auf das ich mein Gerät nicht in den Stand-By versetzen kann, stelle ich es über den Power-Knopf aus, dann geht es komplett aus. Scheint ein Hardwarefehler zu sein. Bin ich zufrieden. Habe es in ein Lumia 950 XL verwandelt und alle Updates aus den Insider Release Preview Ring installiert. Läuft damit sehr smooth und ich nutze es eh nur Abends zum Surfen. Möchte das Cube nicht mehr missen. Das war es dann erst einmal von mir.

Gruß

19. Juni 2017
18:55
Avatar
hditti
Mitglied
Mitglied
Forenbeiträge: 10
Mitglied seit:
30. Dezember 2016
sp_UserOfflineSmall Offline

Hallo Zusammen,

ich hatte meines auch als LUMIA 950 XL am Laufen und war auch recht zufrieden. Nur vor ein paar Tagen habe ich mal wieder meine E+ Karte reingesteckt, weil ich na den See fahren wollte und was lesen; dann wurde das Phone sehr heiß; irgendwie konnte ich es aber auch nicht ausschalten, da ich grad am Fahren war. Als ich ankam ging nix mehr. Es reagiert noch irgendwie au die Reset- Funktion, aber das Display beleibt dunkel… Hat jemand eine Idee?

@Jonny61: was für ein Gerät hat den Lenovo raus gebracht? Ich hab keines gefunden…

 

Gruß

Hilmar

20. Juni 2017
7:19
Avatar
Ulrich B.
Moderator
Moderator

Mitglied
Forenbeiträge: 204
Mitglied seit:
27. November 2016
sp_UserOfflineSmall Offline

Hallo Hilmar,

Meinst du die Reset-Funktion über die Hardwaretasten…?

Gruß

22. Juni 2017
13:11
Avatar
hditti
Mitglied
Mitglied
Forenbeiträge: 10
Mitglied seit:
30. Dezember 2016
sp_UserOfflineSmall Offline

ja, die Reset- Funktion über die Hardware- Tasten. Also leiser und Power….

Bei nur Power vibriert es auch, aber wie schon gesagt, nix tut sich am Bildschirm.

Gruß

Hilmar

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 388

Zurzeit Online:
20 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

D3f3kt: 294

STP: 68

LinusWP: 65

MichaG: 62

Morbus86: 50

Abdullah: 48

Lightspeed: 43

Marcel: 42

Elektroenchen: 39

Tobias: 39

Mitgliederstatistiken

Gastbeiträge: 4

Mitglieder: 7010

Moderatoren: 3

Administratoren: 3

Forumsstatistiken

Gruppen: 4

Foren: 23

Themen: 1147

Beiträge: 4661

Neuste Mitglieder:

markheat, bambam, k.-d.-_pundt, ziegler2, techeric, [email protected], robertlassen, specki1958, kenzo5678, eva

Moderatoren: Leonard Klint: 53, Sigi: 560, Ulrich B.: 204

Administratoren: : 142, Königsstein: 48, Benski: 655

Melde dich hier mit deinen Benutzerdaten an

Registriere dich hier für WindowsUnited

Passwort zurücksetzen

Bitte gebe Email oder Nutzername ein, um dein Passwort zurückzusetzen.